Attendees are Unable to Join Before Host on a Reoccurring Meeting

Attendees are unable to join before host on a reoccurring meeting. The join before host feature is not working in a reoccurring Personal Room meeting

Attendees are unable to join before host on a reoccurring meeting.

The join before host feature is not working in a reoccurring Personal Room meeting.

Cause:
When a reoccurring meeting is a setup using Personal Room such as; Monday thru Friday. On Monday the meeting happened as normal. After ending that meeting, then starting it again, either by accident or on purpose, it starts the next occurrence. On Tuesday when the user tries to join at the scheduled start time or joins X minutes before the host, the users will not be able to join the meeting.
 
The reoccurring meeting sees that the next meeting had already taken place. The meeting will not allow users to join before the host for security reasons, this is is to mitigate audio fraud and malicious activity. 

Workaround:
To schedule a reoccurring meeting use regular online Webex Meetings service, do not use Personal Room meetings.  


 

Was this article helpful?