Error: "The URL's domain has been blocked. Contact your site administrator for more details."
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ISSUE
The web page that displays once the event/session ends may not load properly if the URL is blocked in Site Admin.
RESOLUTION
Site Administrators only
To fix the error:
- Add the address / URL you need to be displayed once the event/session ends.
- Log in to your Webex Meetings Site Administration page. (Example: SITENAME.Webex.com/admin.php)
- Click Configuration on the left pane.
- Hover the mouse over Common Site Settings, and then click on Options.
- Under Security Options, scroll down to the Other section.
- To the Allow the following URL domain names option, add a destination address / URL you want to be displayed once the event/session ends.
- Log in to the Cisco Webex Control Hub at https://admin.webex.com.
- In the left pane, select Meeting under Services.
- Select the site you wish to configure, then select Configure Site.
- Under the Common settings section, click on Site Options.
- Under Security Options, scroll down to the Other section.
- To the Allow the following URL domain names field, add a destination address / URL you want displayed once the event/session ends.
CAUSE
This issue occurs when the security option "Allow the following URL domain names" is activated in Site Administration, resulting in the error message: "The URL's domain has been blocked. Contact your site administrator for more details."
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