Partager du contenu dans Webex Training

list-menuUn commentaire ?
Vous pouvez partager des fichiers pendant une séance d'entraînement. Les documents, les présentations et les tableaux blancs peuvent également être partagés dans la visionneuse de contenu de la session de formation.

Partager un fichier

Vous pouvez partager un fichier, tel qu'un document, une présentation ou une vidéo, qui se trouve sur votre ordinateur. Les participants consultent le fichier partagé dans leurs visionneuses de contenu.

Avant de commencer

Vous ne pouvez pas partager de fichier si une session en petits groupes est en cours.
1

Sélectionnez Partager > Fichier (y compris la vidéo).

2

Sélectionnez un ou plusieurs fichiers que vous souhaitez partager, puis sélectionnez Ouvrir.

Les fichiers se chargent un par un et un indicateur d'état apparaît dans la zone de contenu et sur les onglets des documents. Le fichier partagé apparaît dans le visualiseur de contenu.

Choisissez un mode d'importation pour le partage de présentations (utilisateurs de Windows)

Le fait de changer de mode d'importation n'a aucune incidence sur les présentations que vous partagez actuellement. Pour appliquer un nouveau mode d'importation à une présentation partagée, vous devez d'abord la fermer, puis la partager à nouveau.

1

Dans la fenêtre Séance d'entraînement, sélectionnez Séance d'entraînement > Options.

La boîte de dialogue Options des sessions d'entraînement apparaît, avec l'onglet Options sélectionné par défaut.

2

Sélectionnez le mode d'importation.

3

Sélectionnez l'un Universal Communications Formatou l'autre des pilotes d'imprimante.

  • Universal Communications Format(UCF) : Le mode par défaut. Vous permet d'afficher des animations et des transitions de diapositives dans des présentations Microsoft PowerPoint. En mode UCF, Training Manager importe les présentations plus rapidement qu'en mode pilote d'imprimante. Cependant, les pages ou les diapositives peuvent ne pas apparaître de manière cohérente dans Training Manager sur toutes les plateformes.

    Le mode UCF n'est pas pris en charge pour Office 2013 et les versions ultérieures, y compris pour les utilisateurs d'Office 365 qui partagent des diapositives PowerPoint.

  • Pilote d'imprimante : affiche les présentations partagées telles qu'elles apparaissent lorsque vous les imprimez, ce qui garantit une apparence uniforme des pages et des diapositives dans Training Manager sur toutes les plateformes. Cependant, ce mode ne prend pas en charge les animations ni les transitions entre diapositives. Dans ce mode, la première page ou diapositive peut apparaître rapidement, mais la durée totale d'importation de toutes les pages ou diapositives est plus longue qu'en mode UCF.

4

Sélectionnez OK.

Parcourez les diapositives, les pages ou les tableaux blancs à l'aide de la barre d'outils

Vous pouvez accéder à différentes pages, diapositives ou pages de tableau blanc dans la visionneuse de contenu. Chaque document, présentation ou tableau blanc partagé apparaît dans un onglet en haut de la fenêtre de contenu.

1

Dans la fenêtre Session de formation, sélectionnez l'onglet correspondant au document, à la présentation ou au tableau blanc que vous souhaitez afficher.

S'il y a plus d'onglets que ce qui peut apparaître en même temps, sélectionnez la flèche vers le bas pour voir la liste des onglets restants.

2

Sélectionnez les flèches de la barre d'outils pour changer la page ou la diapositive que vous êtes en train de consulter. 

  • Vous pouvez également accéder aux différentes pages ou diapositives d'un document, d'une présentation ou d'un tableau blanc partagé en ouvrant la visionneuse de vignettes.

  • Vous pouvez faire avancer les pages ou les diapositives automatiquement à un intervalle de temps que vous spécifiez.

  • Si votre présentation inclut des animations ou des transitions de diapositives, vous pouvez utiliser la barre d'outils ou les raccourcis clavier pour les exécuter.

Faire avancer les pages ou les diapositives automatiquement

Lorsque vous partagez un document ou une présentation dans la visionneuse de contenu, vous pouvez automatiquement faire avancer les pages ou les diapositives à un intervalle donné. Une fois que vous avez lancé l'avancement automatique des pages ou des diapositives, vous pouvez l'arrêter à tout moment.

1

Dans la fenêtre Session de formation, sélectionnez l'onglet du document ou de la présentation dont vous souhaitez faire avancer les pages ou les diapositives automatiquement.

2

Sélectionnez Afficher > Avancer automatiquement les pages.

3

Pour modifier l'intervalle de temps nécessaire pour faire avancer les pages, procédez de l'une des manières suivantes :

  • Sélectionnez les boutons haut ou bas pour augmenter ou diminuer l'intervalle

  • Tapez un intervalle de temps précis

Pour relancer l'avancement d'une page ou d'une diapositive une fois que toutes les pages ou diapositives sont affichées, cochez Retourner au début et continuez à avancer sur les pages.

4

Sélectionnez Démarrer.

5

(Facultatif) Fermez la boîte de dialogue Avancer automatiquement les pages en cliquant sur le bouton Fermer en haut à droite de la boîte de dialogue.

Les pages ou les diapositives continuent d'avancer à l'intervalle indiqué.

6

Pour arrêter l'avancement automatique des pages ou des diapositives, rouvrez la boîte de dialogue Avancer automatiquement les pages et sélectionnez Arrêter.

Afficher des animations de diapositives et des transitions dans une présentation partagée

Lorsque vous partagez un diaporama Microsoft PowerPoint dans la visionneuse de contenu, vous pouvez animer du texte et des transitions entre les diapositives, comme vous le pouvez lorsque vous utilisez l'option Diaporama de PowerPoint.

  • Les animations et les transitions ne sont pas prises en charge pour les utilisateurs d'Office 2013 qui partagent des slides PowerPoint. Utilisez plutôt le partage d'applications ou de bureau.

  • Pour afficher des animations de diapositives et des transitions, vous devez partager la présentation sous forme de fichier Universal Communications Format (UCF). Le mode d'importation UCF convertit automatiquement un fichier PowerPoint en fichier UCF lorsque vous le partagez.

  • Si au moins un participant à une session de formation utilise le Java Training Manager, les animations et les transitions entre les diapositives ne s'afficheront pas pendant la séance d'entraînement. L'hôte de la session de formation peut empêcher les participants de rejoindre une session de formation à l'aide du Java Training Manager lors de la planification de la session de formation.

1

Assurez-vous que le visionneur de contenu se concentre sur la saisie en cliquant dessus.

Le visualiseur de contenu se concentre sur la saisie si une bordure bleue apparaît à l'extérieur de la diapositive dans le visualiseur.

2

Dans la barre d'outils, sélectionnez les flèches appropriées pour parcourir votre présentation.

Ajouter de nouvelles pages à des fichiers partagés ou à des tableaux blancs

Lorsque vous partagez un fichier ou un tableau blanc dans la visionneuse de contenu, vous pouvez ajouter une nouvelle page blanche pour les annotations.

1

Dans la visionneuse de contenu, sélectionnez l'onglet du document, de la présentation ou du tableau blanc auquel vous souhaitez ajouter une page ou une diapositive.

2

Sélectionnez Modifier > Ajouter une page.

Une nouvelle page apparaît dans le visualiseur de contenu à la fin du document, de la présentation ou du tableau blanc actuellement sélectionné.

Si vous avez ajouté plusieurs pages à un fichier partagé ou à un onglet de tableau blanc, vous pouvez afficher des vignettes pour faciliter la visualisation et la navigation sur les pages que vous avez ajoutées.

Coller des images dans des diapositives, des pages ou des tableaux blancs

Si vous copiez une image bitmap dans le presse-papiers de votre ordinateur, vous pouvez la coller sur une nouvelle page, un nouveau diaporama ou un nouveau tableau blanc dans le visualiseur de contenu.

Par exemple, vous pouvez copier une image sur une page Web ou dans une application, puis la partager rapidement en la collant dans le visualiseur de contenu.

1

Dans la visionneuse de contenu, sélectionnez l'onglet du document, de la présentation ou du tableau blanc dans lequel vous souhaitez coller une image.

2

Sélectionnez Modifier > Coller en tant que nouvelle page.

L'image apparaît sur une nouvelle page du visualiseur de contenu, à la fin du document, de la présentation ou du tableau blanc actuellement sélectionné.

Vous pouvez coller n'importe quel type d'image bitmap, comme une image GIF, JPEG, BMP ou TIF dans la visionneuse de contenu. Cependant, vous ne pouvez pas coller d'autres types d'images, tels que des images EPS ou Photoshop (PSD), dans le visualiseur de contenu.

Enregistrer une présentation, un document ou un tableau blanc

Vous pouvez enregistrer n'importe quel document, présentation ou tableau blanc partagé qui apparaît dans la visionneuse de contenu. Un fichier enregistré contient toutes les pages ou diapositives du document, de la présentation ou du tableau blanc actuellement affiché dans le visualiseur de contenu, y compris les annotations et les pointeurs que vous ou les autres participants y avez ajoutés.

Les fichiers que vous enregistrez se trouvent au Universal Communications Format (UCF). Vous pouvez ouvrir un fichier .ucf lors d'une autre séance d'entraînement ou à tout moment en dehors d'une séance d'entraînement.

Une fois que vous avez enregistré un nouveau document, une nouvelle présentation ou un nouveau tableau blanc dans un fichier, vous pouvez l'enregistrer à nouveau pour remplacer le fichier ou en enregistrer une copie dans un autre fichier.

1

Pour enregistrer un nouveau document, sélectionnez Fichier > Enregistrer > Document.

2

Choisissez l'emplacement où vous souhaitez enregistrer le fichier.

3

Tapez le nom du fichier dans la zone Nom de fichier.

Pour enregistrer une copie, sélectionnez Enregistrer sous > Document, puis saisissez un nouveau nom pour le fichier ou choisissez un nouvel emplacement où enregistrer le fichier.

Ouvrez un document enregistré, une présentation ou un tableau blanc

Si vous avez enregistré un document, une présentation ou un tableau blanc qui apparaît dans la visionneuse de contenu, vous pouvez effectuer l'une des opérations suivantes :

  • Ouvrez le fichier dans la visionneuse de contenu lors d'une autre réunion. Seuls les présentateurs ou les participants dotés du privilège Partager des documents peuvent ouvrir un fichier enregistré pendant une réunion.

  • Ouvrez le fichier à tout moment sur le bureau de votre ordinateur.

Un document, une présentation ou un tableau blanc enregistré se trouve dans le fichier enregistré Universal Communications Format (UCF) et possède une extension .ucf.

  • L'UCF n'est pas pris en charge pour Office 2013 et les versions ultérieures, y compris pour les utilisateurs d'Office 365 qui partagent des diapositives PowerPoint.

  • Si le fichier que vous souhaitez ouvrir se trouve sur le bureau de votre ordinateur, double-cliquez dessus pour l'ouvrir dans la visionneuse de documents Webex.

1

Sélectionnez Fichier > Ouvrir et partager.

2

Sélectionnez le document, la présentation ou le fichier de tableau blanc que vous souhaitez ouvrir.

3

Sélectionnez Ouvrir.

Imprimer des présentations, des documents ou des tableaux blancs

Vous pouvez imprimer toutes les présentations, documents ou tableaux blancs partagés qui apparaissent dans votre visionneuse de contenu. Une copie imprimée du contenu partagé inclut toutes les annotations et pointeurs ajoutés.

1

Dans la visionneuse de contenu, sélectionnez l'onglet correspondant au document, à la présentation ou au tableau blanc que vous souhaitez imprimer.

2

Sélectionnez Fichier > Imprimer > > Document.

3

Sélectionnez les options d'impression que vous souhaitez utiliser, puis imprimez le document.

Lorsque vous imprimez du contenu partagé dans la visionneuse de contenu, celui-ci est redimensionné pour s'adapter à la page imprimée. Cependant, pour les tableaux blancs, seul le contenu situé entre les lignes pointillées du tableau blanc est imprimé.

Cet article était-il utile ?
Cet article était-il utile ?