Unable to Delete a Network-Based Recording File
Unable to delete a Network-Based Recording file.
There is no option to delete a Webex Training recording.
I cannot delete my recorded files created using the Network-Based Recording tool.
I can't find the option to delete a Network-Based Recording.
Note:
For sites with Cisco Webex Meetings and Webex, user accounts are managed through Cisco Webex Control Hub, at https://admin.webex.com not Webex Meetings Site Administration. Only standalone Webex sites without the Webex app have user management through Webex Meetings Site Admin.
Cause:
This is caused when the site is configured to automatically record all sessions using NBR. This behavior is by design.
Solution:
Site Administrators only
To disable automatic recording for one or more Webex services:
Note: This action will disable automatic Network-Based Recording for ALL HOSTS ON THE SITE for the selected Webex service.
- Log in to your Webex Meetings Site Administration page. (Example: SITENAME.webex.com/admin.php)
- Click Configuration in the left navigation bar.
- Select the service type you wish to disable automatic recording for:
- Webex Meetings
- Webex Events → Options
- Webex Training → Options
- Uncheck the Automatically record all sessions using Network Based Recording box.
- Scroll to the bottom of the page, then click the Update button.
Once these steps have been performed, hosts will have the ability to delete Network-Based Recordings.
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