Error 1303: Installer Has Insufficient Privileges to Access this Directory

Error 1303: Installer has insufficient privileges to access this directory.

Error 1303 when installing Webex Desktop App.

Attendee receives error 1303 when trying to join a meeting.


Cause:
This issue is caused when a user does not have sufficient computer administrator privileges to install Webex software.

Solution:
Log in to the affected computer with a local computer Administrator account to perform software installations. You may need to get help from your local IT department or computer help desk to install the software.

Was this article helpful?