Error: 'The Webex meeting is not available. Cannot connect to the Webex meeting server' when Starting Meetings from Cisco Jabber

Error: 'The Webex meeting is not available. Cannot connect to the Webex meeting server' when starting meetings from Cisco Jabber.

Problem starting a meeting from Jabber client receive error: 'The Webex meeting is not available'.

I get a 'Webex meeting is not available' error when starting meetings from Cisco Jabber.


Cause:

Your web browser stores a copy of some pages on your local disk. This is called caching. For some secure web pages, this disk copy may be readable. It's a good idea to turn off caching for secure pages so unencrypted versions of those pages are not being stored on your disk.

Solution:

To resolve the issue:

  1. Open Internet Explorer.
  2. On the menu bar, click on Tools > Internet Options.
  3. Click on the Advanced tab
  4. Scroll through the list to the Security section at the bottom
  5. Uncheck the box next to the option Do not save encrypted pages to disk.
  6. Click OK to close the window.

 

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