Versioni supportate

È necessario mantenere aggiornato l'host del connettore Expressway-C per i servizi ibridi. È possibile scaricare l'ultimo software Expressway, gratuitamente, da software.Cisco.com.


Expressway è la piattaforma su cui viene scaricato, eseguito, installato e aggiornato automaticamente il software del connettore dal cloud. Per la gestione dell'aggiornamento del connettore, vedere gli articoli correlati per le pianificazioni di aggiornamento e note di rilascio.

Tabella 1. Supporto iscrizione organizzatore connettore Expressway

Tipo di host connettore Expressway

Supporto versione

Nuovo e non registrato

Per i nuovi host di connettori Expressway, è necessario eseguire la registrazione al cloud utilizzando x 12.5 almeno. Viene visualizzato un messaggio di errore in Cisco Webex Control Hub se si tenta di registrare una versione non supportata per i servizi ibridi.

Esistente e già registrato

Per gli host di connettori Expressway esistenti già iscritti al cloud, sono supportate le due ultime versioni rilasciate,la release principale più recente (ad esempio, x 12.5), quella precedente (ad esempio, x 8.11) e qualsiasi minore o release di manutenzione basata sulle due release principali.

Promemoria aggiornamento

Per le Expressway a rischio di essere non supportate per i servizi ibridi, si riceverà un avviso avanzato su Expressway che ricorda l'aggiornamento all'ultima versione. La versione Expressway su cui è in esecuzione la distribuzione ibrida determina il promemoria visualizzato; entrambi i casi sono descritti nella tabella seguente.

Tabella 2. Promemoria aggiornamento organizzatore del connettore Expressway

Versione host connettore Expressway

Supporto versione

Supportato: una release dietro l'ultima versione

Per le superstrade che sono una release dietro l'ultima, si riceverà un avviso avanzato su Expressway che ricorda l'aggiornamento dell'ultima versione. Il software Connector continua a scaricare, installare ed eseguire automaticamente e la distribuzione è ancora supportata, ma si consiglia di eseguire l'aggiornamento all'ultima versione al più presto.

Non supportato: due versioni dietro l'ultima

Per le Expressway che sono due versioni più recenti, si riceverà un avviso che la versione non è più supportata per i servizi ibridi. Il software Connector continua a scaricare, installare ed eseguire automaticamente, ma la distribuzione è considerata non supportata e rischia di non funzionare fino a quando non si esegue l'aggiornamento all'ultima versione il prima possibile.