Det är möjligt att vissa artiklar visar innehåll inkonsekvent. Ursäkta besväret medan vi uppdaterar webbplatsen.
cross icon
Webex Events mål-URL:en omdirigeras inte till rätt sida/undersökning

SurveyMonkey Event Center mål-URL

Webex Events mål-URL:en omdirigeras inte till rätt sida/undersökning.

SurveyMonkey läses inte in när händelsen har avslutats.

Deltagaren dirigeras inte till rätt destinationsadress efter händelsen.



Orsak:
Det här är ett känt problem med det sätt på vilket SurveyMonkeys webbserver hanterar URL:er. Detta inträffar även för webbplatser som inte känner igen "?" som en separator.

Lösning:

Om ett fyrkant (#) läggs till i slutet av destinationsadressen efter händelsens URL kommer SurveyMonkey och liknande webbplatser att ignorera Webex-spårningsdata som automatiskt läggs till i alla destinations-URL:er.

För att lägga till ett fyrkant (#) i slutet av destinations-URL:en:

  1. Logga in på din Webex-webbplats. (Exempel: WEBBPLATSNAMN.webex.com)
Obs! Om din webbplats är i Modern vy klickar du på Klassisk vy i den vänstra panelen.
  1. Klicka Mitt Webex.
  2. Leta upp din händelse och klicka på dess understrukna ämnesnamn.
  3. Klicka på Redigera händelse.
  4. Bläddra ner till destinationens URL efter händelsefältet och lägg till ett fyrkant (#) till slutet av destinations-URL:en.
  5. Klicka på Update This Event (Uppdatera händelsen) längst ner på sidan.

Var den här artikeln användbar?