Webex Events Destination URL does not Redirect to the Correct Page/Survey

SurveyMonkey Event Center Destination URL

Webex Events destination URL does not redirect to the correct page/survey.

SurveyMonkey does not load after event ends.

Attendee is not directed to the correct destination address after event.



Cause:
This is a known issue with the way SurveyMonkey's web server handles URLs. This also occurs for any sites that do not recognize a "?" as a separator.

Solution:

Appending a pound sign (#) to the end of the destination address after event URL will cause SurveyMonkey and similar sites to ignore Webex tracking data that is automatically appended to all destination URLs.

To append a pound sign (#) to the end of the destination URL:

  1. Log in to your Webex web site. (Example: SITENAME.webex.com)
Note: If your site is in Modern View, click Classic View in the left panel.
  1. Click My Webex.
  2. Locate your Event and click its underlined topic name.
  3. Click Edit Event.
  4. Scroll down to the Destination URL after event field and append a pound sign (#) to the end of the destination URL.
  5. Click Update This Event at the bottom of the page.

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