webex-logowebex-logoHelp Center
  • Ctrl K
    • Get started
    • Help by product
    • Administration
    • What's new
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English language tick
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Article
    Was this article helpful?
    close

    Thanks for your feedback.

    June 20, 2024 | 31279 view(s) | 119 people thought this was helpful
    Seeing Only a Black Screen when Using a Webcam in a Meeting
    list-menuFeedback?

    Seeing only a black screen when using a webcam in meeting.

    Webcam video displays as a black screen.

    Web Camera video only displays a grey screen.


    Cause:
    The wrong video capture device may be selected within the meeting.

    Solution:

    Close out of any webcam avatar software that is running on the computer.

    Follow the steps below to change the webcam in your meeting:

    1. In the meeting window, go to the Audio & Video menu.
    2. Select Camera...
    3. In the Camera: drop-down menu, select the proper web camera, then exit the Settings window.

    Was this article helpful?
    Was this article helpful?
    Related Articles
    • Find your Webex Meetings version number
    PricingWebex AppMeetingsCallingMessagingScreen Sharing
    Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
    HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
    EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
    DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
    CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Terms & ConditionsPrivacy StatementCookiesTrademarks
    ©2025 Cisco and/or its affiliates. All rights reserved.
    Terms & ConditionsPrivacy StatementCookiesTrademarks