A partir de marzo de 2021, Cisco Webex se trasladará a una nueva autoridad de certificación, IdenTrust Commercial Root CA 1. Debido a este cambio, los clientes que administren las actualizaciones de software de dispositivo de forma manual deberán actualizar sus dispositivos a la versión CE 9.14.5 como mínimo y, preferiblemente, a CE 9.15 lo antes posible para que sean compatibles con Webex Edge for Devices.

Si no se realiza la actualización, los dispositivos pierden la conectividad con la nube y toda la funcionalidad relacionada. Esto incluye la administración de Control Hub, el análisis y el calendario híbrido, entre otras características. Su capacidad para conectarse y utilizar su infraestructura SIP en las instalaciones no se verá afectada. Además, los dispositivos de las versiones no compatibles pierden la capacidad de enlazarse con la nube de Webex mediante Webex Device Connector.

En general, en el caso del software conectado a la nube, damos soporte al software de un dispositivo específico hasta 6 meses después de su fecha de lanzamiento. Luego de la actualización, recomendamos a los clientes que consideren la posibilidad de configurar sus dispositivos para permitir las actualizaciones automáticas en la nube a través de Webex Control Hub.