2021 márciusától a Cisco Webex új Certificate Authority hitelesítésszolgáltatót használ, éspedig a következőt: IdenTrust Commercial Root CA 1. E változás miatt azoknak az ügyfeleknek, akik eszközeik szoftverfrissítését kézzel kezelik, eszközeiket a lehető leghamarabb legalább a CE 9.14.5-ös verzióra, de célszerűen a CE 9.15-ös verzióra kell frissíteniük, hogy azokat a Webex Edge for Devices támogassa.

Ha nem frissítenek, akkor az eszközök elveszthetik a kapcsolatot a felhővel, és elveszthetik a kapcsolódó funkciókat is. Többek között a Control Hub Management, az Analytics, a hibrid naptárkezelés stb. funkciókat. A munkahelyi SIP-infrastruktúrához való csatlakozásnak és az infrastruktúra használatának képességét nem befolyásolja. A nem támogatott verziókat futtató eszközök továbbá elvesztik azt a képességüket, hogy hozzá legyenek kapcsolva a Webex felhőhöz a Webex Device Connector segítségével.

A felhőalapú csatlakoztatott szoftverek esetében általában a kibocsátás dátumát követően legfeljebb 6 hónapig támogatjuk egy konkrét eszköz szoftverét. Azt javasoljuk az ügyfeleknek, hogy a frissítés után fontolják meg eszközeik olyan konfigurálását, amely megengedi a Webex Control Hubon keresztül történő automatikus felhőalapú frissítést.