W tym artykule
dropdown icon
Przesyłanie prezentacji PDF do studia
    Zarządzanie kartą prezentacyjną
Usuwanie pliku PDF
Edycja prezentacji
Przejścia stron
Clicker
Rzeczy, które warto wiedzieć
dropdown icon
Jak przekonwertować prezentacje na PDF
    Konwertowanie prezentacji Powerpoint do formatu PDF
    Konwertowanie prezentacji Keynote do formatu PDF
    Konwertowanie slajdów Google na PDF
Prezentacje PDF i Clicker w Vidcast Studio
list-menuW tym artykule
list-menuOpinia?

Przewodnik korzystania z prezentacji PDF i Clicker w Vidcast Studio.

Strumień lub nagranie kwitnie na dobrych prezentacjach. Nasze studio pomaga w dostarczaniu udanych prezentacji poprzez przesyłanie prezentacji PDF i poruszanie się między slajdami za pomocą Clickera na urządzeniach mobilnych. W tym artykule pokazano, jak przesyłać prezentacje, edytować je i uzyskać dostęp do Clickera.

📍 Przypomnienie, prezentacje są dozwolone tylko w formacie PDF. Jeśli masz swoje prezentacje w Powerpoint, Prezentacjach Google lub Keynote, przeczytaj nasze instrukcje, jak wyeksportować je w formacie PDF przed przesłaniem ich do Studio.

Przesyłanie prezentacji PDF do studia

  1. Po wyeksportowaniu prezentacji w formacie PDF kliknij przycisk Dodaj, a następnie kliknij Dodaj prezentację PDF na pasku sterowania, aby otworzyć galerię PDF.

    Add PDF Presentation button in the Studio
  2. W galerii kliknij Prześlij plik PDF, aby przesłać pliki z urządzenia do backstage jako kartę prezentacji. Aby dodać wcześniej przesłane prezentacje do backstage jako kartę, kliknij plik PDF w galerii i kliknij Dodaj.

    PDF Gallery where users can upload PDFs or access previously uploaded ones

Zarządzanie kartą prezentacyjną

  • Po dodaniu do kulisy tylko Producenci mają możliwość umieszczenia prezentacji na sc enie.

    ​Presentation card on the backstage
  • Na karcie znajdują się strzałki dla następnego i poprzedniego slajdu, a także strzałka rozwijana, aby przejść do dowolnego slajdu. Te same opcje nawigacji są dostępne, gdy karta jest na scenie.

    Presentation on stage, Slide navigation bar is highlighted Presentation on stage, Slide navigation bar is highlighted
  • Aby usunąć prezentację ze sceny, przenieś kursor na kartę prezentacji. Aby edytować i usunąć prezentację ze studia, kliknij trzy kropki na kar cie.

    2 pictures. Above, Remove from stage button on the presentation card. Bottom picture,
            2 options that open when three dot button is clicked on the card.
    • Edytuj prezentację: Spowoduje to otwarcie modalu edycji. Tutaj możesz wyświetlić podgląd slajdów, dodawać lub edytować przejścia slajdów, zaktualizować nazwę prezentacji oraz włączyć lub wyłączyć Clicker dla prezentacji. Więcej informacji na ten temat znajdziesz w nadchodzącej sekcji.
    • Usuń ze studia: Spowoduje to usunięcie pliku PDF tylko z backstage. Prezentacja będzie nadal dostępna w Galerii PDF.

Usuwanie pliku PDF

Aby całkowicie usunąć plik PDF ze Studio, kliknij przycisk Dodaj, a następnie kliknij Dodaj prezentację PDF na pasku sterowania, aby otworzyć galerię PDF. Stamtąd kliknij ikonę Usuń (kosz na śmieci) w prawym górnym rogu pliku.

PDF Gallery with delete button highlighted

📍 Przypomnienie, w Galerii Prezentacji producenci mają 2 zakładki o nazwie Moje prezentacje i Inne. Inne pokażą wszystkie pliki PDF dodane przez innych prelegentów i producentów. Nawet jeśli mówca opuści studio, przesłane przez niego pliki PDF będą dostępne dla producentów w zakładce Inne.

Edycja prezentacji

W modalu Edycja można wyświetlić podgląd slajdów, dodawać lub edytować przejścia slajdów, zmienić nazwę prezentacji oraz włączyć lub wyłączyć Clicker dla prezentacji.

Aby uzyskać dostęp do modalu Edycja, otwórz galerię PDF, klikając Dodaj, a następnie Dodaj prezentację PDF na pasku sterowania. Stamtąd kliknij ik onę ołówka w pliku PDF.

PDF Gallery with edit button highlighted to open the Edit modal

Przejścia stron

W modalu Edycja ikony na dole to przejścia stron. Aby przypisać przejście strony, kliknij stronę po lewej stronie, a następnie kliknij przejście na dole. Kliknięcie przycisku Zast osuj do wszystkich po prawej stronie spowoduje zastosowanie wybranego przejścia na wszystkie strony. Po kliknięciu Zastosuj do wszystkich, przez kilka sekund ten sam przycisk zmieni się w przycisk C ofnij, aby anulować zaznaczenie. Po zastosowaniu przejścia do strony, w lewym dolnym rogu tej strony pojawi się ikona gwiazdy.

Edit modal highlighting how to select page transitions

Zaznaczenie pola wyboru Zezwalaj na działanie z funkcją Clicker umożliwia kliknięcie dla danej prezentacji. Domyślnie to pole wyboru jest zaznaczone. Przeczytaj poniższą sekcję, aby uzyskać więcej informacji na temat Clicker.

Clicker

Koniec z mówieniem „następny slajd proszę” podczas prezentacji. Dzięki Clicker prezenterzy mogą łatwo poruszać się między slajdami z urządzenia mobilnego. Jest to proste, ale potężne narzędzie, które ma strzałki w lewo/prawo, umożliwiające prezenterom przejście do następnego lub poprzedniego slajdu na scenie.

Clicker page on the browser
  1. Aby uzyskać dostęp do Clickera, kliknij stronę Ustawi enia na lewym pasku i kliknij przycisk Clic ker.

  2. Następnie zeskanuj kod QR lub użyj łącza, aby otworzyć Clicker.

Clicker page on the backstage
  • Producenci mogą włączyć lub wyłączyć Clicker dla konkretnego studia, zaznaczając pole wyboru Aktywuj klikacz dla wszystkich na górze kodu QR.

  • Producenci mogą również w razie potrzeby zresetować link Clicker za pomocą przycisku Od śwież znajdu jącego się na dole adresu URL Clickera.

📍 Przypomnienie, Clicker obsługuje prezentację na scenie. Jeśli na scenie nie ma prezent acji lub Clicker jest wyłączony dla tej prezentacji, strona Clicker wyświetli się tutaj Wy glą da na pustą. Jeśli link Clicker zostanie dezaktywowany przez odświeżenie, strona Clicker wyświetli się, że Clicker wygasł.

Clicker page when the Clicker is disabled or there is no presentation onstage

Rzeczy, które warto wiedzieć

  • Maksymalnie 5 plików na raz można przesłać do 50 MB na plik.

  • Animacje i filmy osadzone w prezentacjach nie będą działać w Studio. Zamiast tego prezenterzy mogą ustawiać przejścia slajdów po przesłaniu swoich prezentacji do Studio. Mogą również korzystać z naszych nakładek wideo lub udostępniać dodatkowe pliki wideo do prezentacji wideo.

  • Powracający mówcy zobaczą swoje wcześniej przesłane prezentacje w galerii, co pozwala im uniknąć ponownego przesyłania. Jeśli jednak prezenter ponownie dołącza do Studio z innego urządzenia lub przeglądarki (lub z okna incognito), może nie być w stanie zobaczyć swoich wcześniej przesłanych prezentacji.

  • Prelegenci, którzy przesłali prezentację i producenci mają dostęp do kodu QR na prezentacji na scenie. Inne głośniki mogą uzyskać dostęp do Clickera na stronie Ustawienia.

Dla prawidłowego wyświetlania prezentacji ważne jest, aby wszystkie czcionki użyte w dokumencie były osad zone. Usuwanie osadzonych czcionek z plików PDF (np. w celu zmniejszenia rozmiaru pliku) może s powodować nieprawidłowe wyświetlenie tekstu, zastąpienie go różnymi czcionkami, a nawet stanie się nieczytelny w Studio. Zawsze trzymaj czcionki osadzone, aby upewnić się, że plik PDF jest wyświetlany dokładnie zgodnie z przeznaczeniem.

To wszystko, co warto wiedzieć o naszych prezentacjach PDF. Jeśli twoje slajdy nie są jeszcze w formacie PDF, sprawdź poniżej, aby dowiedzieć się, jak je przekonwertować 🔍

Jak przekonwertować prezentacje na PDF

Konwertowanie prezentacji Powerpoint do formatu PDF

  • Dla komputerów Mac

    Wybierz polec enie Plik > Eksportuj... .

    W menu Format pliku wybierz opcję PDF.

  • Dla systemu Windows

    Wybierz polec enie Plik > Eksportuj.

    Następnie wybierz opcję Utwórz dokument PDF/XPS.

Konwertowanie prezentacji Keynote do formatu PDF

  • Wybierz polec enie Plik > Eksportuj do > PDF
Czy ten artykuł był pomocny?
Czy ten artykuł był pomocny?