在此文章中
dropdown icon
將 PDF 簡報上傳到工作室
    管理演示卡
刪除PDF文件
編輯簡報
頁面過渡
點擊器
你需要知道的事
dropdown icon
如何將簡報轉換為 PDF
    將 PowerPoint 簡報轉換為 PDF
    將 Keynote 簡報轉換為 PDF
    將 Google 幻燈片轉換為 PDF
Vidcast 工作室中的 PDF 簡報和點擊器
list-menu在此文章中
list-menu意見回饋?

在 Vidcast 工作室中使用 PDF 演示文稿和點擊器的指南。

好的呈現方式是直播或錄影成功的關鍵。我們的工作室透過上傳 PDF 簡報,並利用行動裝置上的遙控器在幻燈片之間進行導航,幫助您成功完成簡報。本文介紹如何上傳簡報、編輯簡報以及存取點擊器。

📍提醒:簡報僅允許使用PDF格式。如果您的簡報是 PowerPoint、Google Slides 或 Keynote 格式,請先閱讀此處的說明,以了解如何將其匯出為 PDF 格式,然後再上傳至 Studio。

將 PDF 簡報上傳到工作室

  1. 將簡報匯出為 PDF 格式後,按一下 新增 ,然後按一下控制列上的新增 PDF 簡報 開啟 PDF 庫。

    Add PDF Presentation button in the Studio
  2. 在圖庫中,點選 上傳 PDF 將裝置中的檔案上傳到後台作為示範卡。若要將先前上傳的簡報作為卡片新增至後台,請按一下圖庫中的 PDF,然後按一下 新增。

    PDF Gallery where users can upload PDFs or access previously uploaded ones

管理演示卡

  • 一旦添加到後台,只有製作人才能將簡報放到舞台上。

    ​Presentation card on the backstage
  • 卡片上有指向上一張和下一張投影片的箭頭,以及一個可以跳到任何投影片的下拉箭頭。當卡片在舞台上時,導航選項與卡片在舞台上時相同。

    Presentation on stage, Slide navigation bar is highlighted Presentation on stage, Slide navigation bar is highlighted
  • 若要將簡報從舞台上移除,請將遊標移至簡報卡片上。若要編輯或從工作室中刪除演示文稿,請點擊卡片上的三個點。

    2 pictures. Above, Remove from stage button on the presentation card. Bottom picture,
            2 options that open when three dot button is clicked on the card.
    • 編輯簡報: 這將打開編輯模態框。在這裡,您可以預覽投影片、新增或編輯投影片切換效果、更新簡報名稱,以及啟用或停用簡報的點擊器。您可以在下一節中找到更多相關資訊。
    • 從 Studio 移除: 這將僅從背景刪除 PDF 檔案。此簡報仍可在 PDF 圖庫中查看。

刪除PDF文件

若要從 Studio 中完全刪除 PDF,請按一下 新增 ,然後按一下控制列上的新增 PDF 簡報 開啟 PDF 庫。然後,點擊檔案右上角的 刪除(垃圾桶) 圖示。

PDF Gallery with delete button highlighted

📍提醒,在簡報庫中,製作人有 2 個標籤,分別名為 我的簡報 和 其他。其他頁面將顯示其他演講者和製作人添加的所有 PDF 文件。即使演講者離開攝影棚,他們上傳的 PDF 文件仍可透過「其他」標籤供製作人查看。

編輯簡報

在編輯模態方塊中,可以預覽投影片、新增或編輯投影片切換效果、變更簡報名稱以及啟用或停用簡報的點擊器。

若要存取編輯模態框,請在控制欄上按 新增 然後新增 PDF 簡報 開啟 PDF 庫。然後,點選PDF上的鉛筆圖示。

PDF Gallery with edit button highlighted to open the Edit modal

頁面過渡

在編輯模態框中,底部的圖示是頁面過渡效果。若要為頁面新增過渡效果,請點選左側的頁面,然後點選底部的過渡效果。點選右側的 「全部套用 」會將所選過渡效果套用到所有頁面。點選 全部套用後, 幾秒鐘內,同一個按鈕會變成 撤銷 按鈕,用於取消選擇。頁面套用過渡效果後,頁面左下角會出現一個星形圖示。

Edit modal highlighting how to select page transitions

勾選「允許使用遙控器 」複選框,即可在該簡報中使用遙控器。預設情況下,此複選框已選取。請閱讀以下部分,以了解有關點擊器的更多資訊。

點擊器

簡報過程中不要再說「請放下一張投影片」了。透過 Clicker,簡報者可以透過行動裝置輕鬆地在幻燈片之間切換。這是一個簡單但功能強大的工具,它擁有 left/right 箭頭可以讓演講者在台上切換到下一張或上一張投影片。

Clicker page on the browser
  1. 若要存取點擊器,請點選左側欄的 設定頁 ,然後點選 點擊器。

  2. 然後,掃描二維碼或使用連結開啟點擊器。

Clicker page on the backstage
  • 製作人可以透過勾選二維碼上方的 為所有人啟動點擊器 複選框,為特定工作室啟用或停用點擊器。

  • 如果需要,製作人也可以透過點擊器 URL 底部的 刷新 按鈕重置點擊器連結。

📍溫馨提示:遙控器用於操作舞台上的簡報。如果台上沒有演示文稿,或者該演示文稿的點擊器被禁用,則點擊器頁面將顯示 這裡看起來是空的。如果透過刷新使 Clicker 連結失效,Clicker 頁面將顯示 Clicker 已過期。

Clicker page when the Clicker is disabled or there is no presentation onstage

你需要知道的事

  • 一次最多可上傳 5 個文件,每個文件最大 50 MB。

  • 在 Studio 中,簡報中的動畫和嵌入式影片將無法正常運作。相反,簡報者可以在將簡報上傳到 Studio 後設定幻燈片切換效果。他們還可以使用我們的疊加視頻,或分享其他視頻檔案進行視頻演示。

  • 再次演講的嘉賓可以在演講廳看到他們之前上傳的演講稿,從而避免重新上傳。但是,如果簡報者從不同的裝置或瀏覽器(或從隱身視窗)重新加入 Studio,他們可能無法看到先前上傳的簡報。

  • 上傳簡報的演講者和製作人可以透過掃描簡報上的二維碼存取舞台上的簡報。其他發言者可以在「設定」頁面存取「點擊器」。

為了確保簡報的正確顯示,文件中使用的所有字體都必須嵌入。從 PDF 檔案中刪除嵌入字體(例如,為了減少檔案大小)可能會導致文字顯示不正確、被替換為不同的字體,甚至在 Studio 中變得無法閱讀。請務必將字體嵌入文件中,以確保 PDF 文件能夠如預期顯示。

以上就是關於我們PDF簡報的全部內容。如果您的投影片還不是 PDF 格式,請查看下方了解如何轉換 🔍

如何將簡報轉換為 PDF

將 PowerPoint 簡報轉換為 PDF

  • 針對 Mac

    選擇 檔案 > 出口...。

    在 文件格式 選單中,選擇 PDF。

  • 適用於 Windows

    選擇 檔案 > 出口。

    然後,選擇 創建 PDF/XPS 文件.

將 Keynote 簡報轉換為 PDF

  • 選擇 檔案 > 導出到 > PDF

將 Google 幻燈片轉換為 PDF

  • 點選 檔案 > 下載 > PDF 文件(.pdf)。
File page in Google Slides. Download option then PDF Document option is
        highlighted.

感謝閱讀!現在您知道如何設定 Studio 以成功進行演示了。接下來,您可以閱讀 Vidcast Studio 揚聲器說明。

有疑問?與我們在線聊天或發送電子郵件 support@vidcast.io

本文是否有幫助?
本文是否有幫助?