Dans cet article
dropdown icon
Téléchargement de présentations au format PDF vers le Studio
    Gestion de la carte de présentation
Supprimer un PDF
Modifier des présentations
Transitions de page
Clicker
Ce qu'il faut savoir
dropdown icon
Comment convertir des présentations au format PDF
    Convertir des présentations Powerpoint en PDF
    Convertir les présentations Keynote en PDF
    Convertir Google Slides en PDF
Présentations au format PDF et Clicker dans Vidcast Studio
list-menuDans cet article
list-menuUn commentaire ?

Un guide pour utiliser les présentations PDF et Clicker dans Vidcast Studio.

Un stream ou un enregistrement fonctionne bien grâce à de bonnes présentations. Notre studio vous aide à réaliser des présentations réussies en téléchargeant des présentations au format PDF et en naviguant entre les diapositives à l'aide du Clicker de vos appareils mobiles. Cet article explique comment télécharger des présentations, les modifier et accéder au Clicker.

📍 Rappel, les présentations ne sont autorisées qu'au format PDF. Si vos présentations sont au format Powerpoint, Google Slides ou Keynote, lisez nos instructions ici pour savoir comment les exporter au format PDF avant de les télécharger sur le Studio.

Téléchargement de présentations au format PDF vers le Studio

  1. Une fois votre présentation exportée au format PDF, cliquez sur Ajouter puis sur Ajouter une présentation PDF dans la barre de contrôle pour ouvrir la galerie de PDF.

    Add PDF Presentation button in the Studio
  2. Dans la galerie, cliquez sur Télécharger le PDF pour télécharger des fichiers depuis votre appareil vers Backstage sous forme de carte de présentation. Pour ajouter des présentations déjà mises en ligne dans les coulisses sous forme de carte, cliquez sur le PDF dans la galerie, puis sur Ajouter.

    PDF Gallery where users can upload PDFs or access previously uploaded ones

Gestion de la carte de présentation

  • Une fois ajoutée aux coulisses, seuls les producteurs sont en mesure de diffuser la présentation sur scène.

    ​Presentation card on the backstage
  • Sur la carte, il y a des flèches pour la diapositive suivante et la diapositive précédente, ainsi qu'une flèche déroulante pour accéder à n'importe quelle diapositive. Les mêmes options de navigation sont disponibles lorsque la carte est sur scène.

    Presentation on stage, Slide navigation bar is highlighted Presentation on stage, Slide navigation bar is highlighted
  • Pour retirer la présentation de la scène, placez le curseur sur la carte de présentation. Pour modifier et supprimer la présentation du Studio, cliquez sur les trois points de la carte.

    2 pictures. Above, Remove from stage button on the presentation card. Bottom picture,
            2 options that open when three dot button is clicked on the card.
    • Modifier la présentation : cela ouvre le mode d'édition. Ici, vous pouvez prévisualiser les diapositives, ajouter ou modifier des transitions entre les diapositives, mettre à jour le nom de la présentation et activer ou désactiver Clicker pour la présentation. Vous trouverez plus d'informations à ce sujet dans la prochaine section.
    • Supprimer de Studio : cela supprimera le PDF des coulisses uniquement. La présentation sera toujours accessible dans la galerie PDF.

Supprimer un PDF

Pour supprimer complètement un PDF du Studio, cliquez sur Ajouter puis sur Ajouter une présentation PDF dans la barre de contrôle pour ouvrir la galerie de PDF. À partir de là, cliquez sur l'icône Supprimer (corbeille) en haut à droite du fichier.

PDF Gallery with delete button highlighted

📍 Rappel, sur la galerie des présentations, les producteurs ont deux onglets nommés Mes présentations et Autres. D'autres afficheront tous les PDF ajoutés par d'autres conférenciers et producteurs. Même si un conférencier quitte le studio, les PDF qu'il a chargés seront mis à la disposition des producteurs dans l'onglet Autres.

Modifier des présentations

Dans le mode Modifier, il est possible de prévisualiser les diapositives, d'ajouter ou de modifier des transitions entre les diapositives, de changer le nom de la présentation et d'activer ou de désactiver Clicker pour la présentation.

Pour accéder au mode Édition, ouvrez la galerie de PDF en cliquant sur Ajouter, puis sur Ajouter une présentation PDF dans la barre de contrôle. À partir de là, cliquez sur l'icône en forme de crayon sur le PDF.

PDF Gallery with edit button highlighted to open the Edit modal

Transitions de page

Dans le mode Modifier, les icônes en bas indiquent des transitions de page. Pour attribuer une transition de page, cliquez sur une page à gauche puis sur une transition en bas. En cliquant sur Appliquer à tous sur la droite, la transition sélectionnée sera appliquée à toutes les pages. Une fois que vous avez cliqué sur Appliquer à tous, pendant quelques secondes, le même bouton se transforme en bouton Annuler pour annuler la sélection. Une fois qu'une transition est appliquée à une page, une étoile apparaît en bas à gauche de cette page.

Edit modal highlighting how to select page transitions

Cocher la case Autoriser le fonctionnement avec Clicker active le Clicker pour cette présentation. Par défaut, cette case est cochée. Lisez la section suivante pour en savoir plus sur le Clicker.

Clicker

Plus besoin de dire « diapositive suivante, s'il vous plaît » pendant les présentations. Grâce au Clicker, les présentateurs peuvent facilement naviguer entre les diapositives depuis un appareil mobile. C'est un outil simple mais puissant doté de flèches gauche/droite qui permettent aux présentateurs de passer à la diapositive suivante ou précédente sur scène.

Clicker page on the browser
  1. Pour accéder au Clicker, cliquez sur la page Paramètres dans la barre de gauche, puis cliquez sur Clicker.

  2. Ensuite, scannez le code QR ou utilisez le lien pour ouvrir le Clicker.

Clicker page on the backstage
  • Les producteurs peuvent activer ou désactiver le Clicker pour un studio en particulier en cochant la case Activer le Clicker pour tout le monde en haut du code QR.

  • Les producteurs peuvent également réinitialiser le lien Clicker si nécessaire à l'aide du bouton Actualiser situé en bas de l'URL du Clicker.

📍 Rappel, le Clicker gère la présentation sur scène. S'il n'y a pas de présentation sur scène ou si le Clicker est désactivé pour cette présentation, la page Clicker affichera Il semble vide ici. Si le lien Clicker est désactivé en l'actualisant, la page Clicker indiquera que Clicker a expiré.

Clicker page when the Clicker is disabled or there is no presentation onstage

Ce qu'il faut savoir

  • Vous pouvez télécharger au maximum 5 fichiers à la fois, pour un maximum de 50 Mo par fichier.

  • Les animations et les vidéos intégrées aux présentations ne fonctionneront pas dans Studio. Les présentateurs peuvent plutôt définir des transitions entre les diapositives après avoir téléchargé leurs présentations sur le Studio. Ils peuvent également utiliser nos vidéos superposées ou partager des fichiers vidéo supplémentaires pour des présentations vidéo.

  • Les conférenciers qui reviennent verront leurs présentations précédemment mises en ligne dans la galerie, ce qui leur permettra d'éviter de les télécharger à nouveau. Cependant, si un présentateur rejoint Studio depuis un autre appareil ou navigateur (ou depuis une fenêtre de navigation privée), il se peut qu'il ne puisse pas voir ses présentations mises en ligne précédemment.

  • Les conférenciers qui ont téléchargé la présentation et les producteurs peuvent accéder au code QR de la présentation sur scène. Les autres haut-parleurs peuvent accéder au Clicker sur la page des paramètres.

Pour un affichage correct de vos présentations, il est crucial que toutes les polices utilisées dans le document soient intégrées. La suppression des polices intégrées à vos fichiers PDF (par exemple, pour réduire la taille des fichiers) peut entraîner une mauvaise apparition du texte, sa substitution par d'autres polices ou même le rendre illisible dans le Studio. Intégrez toujours les polices pour que votre PDF s'affiche exactement comme prévu.

C'est tout ce qu'il faut savoir sur nos présentations au format PDF. Si vos diapositives ne sont pas encore au format PDF, regardez ci-dessous pour savoir comment les convertir 🔍

Comment convertir des présentations au format PDF

Convertir des présentations Powerpoint en PDF

  • Pour Mac

    Sélectionnez Fichier > Exporter... .

    Dans le menu Format de fichier, choisissez PDF.

  • Pour Windows

    Sélectionnez Fichier > Exporter.

    Ensuite, sélectionnez Créer un document PDF/XPS.

Convertir les présentations Keynote en PDF

  • Sélectionnez Fichier > Exporter vers > PDF
Cet article était-il utile ?
Cet article était-il utile ?