Versões suportadas


Expressway versões X12.6 e posteriores não funcionam para organizar o software do Conector de chamada que é necessário em uma implantação do Serviço de chamada híbrida. Você deve usar uma versão suportada anterior para seu host Expressway conector.

Você deve manter o host Expressway do conector C-C para serviços híbridos atualizados. Você pode baixar o software Expressway versão mais recente, gratuitamente, do software.cisco.com.

  • Consulte as tabelas a seguir para obter mais informações sobre as versões atualmente suportadas e o que esperar quando você precisar atualizar seus Expressways.

  • Consulte Atualizar o conector do Expressway usado para os serviços híbridos para a sequência correta para atualizar os Expressways que são usados para hospedagem do conector.

  • Consulte os guias de implantação do Calendário, Chamada, Mensagem e Capacidade de manutenção para saber como registrar sua Expressway com segurança na nuvem, para que a Expressway possa hospedar o software do conector híbrido. Em cada guia, siga as etapas em "Registrar Expressway do conector C-C no Cisco Webex nuvem".

Expressway é a plataforma em que o software do conector é baixado, executado, instalado e atualizado automaticamente da nuvem. Você também deve atualizar para a versão mais recente do conector estável como um pré-requisito para os suporte técnico. Para o gerenciamento de atualizações de conectores, consulte os artigos relacionados para agendas de atualização e notas de versão.

Tabela 1. Expressway de registro do host do conector

Expressway do conector tipo de host

Suporte à versão

Novo e não registrado

Para novos Expressway conectores, você deve se registrar na nuvem usando X12.5 nomínimo. Você verá uma mensagem de erro no Cisco Webex Control Hub se tentar registrar uma versão que não seja suportada para serviços híbridos.

(O serviço de chamada híbrida tem uma exceção. Veja a nota no início.)

Existente e já registrado

Para os hosts de conectores Expressway existentes que já estão registrados na nuvem, recomendamos que você atualize os Expressways o mais rápido possível depois que uma nova versão for lançada, mas suportamos desde a versão X8.11 e qualquer versão menor ou de manutenção criada sobre as versões compatíveis.

(O serviço de chamada híbrida tem uma exceção. Veja a nota no início.)

Atualizar Lembretes

Para os Expressways que estão em risco de não serem compatíveis com serviços híbridos, você receberá aviso avançado na interface do Expressway que o lembra de atualizar para a versão mais recente. A Expressway versão atual em que sua implantação híbrida está sendo executado determina o lembrete que você vê; Ambos os casos estão cobertos na tabela a seguir.

Tabela 2. Expressway de atualização do host do conector

Expressway do conector da versão do host

Suporte à versão

Suportado — Uma versão por trás da mais recente

No Expressways que estão uma versão atrás da mais recente, você receberá avisos avançados no Expressway que o lembra de atualizar a versão mais recente. O software do conector ainda baixa, instala e executa automaticamente, e sua implantação ainda é suportada, mas recomendamos que você atualize para a versão mais recente, na sua primeiraconveniência.

Não Compatível - Duas versões atrás da mais recente

Você receberá um aviso de que a versão não é mais suportada para serviços híbridos. O software do conector ainda baixa, instala e executa automaticamente, mas sua implantação é considerada não compatível e corre o risco de não funcionar até que você atualize para a versão mais recente o mais rápido possível.