Cisco Webex, Mart 2021'den itibaren IdenTrust Commercial Root CA 1 adında yeni bir Sertifika Yetkilisine geçecektir. Bu değişiklik nedeniyle, cihaz yazılımı yükseltmelerini manuel olarak yöneten müşterilerin Cihazlar için Webex Edge tarafından desteklenebilmesi için cihazlarını en az CE 9.14.5 ve tercihen CE 9.15 sürümüne yükseltmeleri gerekir.

Yükseltme yapılmaması, cihazların bulut bağlantısını kaybetmesine ve ilgili tüm işlevlerin kaybolmasına neden olur. Bu, diğer özelliklerin yanı sıra Control Hub Yönetimi, Analiz, Karma takvim gibi işlevleri içerir. Şirket içi SIP altyapınızı bağlama ve kullanma beceriniz etkilenmez. Ayrıca, desteklenmeyen sürümlere sahip cihazlar Webex Cihaz Bağlayıcısı kullanılarak Webex buluta bağlanma becerisini kaybeder.

Genel olarak, bulut bağlantılı yazılımlar için yayımlanma tarihinden 6 ay sonrasına kadar belirli cihaz yazılımlarını destekleriz. Yükseltmeden sonra, müşterilerin cihazlarını Webex Control Hub aracılığıyla otomatik bulut yükseltmelerine izin verecek şekilde yapılandırmalarını öneririz.