NBR 花费长时间进行缓冲, 下载的文件将不会播放-错误: "文件格式无效"
反馈?
NBR 花费长时间进行缓冲, 下载的文件将不会播放-错误: "文件格式无效"。
网络录制文件 (NBR) 需要长时间缓冲。 无法播放下载的 ARF 录制文件。
如何将大型 NBR 文件拆分成较小的录制文件?
Webex Meetings中的MP4录制默认值40.10
在即将到来的10月(40.10)更新中,Webex Meetings中的所有新录制都将以MP4格式存储在云中,或在站点或主持人级别选择本地存储,并提供以视频为中心的体验。通过对录制文件格式进行标准化,您可选择的播放工具更多了,不仅安全性更强,即使在会后也可方便地协作。现有的 ARF 和 WRF 录制文件仍可在 Webex 站点上下载或播放。有关以视频为主的录制文件更多信息,请参阅 Webex Meetings 和 Webex Events 中以视频为主的 MP4 网络录制文件。
原因:
大于4GB的录制文件需要很长时间才能缓冲,无法下载。
解决方案:
解决办法: 将 ARF 文件拆分成 2 个或多个文件,然后进行转换。
按照下面的步骤在经典视图中拆分 ARF 文件:
- 登录到 Webex 站点。(例如:SITENAME.Webex.com)
- 在顶部导航栏上单击我的 Webex。
- 单击我的录制文件标签页。
- 选择要拆分的录制文件。
- 单击修改按钮。
- 在主题末尾添加文本第 1 部分。
- 在播放控制框中,选择部分播放。
- 查看录制文件的总时间(示例 2 小时),把结束时间设置在总录制时间的一半处(示例:1:00:00).
- 选择保存。
- 在页面右侧选择“要下载录制文件,请单击此处。”
- 下载录制文件。
- 您现在应该能够打开录制文件并将其转换为 MP4 格式。
- 重复步骤 2 - 12,但是在步骤 7 主题添加文本第 2 部分,然后在步骤 9,将开始时间设置为从第 1 部分中停止的位置开始(示例:1:00:01).
- 下载 (2) 个较小的录制文件并转换为 MP4 格式后,您可以使用第三方 MP4 合并器将文件重新合并到一个文件中。
这篇文章对您有帮助吗?