NBR需要很長時間才能緩衝並且下載的文件無法播放 - 錯誤:“文件格式無效”

NBR需要很長時間才能緩衝,下載的文件將無法播放 - 錯誤:“文件格式無效”。

基於網絡的記錄(NBR)需要很長時間才能緩衝。
我無法播放下載的ARF錄音。

如何將大型NBR文件拆分為較小的錄像?

此文章,經過機器翻譯處理英文版。 對於從英文機器翻譯成任何其他語言的準確性、正確性或可靠性,無任何類型的明示或暗示保證。 對於因內容的不正確翻譯或信息的使用而導致的不准確信息,錯誤或損壞,思科概不負責。

原因:

大於4GB的錄製將需要很長時間才能緩衝,無法下載。

解決方案:

解決方法: 將ARF文件拆分為2個或更多文件,然後進行轉換。
 

請按照以下步驟拆分ARF文件:
  1. 登錄您的Webex網站。 (例如:SITENAME.Webex.com)
  2. 點擊 我的Webex 在頂部導航欄中。
  3. 選擇 我的文件 在左側導航欄上。
  4. 點擊 我的錄音 標籤。
  5. 選擇要分割的錄像。
  6. 按一下修改按鈕。
  7. 添加文字 第1部分 到主題的結尾。
  8. 播放控制 框,選擇 部分播放
  9. 查看總錄音時間(示例2小時),並將結束時間設為總時間的一半(例如:1:00:00)。
  10. 選取儲存
  11. 在頁面右側,選擇“如果要下載錄製內容,請單擊” 這裡“。


     
  12. 下載錄製檔。
  13. 您現在應該能夠打開錄音並將其轉換為MP4。
  14. 重複步驟2 - 12,但對於步驟7,主題添加文本 第2部分,然後對於步驟9,開始時間從第1部分中斷的位置開始(例如:1:00:01)。
  15. 下載(2)較小的錄製文件並將其轉換為MP4後,您可以使用第三方MP4加入程序將文件合併回一個文件。

本文是否有幫助?