انتهاء دعم Cisco Webex المجدول باستخدام ملحق جوجل كروم، برنامج Webex Scheduler لـInternet Explorer، تكامل Webex مع IBM Lotus Notes، Skype for Business، وسوف IBM Sametime
نتوقف رسميًا عن دعم Cisco Webex المجدول باستخدام ملحق Google Chrome، وجدول Webex لـInternet Explorer، وتكامل Webex مع IBM Lotus Notes، وسكايب للأعمال، وفي 31 IBM Sametime ديسمبر 2020. لن تكون متاحة للتنزيل اعتبارًا من 1 يناير 2021. يجب أن ينتقل مستخدمو Cisco Webex برنامج Scheduler مع ملحق Google Chrome إلى الإصدار الأحدث من Cisco Webex إضافة G Suite.
الملاحظات:
-
نحن لا ندعم التتابع من جسور مؤتمرات الفيديو، مثل Cisco TelePresence الخادم أو خادم اجتماعات Cisco، أو من أنظمة المؤتمرات السحابية إلى اجتماعات منصة Cisco Webex الفيديو.
- نظرًا للثغرات المعروفة، ألغت منصة Cisco Webex الفيديو تدريجيًا دعم الإصدارات القديمة والأقل أمانًا من Transport Layer Security، وتحديدًا TLS 1.0 و 1.1. تدعم المنصة حاليًا TLS 1.2، ونحن ننشر TLS 1.3 بنشاط لتعزيز الأمان بشكل أكبر.
- لا يتم دعم أجهزة فيديو Polycom من قبل المستخدمين المسجلين في خادم Lync أو Skype for Business.
الشفرات المدعومة من منصة الفيديو v1 ومنصة الفيديو v2
في 3 أغسطس 2018 أو بعده، Cisco Webex ستدعم فقط شفرات TLS 1.2 التالية: مجموعة التشفير: (0xc024) مجموعة التشفير: (0x006b) مجموعة
التشفير: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0x006b) مجموعة التشفير: (0x006a) مجموعة
التشفير: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028) مجموعة
التشفير: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0x003d) مجموعة التشفير: (0x02f) مجموعة
التشفير: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc023) مجموعة
التشفير: (0x0067) TLS_RSA_WITH_AES_256_CBC_SHA256
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
مجموعة التشفير: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) مجموعة التشفير: (0x003c) مجموعة
التشفير: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) خوارزميات
التوقيع غير المدعومة:
SSLV3،
RC4، MD5 مع RSA، حجم مفتاح DH <768، حجم مفتاح EC <224.
متطلبات الأجهزة والبرامج هي كما يلي:
الصوت:
- Webex Audio (بما في ذلك الصوت المتصل بالسحابة)
- يتم دعم Webex VoIP أيضًا من خلال منصة Cisco Webex الفيديو فقط.
يرجى الاتصال بمدير حساب Cisco للحصول على مزيد من المعلومات حول WebEx Audio وللحصول على أحدث قائمة بشركاء موفري الصوت المعتمدين.
الوصول إلى الشبكة
تأكد من أن نطاق المنفذ لـ Cisco Expressway -E Cisco Expressway أو أجهزة اجتياز الحواف وجدران الحماية الأخرى يسمح بما يلي:
-
حركة مرور الوسائط الواردة من سحابة Webex عبر UDP لنطاق منفذ RTP 36000 - 599.99
-
حركة مرور الإشارات الواردة من سحابة Webex عبر TCP للمنافذ 5060 و5061
-
حركة مرور الوسائط الصادرة إلى سحابة Webex عبر UDP لنطاق منفذ RTP 36000 - 599.99
-
حركة مرور الإشارات الصادرة إلى سحابة Webex عبر TCP للمنافذ 5060 - 5070
بالنسبة لنطاقات عناوين IP التي تستخدمها Webex Cloud، حسب الموقع الجغرافي، راجع: WBX264 - كيف أسمح بحركة المرور على شبكتي؟ Webex Meetings
النطاق الترددي للشبكة
يعتمد عرض النطاق الترددي للشبكة على متطلبات كل جهاز فيديو لتوفير جودة الفيديو المطلوبة وبيانات العرض التقديمي.
نوصي بما لا يقل عن 1.5 ميجابت في الثانية لكل شاشة للحصول على تجربة مثالية. يمكن لبعض أجهزة الفيديو الاستفادة من الأسعار الأعلى، ويمكن أن تستوعب الخدمة أسعارًا أقل، اعتمادًا على الجهاز.
للحصول على الورقة الفنية الخاصة بمتطلبات Cisco Webex النطاق الترددي، راجع: الورقة الفنية لعرض النطاق الترددي Cisco Webex للشبكة
جودة الخدمة
يجب أن تدعم بوابة الخروج علامات DSCP التالية:
- تم وضع علامة على حركة مرور الفيديو كـ DSCP AF41 وفقًا لـ RFC 2597
- تم وضع علامة على حركة مرور الصوت كـ DSCP EF وفقًا لـ RFC 3246
الأجهزة المدعومة
التحكم في المكالمات واجتياز جدار الحماية
- Cisco Unified Communications Manager
- خادم اتصالات الفيديو من Cisco (VCS) أو Cisco Expressway الإصدار X8.5.3 أو الأحدث (الإصدارات القديمة غير مدعومة)
- بائعون آخرون
أنظمة مؤتمرات الفيديو
- مفتاح خيار التشفير مطلوب في نقاط نهاية Cisco Telepresence
- Cisco TelePresenceنقاط النهاية (تشغيل إصدار برنامج CTS 1.10.10 أو الأحدث)
- Cisco Webexأجهزة الغرفة
- أنظمة مؤتمرات الفيديو SIP القائمة على المعايير:
- دعم DTMF عبر RFC 2833
- استخدم بروكسي SIP مع إمكانيات اجتياز جدار الحماية
- SIP المستقل (بدون وكيل) غير مدعوم
- أنظمة مؤتمرات الفيديو H.323 القائمة على المعايير والتي:
- دعم اتصال Annex-O (URI) أو الاتصال بعنوان IP (على مواقع Webex المدعومة)
- دعم DTMF عبر طريقة مؤشر إدخال المستخدم H.245 «DTMF» أو «السلسلة الأساسية».
- جينيرسترينج، سلسلة IA5، هوكفلاش، وأية تقنيات أخرى غير مدعومة
- استخدام أحد سيناريوهات النشر التالية:
- بوابة H.323 مع اجتياز جدار الحماية
- H.323 مستقل مع جدار حماية مدرك لـ H.323 يعمل كبوابة
- H.323 مستقل مع إعادة توجيه المنفذ وعنوان IP للوحدة القابل للتوجيه عبر الإنترنت الذي تم تكوينه على الجهاز (مباشرة أو عبر إعدادات إدراك NAT الخاصة بالجهاز)
- العملاء Cisco Jabber اللطيفون مثل Skype for Business (Lync) 2010/2013
Webex Meetingsالعملاء
- Cisco Webexعملاء سطح المكتب
- Cisco Webexعملاء الأجهزة المحمولة - الآيفون والآيباد فقط، iOS 6 و7 و8 فقط
Webex Meetingsيتم تضمين مؤتمرات الفيديو فيWebex Meetings. للتحقق من تمكين منصة Cisco Webex الفيديو لموقع Webex الخاص بك، اتصل بمسؤول موقع Webex الخاص بك.
لمزيد من متطلبات النظام التفصيلية، بما في ذلك البنية الأساسية للشبكة، راجع Cisco Webex Meetings