Ophør af support til Cisco Webex Scheduler med Google Chrome-udvidelse, Webex Scheduler tilInternet Explorer, Webex-integration til IBM Lotus Notes, Skype for Business, og IBM Sametime
vi ophører officielt support til Cisco Webex Scheduler med Google Chrome-udvidelse, Webex Scheduler forInternet Explorer, Webex-integration til IBM Lotus Notes, Skype for Business og den 31. december 2020. IBM Sametime De vil ikke længere være tilgængelige til download fra 1. januar 2021. Brugere af Cisco Webex Scheduler med Google Chrome Extension skal flytte til den nyere version af Cisco Webex for G Suite-tilføjelsen.
Bemærkninger:
-
Vi understøtter ikke kaskadering fra videokonferencebroer, såsom Cisco TelePresence Server eller Cisco Meeting Server, eller fra cloud-konferencesystemer til Cisco Webex videoplattformmøder.
- På grund af kendte sårbarheder har Cisco Webex videoplattformen udfaset understøttelse af ældre, mindre sikre versioner af Transport Layer Security, specifikt TLS 1.0 og 1.1. Platformen understøtter i øjeblikket TLS 1.2, og vi implementerer aktivt TLS 1.3 for at forbedre sikkerheden yderligere.
- Polycom-videoenheder understøttes ikke af brugere, der er registreret på en Lync- eller Skype for Business-server.
Ciphers understøttet af Video Platform v1 og Video Platform v2
På eller efter 3. august 2018 understøtter de kun følgende TLS 1.2-chiffer: Cipher Suite: (0xc024) Cipher Suite: (0x006b)
Cipher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0x006a)
Cipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028)
Cipher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0x003d) Cipher Suite: (0xc02f)
Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc023)
Krypteringssuite: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067) Cisco Webex
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Cipher Suite: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040)
Cipher Suite: (0x003c) Cipher Suite: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f)
Signaturalgoritmer understøttes ikke:
SSLv3, RC4, MD5withRSA, DH-nøglestørrelse < 768, EC-nøglestørrelse < 224.
Hardware- og softwarekravene er som følger:
Lyd:
- Webex-lyd (inklusive Cloud Connected Audio)
- Webex VoIP understøttes også kun af Cisco Webex videoplatformen.
Kontakt din Cisco Account Manager for at få flere oplysninger om WebEx Audio og for at få den seneste liste over verificerede lydudbyderpartnere.
Netværksadgang
Sørg for, Cisco Expressway at portområdet for Cisco Expressway -E eller andre kantkrydsningsenheder og firewalls tillader følgende:
-
Indgående medietrafik fra Webex-skyen over UDP for RTP-portområdet 36000 - 59999
-
Indgående signalering af trafik fra Webex-skyen over TCP for porte 5060 og 5061
-
Udgående medietrafik til Webex-skyen over UDP for RTP-portområdet 36000 - 59999
-
Udgående signalering af trafik til Webex-skyen over TCP for portene 5060 - 5070
For de IP-adresseintervaller, der bruges af Webex Cloud, efter geografisk placering, se: WBX264 - Hvordan tillader jeg trafik på mit netværk? Webex Meetings
Netværksbåndbredde
Netværksbåndbredden afhænger af hver videoenheds krav til at levere den ønskede videokvalitet og præsentationsdata.
Vi anbefaler mindst 1,5 Mbps pr. skærm for en optimal oplevelse. Nogle videoenheder kan drage fordel af højere priser, og tjenesten kan rumme lavere priser afhængigt af enheden.
For det tekniske papir Cisco Webex om båndbreddekrav, se: Teknisk papir til Cisco Webex netværksbåndbredde
Servicekvalitet
Udgangsgatewayen skal understøtte følgende DSCP-markeringer:
- Videotrafik markeret som DSCP AF41 i henhold til RFC 2597
- Lydtrafik markeret som DSCP EF i henhold til RFC 3246
Understøttet hardware
Opkaldskontrol og firewall-gennemgang
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) eller Cisco Expressway version X8.5.3 eller nyere (ældre versioner understøttes ikke)
- Andre leverandører
Videokonferencesystemer
- Der kræves en krypteringsnøgle på Cisco Telepresence-slutpunkter
- Cisco TelePresenceSlutpunkter (kører CTS-softwareversion 1.10.10 eller nyere)
- Cisco WebexRumenheder
- Standardbaserede SIP-videokonferencesystemer:
- Understøtter DTMF via RFC 2833
- Brug en SIP-proxy med firewall-krydsningsfunktioner
- SIP stand-alone (ingen proxy) understøttes ikke
- Standardbaserede H.323-videokonferencesystemer, som:
- Understøtter opkald i bilag O (URI) eller opkald til IP-adresse (på understøttede Webex-websteder)
- Understøtter DTMF via H.245 UserInputIndication-metode „DTMF“ eller „BasicString.“
- GeneralString, IA5String, Hookflash og andre teknikker understøttes ikke
- Brug af et af følgende implementeringsscenarier:
- H.323-gateway med firewall-traversal
- H.323 stand-alone med en H.323-klar firewall, der fungerer som en gateway
- H.323 stand-alone med portvideresendelse og enhedens internetroutbare IP-adresse konfigureret på enheden (direkte eller via enhedens NAT-bevidsthedsindstillinger)
- Bløde klienter som Cisco Jabber f.eks. Skype for Business (Lync) 2010/2013
Webex MeetingsKlienter
- Cisco WebexDesktop-klienter
- Cisco WebexMobilklienter - kun iPhone/iPad, kun iOS 6, 7 og 8
Webex MeetingsVideokonferencer er inkluderet iWebex Meetings. Hvis du vil kontrollere, om Cisco Webex videoplatformen er aktiveret for dit Webex-websted, skal du kontakte din Webex-webstedsadministrator.
For mere detaljerede systemkrav, herunder netværksinfrastruktur, se Cisco Webex Meetings