Fin du support pour Cisco Webex Scheduler avec l'extension Google Chrome, Webex Scheduler pourInternet Explorer, Webex Integration à IBM Lotus Notes, Skype for Business, et IBM Sametime
nous allons officiellement mettre fin au support du Cisco Webex Scheduler avec l'extension Google Chrome, Webex Scheduler pour, Webex Integration à IBM Lotus NotesInternet Explorer, Skype for Business, et le 31 décembre 2020. IBM Sametime Ils ne seront plus disponibles en téléchargement à partir du 1er janvier 2021. Les utilisateurs de Cisco Webex Scheduler avec l'extension Google Chrome devraient passer à la nouvelle version de Cisco Webex l'extension G Suite.
Remarques :
-
Nous ne prenons pas en charge la diffusion en cascade depuis des ponts de visioconférence, tels que Cisco TelePresence Server ou Cisco Meeting Server, ou depuis des systèmes de conférence dans le cloud vers des réunions sur plateforme Cisco Webex vidéo.
- En raison de vulnérabilités connues, la plateforme Cisco Webex vidéo a progressivement supprimé la prise en charge des anciennes versions moins sécurisées de Transport Layer Security, en particulier TLS 1.0 et 1.1. La plateforme prend actuellement en charge le protocole TLS 1.2, et nous déployons activement le protocole TLS 1.3 pour renforcer encore la sécurité.
- Les appareils vidéo Polycom ne sont pas pris en charge par les utilisateurs enregistrés sur un serveur Lync ou Skype for Business.
Les chiffrements pris en charge par Video Platform v1 et Video Platform v2
le 3 août 2018 ou après cette date ne Cisco Webex prendront en charge que les chiffrements TLS 1.2 suivants : Cipher Suite : TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc024)
Cipher Suite : (0x006b) Cipher Suite : (0x006a)
Cipher Suite : TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028)
Cipher Suite : TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0x003d) Cipher Suite : (0xc02f)
Cipher Suite : TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc023) Suite de
chiffrement : TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Suite de chiffrement : TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Suite de chiffrement : (0x003c) Suite de
chiffrement : TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f)
Algorithmes de
signature non pris en charge :
SSLv3, RC4, MD5WithRSA, DH Keysize < 768, EC Keysize < 224.
La configuration matérielle et logicielle requise est la suivante :
Audio :
- Webex Audio (y compris le système audio connecté au cloud)
- La VoIP Webex est également prise en charge uniquement par la plateforme Cisco Webex vidéo.
Contactez votre responsable de compte Cisco pour plus d'informations sur WebEx Audio et pour obtenir la liste la plus récente des fournisseurs audio partenaires vérifiés.
Accès au réseau
Assurez-vous que la plage de ports pour Cisco Expressway -ECisco Expressway, ou pour d'autres dispositifs de traversée de périphérie et pare-feux permet ce qui suit :
-
Trafic multimédia entrant depuis le cloud Webex via UDP pour la plage de ports RTP 36 000 à 59999
-
Trafic de signalisation entrant depuis le cloud Webex via TCP pour les ports 5060 et 5061
-
Trafic multimédia sortant vers le cloud Webex via UDP pour la plage de ports RTP 36 000 à 59999
-
Trafic de signalisation sortant vers le cloud Webex via TCP pour les ports 5060 à 5070
Pour les plages d'adresses IP utilisées par le Webex Cloud, par zone géographique, voir : WBX264 - Comment autoriser le trafic sur mon réseau ? Webex Meetings
Bande passante réseau
La bande passante réseau dépend des exigences de chaque appareil vidéo pour fournir la qualité vidéo et les données de présentation souhaitées.
Nous recommandons un débit d'au moins 1,5 Mbit/s par écran pour une expérience optimale. Certains appareils vidéo peuvent bénéficier de tarifs plus élevés, et le service peut proposer des tarifs plus bas, selon l'appareil.
Pour le document technique sur les exigences en matière de Cisco Webex bande passante, voir : Document technique sur la bande passante Cisco Webex réseau
Qualité de service
La passerelle de sortie doit porter les marquages DSCP suivants :
- Trafic vidéo marqué comme DSCP AF41 conformément à la RFC 2597
- Trafic audio marqué comme DSCP EF conformément à la RFC 3246
Matériel pris en charge
Contrôle des appels et traversée du pare-feu
- Cisco Unified Communications Manager
- Serveur de communication vidéo Cisco (VCS) ou Cisco Expressway version X8.5.3 ou ultérieure (les anciennes versions ne sont pas prises en charge)
- Autres fournisseurs
Systèmes de visioconférence
- Une clé d'option de cryptage est requise sur les terminaux Cisco Telepresence
- Cisco TelePresenceEndpoints (exécutant la version 1.10.10 ou ultérieure du logiciel CTS)
- Cisco WebexAppareils de chambre
- Systèmes de visioconférence SIP basés sur des normes :
- Soutenez le DTMF via la RFC 2833
- Utiliser un proxy SIP doté de fonctionnalités de traversée de pare-feu
- Le protocole SIP autonome (pas de proxy) n'est pas pris en charge
- Des systèmes de visioconférence H.323 basés sur des normes qui :
- Supporte la numérotation annex-O (URI) ou la numérotation par adresse IP (sur les sites Webex pris en charge)
- Supportez le DTMF via la méthode UserInputIndication H.245 « DTMF » ou « BasicString ».
- GeneralString, IA5String, Hookflash et toute autre technique ne sont pas prises en charge
- En utilisant l'un des scénarios de déploiement suivants :
- Passerelle H.323 avec traversée de pare-feu
- H.323 autonome avec un pare-feu compatible H.323 faisant office de passerelle
- H.323 autonome avec redirection de port et adresse IP routable sur Internet de l'appareil configurée sur l'appareil (directement ou via les paramètres de reconnaissance NAT de l'appareil)
- Des clients logiciels tels que Cisco Jabber Skype for Business (Lync) 2010/2013
Webex MeetingsClients
- Cisco WebexClients de bureau
- Cisco WebexClients mobiles : iPhone/iPad uniquement, iOS 6, 7 et 8 uniquement
Webex MeetingsLa visioconférence est incluseWebex Meetings. Pour vérifier si la plateforme Cisco Webex vidéo est activée pour votre site Webex, contactez l'administrateur de votre site Webex.
Pour plus de détails sur la configuration système requise, y compris l'infrastructure réseau, voir Cisco Webex Meetings