K@@ raj podrške za Cisco Webex planer sa Google Chrome ekstenzijom, Vebek Scheduler zaInternet Explorer, Vebek integracijom na IBM Lotus Notes, Skipe for Business i zvanično IBM Sametime
ćemo povući podršku za Cisco Webex planer sa Google Chrome ekstenzijom, Vebek Scheduler za, Vebek integraciju na IBM Lotus NotesInternet Explorer, Skipe for Business i 31. decembra 2020. IBM Sametime Oni više neće biti dostupni za preuzimanje od 1. januara 2021. Korisnici programa Cisco Webex Scheduler sa Google Chrome ekstenzijom trebalo bi da pređu na noviju verziju dodat Cisco Webex ka za G Suite.
Napomene:
-
Ne podržavamo kaskadno prebacivanje sa mostova za video konferencije, kao što su Cisco TelePresence Server ili Cisco Meeting Server, ili sa sistema za konferencije u oblaku do Cisco Webex sastanaka video platforme.
- Zbog poznatih ranjivosti, Cisco Webex Video Platforma je postupno ukinula podršku za starije, manje sigurne verzije transportnog sloja bezbednosti, tačnije TLS 1.0 i 1.1. Platforma trenutno podržava TLS 1.2, a mi aktivno primenjujemo TLS 1.3 da bismo dodatno poboljšali sigurnost.
- Korisnici registrovani na Linc ili Skipe for Business serveru ne podržavaju Policom video uređaje.
Šifre koje podržavaju Video Platform v1 i Video Platform v2
Na ili posle 3. avgusta 2018. godine, podrža Cisco Webex će samo sledeće šifre TLS 1.2: Šifra Suite: (0kc024) Šifra Suite: (0k006b) Šifra Suite: (0k006a) Šifra Suite: (0kc028) Šifra Suite: (0k003d) Šifra Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0kc02f) Šifra Suite: (0kc02
f) Šifra paket: (0kc02f) Šifra paket: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0kc02f)
Šifra paket: (0kc02f) Šifra paket: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0kc02f) Šifra paket: (0kc02
f) Šifra paket: (0kc02f) Šifra paket: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0kc02
f) Šifra paket: (0kc023) Šifra Suite: TLS_RSA_WITH_AES_256_CBC_SHA256 (0k0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Šifra paket: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0k0040) Šifra paket: (0k003c)
Šifra paket: TLS_RSA_WITH_AES_128_CBC_SHA256 (0k002f) Algoritmi
potpisa Nis
u podržani: TLS_RSA_WITH_AES_128_CBC_SHA
SSLv3, RC4, MD5VithRSA, DH veličina ključa <768, EC veličina ključa <224.
Zahtevi hardvera i softvera su sledeći:
Audio:
- Vebek Audio (uključujući zvuk povezan sa oblakom)
- Vebek VoIP takođe podržava samo Cisco Webex Video Platforma.
Molimo kontaktirajte svog Cisco menadžera naloga za više informacija o VebEks Audio i da biste dobili najnoviju listu verifikovanih partnera audio provajdera.
Pristup mreži
Uverite se da opseg portova za Cisco Expressway -ECisco Expressway, ili druge uređaje za prelazak ivica i zaštitne zidove dozvoljava sledeće:
-
Ulazni medijski saobraćaj iz Vebek oblaka preko UDP-a za opseg RTP porta 36000 - 59999
-
Ulazni signalni saobraćaj iz Vebek oblaka preko TCP-a za portove 5060 i 5061
-
Odlazni medijski saobraćaj do Vebek oblaka preko UDP-a za opseg RTP porta 36000 - 59999
-
Izlazni signalni saobraćaj do Vebek oblaka preko TCP-a za portove 5060 - 5070
Za opsege IP adresa koje koristi Vebek Cloud, prema geografskoj lokaciji, pogledajte: VBKS 264 - Kako da dozvolim saobraćaj na mojoj mreži? Webex Meetings
Propusni opseg mreže
Propusni opseg mreže zavisi od zahteva svakog video uređaja za pružanje željenog kvaliteta video zapisa i podataka o prezentaciji.
Preporučujemo najmanje 1,5 Mbps po ekranu za optimalno iskustvo. Neki video uređaji mogu iskoristiti veće stope, a usluga može da primi niže cene, u zavisnosti od uređaja.
Za tehnički rad Cisco Webex sa zahtevima za propusni opseg pogledajte: Tehnički rad Cisco Webexo propusnom opsegu mreže
Kvalitet usluge
Izlazni prolaz mora podržavati sledeće DSCP oznake:
- Video saobraćaj označen kao DSCP AF41 prema RFC 2597
- Audio saobraćaj označen kao DSCP EF prema RFC 3246
Podržani hardver
Kontrola poziva i prelazak zaštitnog zida
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) ili Cisco Expressway verzija Ks8.5.3 ili novije (starije verzije nisu podržane)
- Ostali prodavci
Sistemi za video konferencije
- Na krajnjim tačkama Cisco Teleattendance potreban je ključ opcije šifrovanja
- Cisco TelePresenceKrajnje tačke (pokretanje CTS softvera verzije 1.10.10 ili novije verzije)
- Cisco WebexSobni uređaji
- SIP sistemi za video konferencije zasnovani na standardima:
- Podržava DTMF preko RFC 2833
- Koristite SIP proki sa mogućnostima prelaska zaštitnog zida
- SIP samostalan (bez proksija) nije podržan
- H.323 sistemi za video konferencije zasnovani na standardima koji:
- Podržava Annek-O (URI) biranje ili biranje IP adrese (na podržanim Vebek veb lokacijama)
- Podržava DTMF preko H.245 UserInputIndication metode „DTMF“ ili „BasicString“.
- GeneralString, IA5String, Hookflash i bilo koje druge tehnike nisu podržane
- Korišćenje jednog od sledećih scenarija primene:
- H.323 mrežni prolaz sa zaštitnim zidom
- H.323 samostalan sa zaštitnim zidom sa H.323 koji deluje kao mrežni prolaz
- H.323 samostalan sa prosleđivanjem porta i IP adresom jedinice koja se može usmeravati putem Interneta konfigurisanom na uređaju (direktno ili preko podešavanja svesti o NAT uređaju)
- Mekani klijenti kao što Cisco Jabber su Skipe za biznis (Linc) 2010/2013
Webex MeetingsKlijenti
- Cisco WebexDesktop klijenti
- Cisco WebexMobilni klijenti - samo iPhone/iPad, samo iOS 6, 7 i 8
Webex MeetingsVideo konferencije su uključene uWebex Meetings. Da biste proverili da li je Cisco Webex video platforma omogućena za vašu Vebek veb lokaciju, obratite se administratoru Vebek sajta.
Za detaljnije sistemske zahteve, uključujući mrežnu infrastrukturu, pogledajte Cisco Webex Meetings