Kon@@ iec wsparcia dla Cisco Webex Scheduler z rozszerzeniem Google Chrome, Webex Scheduler forInternet Explorer, Webex Integration z IBM Lotus Notes, Skype for Business, a my oficjalnie wycofu IBM Sametime
jemy wsparcie dla Cisco Webex Scheduler z rozszerzeniem Google Chrome, Webex Scheduler for, Webex Integration z IBM Lotus NotesInternet Explorer, Skype for Business i 31 grudnia 2020 r. IBM Sametime Nie będą już dostępne do pobrania od 1 stycznia 2021 r. Użytkownicy Cisco Webex Scheduler with Google Chrome Extension powinni przejść do nowszej wersji dodatku Cisco Webex for G Suite.
Uwagi:
-
Nie obsługujemy kaskadowania z mostów wideokonferencyjnych, takich jak Cisco TelePresence Server lub Cisco Meeting Server, ani z systemów konferencyjnych w chmurze do Cisco Webex spotkań platformy wideo.
- Ze względu na znane luki w zabezpieczeniach Platforma Cisco Webex wideo wycofała obsługę starszych, mniej bezpiecznych wersji Transport Layer Security, w szczególności TLS 1.0 i 1.1. Platforma obsługuje obecnie TLS 1.2, a my aktywnie wdrażamy TLS 1.3 w celu dalszego zwiększenia bezpieczeństwa.
- Urządzenia wideo Polycom nie są obsługiwane przez użytkowników zarejestrowanych na serwerze Lync lub Skype dla firm.
Szy@@ fry obsługiwane przez platformę wideo v1 i platformę wideo v2 W
dniu 3 sierpnia 2018 r. lub później Cisco Webex będą obsługiwać tylko następujące szyfry TLS 1.2: Cypher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0xc024) Cy
pher Suite: (0x006b) Cypher Suite: (0x006a) Cy
pher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0xc028) Cypher Suite: (0x003d) Cy
pher Suite: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc02f) Cy
pher Suite: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc02f) c023) Zestaw
szyfrów: TLS_RSA_WITH_AES_256_CBC_SHA256 (0x0067)
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Zestaw szyfrów: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Zestaw
szyfrów: (0x003c) Zestaw szyfrów: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) Algorytmy
podpis
u Nieobsługiwane:
SSLv3, RC4, MD5withRSA, DH Keysize < 768, EC Keysize < 224.
Wymagania sprzętowe i programowe są następujące:
Dźwię k:
- Webex Audio (w tym dźwięk połączony z chmurą)
- Webex VoIP jest również obsługiwany tylko przez platformę Cisco Webex wideo.
Skontaktuj się z menedżerem konta Cisco, aby uzyskać więcej informacji na temat WebEx Audio i uzyskać najnowszą listę zweryfikowanych partnerów dostawców audio.
Dostęp do sieci
Upewnij się, Cisco Expressway że zakres portów dla Cisco Expressway -E lub innych urządzeń przecinających krawędzi i zapór sieciowych pozwala na następujące działania:
-
Ruch przychodzących mediów z chmury Webex przez UDP dla zakresu portów RTP 36000 — 59999
-
Przychodzący ruch sygnalizacyjny z chmury Webex przez TCP dla portów 5060 i 5061
-
Wychodzący ruch multimedialny do chmury Webex przez UDP dla zakresu portów RTP 36000 — 59999
-
Wychodzący ruch sygnalizacyjny do chmury Webex przez TCP dla portów 5060 — 5070
Dla zakresów adresów IP używanych przez chmurę Webex, według lokalizacji geograficznej, patrz: WBX 264 - Jak zezwolić na ruch w mojej sieci? Webex Meetings
Przepustowość sieci
Przepustowość sieci zależy od wymagań każdego urządzenia wideo w zakresie dostarczania żądanej jakości wideo i danych prezentacyjnych.
Zalecamy co najmniej 1,5 Mb/s na ekran, aby zapewnić optymalne wrażenia. Niektóre urządzenia wideo mogą korzystać z wyższych stawek, a usługa może obsługiwać niższe stawki, w zależności od urządzenia.
Dokument techniczny dotyczą Cisco Webex cy wymagań dotyczących przepustowości zobacz: Dokument techn Cisco Webex iczny dotyczący przepustowości sieci
Jakość usług
Brama wyjściowa musi obsługiwać następujące oznaczenia DSCP:
- Ruch wideo oznaczony jako DSCP AF41 zgodnie z RFC 2597
- Ruch audio oznaczony jako DSCP EF zgodnie z RFC 3246
Obsługiwany sprzęt
Kontrola połączeń i przesuwanie zapory sieciowej
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) lub Cisco Expressway wersja X8.5.3 lub nowsza (starsze wersje nie są obsługiwane)
- Inni dostawcy
Systemy wideokonferencyjne
- Klucz opcji szyfrowania jest wymagany w punktach końcowych Cisco Telepresentation
- Cisco TelePresencePunkty końcowe (uruchomienie oprogramowania CTS w wersji 1.10.10 lub nowszej)
- Cisco WebexUrządzenia pokojowe
- Systemy wideokonferencji SIP oparte na standardach:
- Obsługa DTMF przez RFC 2833
- Korzystanie z serwera proxy SIP z możliwościami przesuwania zapory
- SIP autonomiczny (bez serwera proxy) jest nieobsługiwany
- Systemy wideokonferencyjne H.323 oparte na standardach, które:
- Obsługa wybierania Annex-O (URI) lub wybierania adresu IP (w obsługiwanych witrynach Webex)
- Obsługa DTMF za pomocą metody H.245 userInputIndication „DTMF” lub „BasicString”.
- GeneralString, IA5String, Hookflash i wszelkie inne techniki nie są obsługiwane
- Wykorzystanie jednego z następujących scenariuszy wdrożenia:
- Brama H.323 z trawersem zapory
- Samodzielny system H.323 z zaporą z obsługą H.323 działającą jako brama
- H.323 autonomiczny z przekierowaniem portów i adresem IP z możliwością routingu internetowego urządzenia skonfigurowanym na urządzeniu (bezpośrednio lub poprzez ustawienia świadomości NAT urządzenia)
- Klienci miękki, Cisco Jabber tacy jak Skype dla firm (Lync) 2010/ 2013
Webex MeetingsKlienci
- Cisco WebexKlienci stacjonarny
- Cisco WebexKlienci mobilni - tylko iPhone/iPad, tylko iOS 6, 7 i 8
Webex MeetingsWideokonferencje są wliczone w Webex Meetings cenę. Aby sprawdzić, czy platforma Cisco Webex wideo jest włączona dla Twojej witryny Webex, skontaktuj się z administratorem witryny Webe x.
Aby uzyskać bardziej szczegółowe wymagania systemowe, w tym infrastruktura sieciowa, zobacz Cisco Webex Meetings