Fine del supporto per Cisco Webex Scheduler con Google Chrome Extension, Webex Scheduler forInternet Explorer, Webex Integration con IBM Lotus Notes, Skype for Business e IBM Sametime
ritireremo ufficialmente il supporto per lo Cisco Webex Scheduler con Google Chrome Extension, Webex Scheduler per, l'integrazione Webex con IBM Lotus NotesInternet Explorer, Skype for Business e il 31 dicembre 2020. IBM Sametime Non saranno più disponibili per il download dal 1° gennaio 2021. Gli utenti di Cisco Webex Scheduler con estensione Google Chrome dovrebbero passare alla versione più recente del componente Cisco Webex aggiuntivo G Suite.
Appunti:
-
Non supportiamo il passaggio a cascata da bridge di videoconferenza, come Cisco TelePresence Server o Cisco Meeting Server, o dai sistemi di conferenza cloud alle riunioni sulla piattaforma video. Cisco Webex
- A causa di vulnerabilità note, la piattaforma Cisco Webex video ha gradualmente eliminato il supporto per le versioni precedenti e meno sicure di Transport Layer Security, in particolare TLS 1.0 e 1.1. La piattaforma attualmente supporta TLS 1.2 e stiamo implementando attivamente TLS 1.3 per migliorare ulteriormente la sicurezza.
- I dispositivi video Polycom non sono supportati dagli utenti registrati su un server Lync o Skype for Business.
I cifrari supportati da Video Platform v1 e Video Platform v2
A partire dal 3 agosto 2018, Cisco Webex supporteranno solo i seguenti cifrari TLS 1.2: Cipher Suite: (0xc024) Cipher Suite: (0x006b)
Cipher Suite: TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384 (0x006a) Cipher Suite: (0xc028)
Cipher Suite: TLS_DHE_RSA_WITH_AES_256_CBC_SHA256 (0x003d)
Cipher Suite Suite di crittografia: (0xc02f) Suite di crittografia: TLS_DHE_DSS_WITH_AES_256_CBC_SHA256 (0xc023) Suite di
crittografia: TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0x0067)
TLS_RSA_WITH_AES_256_CBC_SHA256
TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256
TLS_DHE_RSA_WITH_AES_128_CBC_SHA256
Cipher Suite: TLS_DHE_DSS_WITH_AES_128_CBC_SHA256 (0x0040) Cipher Suite: (0x003c)
Cipher Suite: TLS_RSA_WITH_AES_128_CBC_SHA256 TLS_RSA_WITH_AES_128_CBC_SHA (0x002f) Algoritmi di
firma non supportati:
SSLv3, RC4, MD5withRSA, dimensione chiave DH < 768, dimensione chiave EC < 224.
I requisiti hardware e software sono i seguenti:
Audio:
- Webex Audio (incluso l'audio connesso al cloud)
- Il VoIP Webex è inoltre supportato solo dalla Cisco Webex piattaforma video.
Contatti il suo Account Manager Cisco per ulteriori informazioni su WebEx Audio e per ottenere l'elenco più recente di partner verificati di fornitori di audio.
Accesso alla rete
Si assicuri che l'intervallo di porte per Cisco Expressway -E o altri dispositivi edge traversal e firewall consenta quanto segue: Cisco Expressway
-
Traffico multimediale in entrata dal cloud Webex tramite UDP per l'intervallo di porte RTP 36000 — 59999
-
Traffico di segnalazione in entrata dal cloud Webex tramite TCP per le porte 5060 e 5061
-
Traffico multimediale in uscita verso il cloud Webex tramite UDP per l'intervallo di porte RTP 36000 — 59999
-
Traffico di segnalazione in uscita verso il cloud Webex tramite TCP per le porte 5060 — 5070
Per gli intervalli di indirizzi IP utilizzati da Webex Cloud, per posizione geografica, vedere: WBX264 - Come posso consentire il traffico sulla mia rete? Webex Meetings
Larghezza di banda della rete
La larghezza di banda della rete dipende dai requisiti di ciascun dispositivo video per fornire la qualità video e i dati di presentazione desiderati.
Consigliamo almeno 1,5 Mbps per schermo per un'esperienza ottimale. Alcuni dispositivi video possono usufruire di tariffe più elevate e il servizio può offrire tariffe più basse, a seconda del dispositivo.
Per il documento tecnico sui requisiti di Cisco Webex larghezza di banda, vedere: Documento tecnico sulla larghezza Cisco Webex di banda di rete
Qualità del servizio
Il gateway di uscita deve supportare i seguenti contrassegni DSCP:
- Traffico video contrassegnato come DSCP AF41 secondo RFC 2597
- Traffico audio contrassegnato come DSCP EF secondo RFC 3246
Hardware supportato
Controllo delle chiamate e attraversamento del firewall
- Cisco Unified Communications Manager
- Cisco Video Communication Server (VCS) o Cisco Expressway versione X8.5.3 o successiva (le versioni precedenti non sono supportate)
- Altri fornitori
Sistemi di videoconferenza
- È richiesta una chiave opzionale di crittografia sugli endpoint Cisco Telepresence
- Cisco TelePresenceEndpoint (versione del software CTS in esecuzione 1.10.10 o successiva)
- Cisco WebexDispositivi da sala
- Sistemi di videoconferenza SIP basati su standard:
- Supporta DTMF tramite RFC 2833
- Utilizza un proxy SIP con funzionalità di attraversamento del firewall
- SIP stand-alone (senza proxy) non è supportato
- Sistemi di videoconferenza H.323 basati su standard che:
- Supporta la composizione dell'allegato O (URI) o l'indirizzo IP (sui siti Webex supportati)
- Supporta DTMF tramite il metodo H.245 UserInputIndication «DTMF» o «BasicString».
- GeneralString, IA5String, Hookflash e qualsiasi altra tecnica non sono supportate
- Utilizzando uno dei seguenti scenari di distribuzione:
- Gateway H.323 con attraversamento del firewall
- H.323 autonomo con un firewall compatibile con H.323 che funge da gateway
- H.323 autonomo con port forwarding e indirizzo IP indirizzabile a Internet dell'unità configurato sul dispositivo (direttamente o tramite le impostazioni di riconoscimento NAT del dispositivo)
- Client soft come Cisco Jabber Skype for Business (Lync) 2010/2013
Webex MeetingsClienti
- Cisco WebexClient desktop
- Cisco WebexClient mobili: solo iPhone/iPad, solo iOS 6, 7 e 8
Webex MeetingsLa videoconferenza è inclusa inWebex Meetings. Per verificare se la piattaforma Cisco Webex video è abilitata per il suo sito Webex, contatti l'amministratore del suo sito Webex.
Per requisiti di sistema più dettagliati, inclusa l'infrastruttura di rete, vedere Cisco Webex Meetings