استكشاف أخطاء هاتفك وحلها (للمسؤول)
يعرض الجدول التالي معلومات عامة حول استكشاف المشكلات وإصلاحها في هاتف Cisco IP .
ملخص |
الشرح |
---|---|
توصيل هاتف Cisco IP بهاتف Cisco IP آخر |
لا تدعم Cisco توصيل هاتف IP بهاتف IP آخر من خلال منفذ PC. يجب أن يتصل كل هاتف IP بمنفذ مفتاح مباشرة. في حالة اتصال الهاتفين معًا في خط باستخدام منفذ PC، لن يعمل الهاتفان. |
قد تتسبب عواصف الإرسال الممتدة لفترات طويلة في إعادة تعيين هواتف IP، أو عدم قدرتها على إجراء مكالمات أو الرد عليها. |
قد تتسبب عاصفة الإرسال من الطبقة 2 الممتدة لفترة طويلة (تستغرق عدة دقائق) على VLAN للصوت إعادة تعيين هواتف IP أو فقط مكالمة نشطة أو عدم القدرة على بدء مكالمة أو الرد عليها. وقد لا تعود الهواتف لحالتها حتى تنتهي عاصفة الإرسال. |
نقل اتصال الشبكة من الهاتف إلى محطة العمل |
إذا كنت تصل هاتفك بالطاقة من خلال اتصال الشبكة، فيجب أن تتوخى الحذر إذا قررت فصل اتصال الشبكة عن الهاتف وتوصيل الكبل في جهاز كمبيوتر سطح المكتب. لا يمكن أن تستقبل بطاقة الشبكة في الكمبيوتر الطاقة من خلال اتصال الشبكة؛ وفي حالة خروج طاقة من خلال الاتصال، قد تتعرض بطاقة الشبكة للتلف. لحماية بطاقة الشبكة، انتظر 10 ثوانٍ أو أكثر بعد فصل الكبل من الهاتف قبل توصيله بجهاز الكمبيوتر. فهذه المهلة تمنح المفتاح وقتًا كافيًا ليدرك أن الهاتف لم يعد موجودًا على الخط ويتوقف عن إمداد الطاقة إلى الكبل. |
تغيير تكوين الهاتف |
بشكل افتراضي، يتم تأمين خيارات تكوين الشبكة لمنع المستخدمين من إجراء تغييرات قد تؤثر على كفاءة اتصال الشبكة. يجب عليك إلغاء تأمين خيارات تكوين الشبكة قبل أن تتمكن من تكوينها. |
عدم تطابق الترميز بين الهاتف وجهاز آخر |
تُظهر إحصائيات برنامج ترميز جهاز الاستقبال وترميز المرسل الترميز المستخدم لمحادثة بين هاتف Cisco IP وجهاز آخر. يجب أن تتطابق قيم هذه الإحصاءات. وإذا لم تتطابق، فتحقق من أن الجهاز الآخر يمكنه ترميز المحادثة أو من وجود محول شفرات لمعالجة الخدمة. |
عدم تطابق عينة الصوت بين الهاتف وجهاز آخر |
تُظهر إحصائيات حجم جهاز الاستقبال وحجم المرسل حجم حزم الصوت المستخدمة في محادثة بين هاتف Cisco IP وجهاز آخر. يجب أن تتطابق قيم هذه الإحصاءات. |
حالة الاسترجاع |
يمكن أن تحدث حالة الاسترجاع عند تحقق الشروط التالية:
في هذه الحالة، يمكن أن يصبح منفذ المفتاح الموجود في الهاتف معطلاً وتظهر الرسالة التالية في سجل وحدة تحكم المفتاح: HALF_DUX_COLLISION_EXCEED_THRESHOLD لحل هذه المشكلة، أعد تمكين المنفذ من المفتاح. |
بعد تثبيت أحد الهواتف في شبكتك وإضافته إلى Cisco Unified Communications Manager، من المفترض أن يبدأ تشغيل الهاتف على النحو الموضح في الموضوع ذي الصلة أدناه.
إذا لم يبدأ تشغيل الهاتف على نحوٍ صحيح، فراجع الأقسام التالية للاطلاع على معلومات استكشاف المشكلات وإصلاحها.
المشكلة
عند توصيل هاتف Cisco IP بمنفذ الشبكة، لا يكمل الهاتف عملية بدء التشغيل العادية على النحو الموضح في الموضوع ذي الصلة ولا تعرض شاشة الهاتف أي معلومات.
السبب
إذا لم يكمل الهاتف عملية بدء التشغيل، فقد يتمثل السبب في وجود كبلات تالفة أو وصلات سيئة أو انقطاع الشبكة أو عدم وجود طاقة أو قد يكون الهاتف لا يعمل.
الحل
لتحديد ما إذا كان الهاتف يعمل أم لا، استخدم الاقتراحات التالية للقضاء على المشكلات الأخرى المحتملة.
-
تحقق من أن منفذ الشبكة يعمل:
-
استبدل كبلات إيثرنت بكبلات تعرف أنها تعمل بشكل سليم.
-
افصل هاتف Cisco IP الذي يعمل من منفذ آخر وقم بتوصيله بمنفذ هذه الشبكة للتحقق من أن المنفذ نشط.
-
صِل هاتف Cisco IP الذي لم يبدأ التشغيل بمنفذ شبكة مختلف تعرف أنه يعمل بشكل جيد.
-
صِل هاتف Cisco IP الذي لم يبدأ التشغيل مباشرة بالمنفذ الموجود بالمفتاح، لإزالة اتصال لوحة مقابس التوصيل في المكتب.
-
-
تحقق من أن الهاتف يستقبل الطاقة:
-
إذا كنت تستخدم مصدر طاقة خارجيًا، فتحقق من أن مأخذ التيار الكهربائي يعمل بشكل سليم.
-
إذا كنت تستخدم تيارًا خطيًا، فاستخدم مصدر إمداد طاقة مباشرًا بدلاً منه.
-
إذا كنت تستخدم مصدر إمداد طاقة خارجي، فبدله بوحدة تعرف أنها تعمل بشكل سليم.
-
-
إذا لم يبدأ تشغيل الهاتف بشكل سليم، فقم بإجراء إعادة تعيين إعدادات المصنع للهاتف.
-
بعد محاولة تنفيذ هذه الحلول، إذا لم تعرض شاشة هاتف Cisco IP أي حروف بعد خمس دقائق على الأقل، فاتصل بممثل الدعم الفني لدى Cisco للحصول على مساعدة إضافية.
إذا تابع الهاتف إتمام المرحلة الأولى من عملية بدء التشغيل (يضيء وميض أزرار LED وينطفئ) ولكنه استمر في تكرار دورته عبر الرسائل التي يتم عرضها على شاشة الهاتف، فذلك يدل على عدم بدء تشغيل الهاتف بشكل صحيح. يتعذر بدء تشغيل الهاتف بنجاح ما لم يتصل بشبكة الإيثرنت ويتم تسجيله باستخدام خادم Cisco Unified Communications Manager.
بالإضافة إلى ذلك، قد تمنع المشكلات المتعلقة بالأمان بدء تشغيل الهاتف بشكل صحيح. راجع إجراءات استكشاف الأخطاء وإصلاحها لمزيد من المعلومات.
لاستكشاف مشكلات الاتصال بالهاتف وإصلاحها، توفر هذه المقالة الحلول التالية:
لا يمكن للهاتف الاتصال بخادم TFTP أو بـ Unified CM
المشكلة
إذا كان اتصال الشبكة معطلاً بين الهاتف وخادم TFTP أو Cisco Unified Communications Manager، فيتعذر بدء تشغيل الهاتف بشكل صحيح.
الحل
تأكد من أن الشبكة قيد التشغيل في الوقت الحالي.
يتعذر على الهاتف الاتصال بخادم TFTP
المشكلة
قد لا تكون إعدادات خادم TFTP صحيحة
الحل
تحقق من إعدادات TFTP
لمزيد من المعلومات، راجع تحقق من إعدادات TFTP.
يتعذر على الهاتف الاتصال بالخادم
المشكلة
قد لا يكون حقلا عنونة IP وتوجيه مسار IP مهيأين على نحوٍ صحيح.
الحل
يجب أن تتحقق من صحة إعدادات عنونة IP وتوجيه مسار IP على الهاتف. إذا كنت تستخدم DHCP، فيجب أن يوفر خادم DHCP هذه القيم. إذا كنت قد عينت عنوان IP ثابتًا إلى الهاتف، فيجب إدخال هذه القيم يدويًا.
لمزيد من المعلومات، راجع تحقق من إعدادات DHCP.
يتعذر على الهاتف الاتصال باستخدام DNS
المشكلة
قد تكون إعدادات DNS غير صحيحة.
الحل
إذا كنت تستخدم DNS للوصول إلى خادم TFTP أو Cisco Unified Communications Manager، فيجب أن تتأكد من تحديد خادم DNS.
لمزيد من المعلومات، راجع تحقق من إعدادات DNS.
يتعذر على الهاتف الاتصال بشبكة LAN
المشكلة
قد يكون الاتصال المادي بشبكة LAN مقطوعًا.
الحل
تحقق من أن وصلة الإيثرنت التي يتصل بها هاتف Cisco IP تعمل. على سبيل المثال، تحقق مما إذا كان أحد المنافذ أو أجهزة التبديل التي يتصل الهاتف بها معطلاً أم لا، وتحقق أيضًا مما إذا كانت تتعذر إعادة تشغيل جهاز التبديل أم لا. تأكد أيضًا من عدم وجود قطع في الكبل.
المشكلة
إذا كان يتعذر تشغيل Cisco Unified Communications Manager (Unified CM) أو خدمات TFTP، فربما تكون الهواتف غير قادرة على بدء التشغيل بشكل صحيح. وفي هذه الحالة، من الأرجح أن تواجه فشلاً على مستوى النظام، كما يتعذر بدء تشغيل الهواتف والأجهزة الأخرى بشكل صحيح.
الحل
إذا كان يتعذر تشغيل خدمة Cisco Unified CM، فتتأثر جميع الأجهزة الموجودة على الشبكة التي تعتمد عليها في إجراء المكالمات الهاتفية. إذا كان يتعذر تشغيل خدمة TFTP، فلا تستطيع العديد من الأجهزة بدء التشغيل بنجاح. لمزيد من المعلومات، راجع بدء الخدمة.
المشكلة
إذا استمر وجود مشكلات لديك متعلقة بهاتف معين لا تنجح في حلها الاقتراحات الأخرى الواردة في هذا الفصل، فقد يكون ملف التهيئة تالفًا.
الحل
أنشئ ملف تهيئة جديدًا للهاتف.
المشكلة
لا يتم تسجيل الهاتف باستخدام Cisco Unified Communications Manager.
الحل
يمكن تسجيل هاتف Cisco IP باستخدام خادم Cisco Unified Communications Manager فقط إذا تمت إضافة الهاتف إلى الخادم أو إذا تم تمكين التسجيل التلقائي. راجع المعلومات والإجراءات الواردة في xxx لضمان إضافة الهاتف إلى قاعدة بيانات Cisco Unified Communications Manager.
للتحقق من وجود الهاتف في قاعدة بيانات Cisco Unified Communications Manager، اختر بحث للبحث عن الهاتف استنادًا إلى عنوان MAC.
من "إدارة Cisco Unified Communications Manager". انقر فوقإذا كان الهاتف موجودًا في قاعدة بيانات Cisco Unified Communications Manager بالفعل، فقد يكون ملف التهيئة تالفًا. راجع تلف ملف التكوين للحصول على المساعدة.
المشكلة
إذا تعذر على الهاتف الحصول على عنوان IP عند بدء تشغيله، فقد لا يكون الهاتف موجودًا على نفس الشبكة أو VLAN كخادم DHCP، أو قد يكون منفذ مفتاح التحويل الذي يتصل به الهاتف معطلاً.
الحل
تأكد من أن الشبكة أو VLAN التي يتصل بها الهاتف تمتلك إمكانية الوصول إلى خادم DHCP، وتأكد من أن منفذ مفتاح التحويل ممكن.
المشكلة
تعرض شاشة الهاتف المطالبة "إدخال رمز التنشيط الخاص بك".
الحل
يفتقد الهاتف لعنوان TFTP. تحقق من توفر الخيار 150 من قِبل خادم DHCP أو أنه تم تكوين TFTP بديل يدويًا.
إذا أبلغ المستخدمون عن أن هواتفهم تقوم بإعادة التعيين أثناء المكالمات أو عندما تكون خاملة، فيجب أن تتحقق من السبب. إذا كان اتصال الشبكة واتصال Cisco Unified Communications Manager مستقرين، فيجب عدم إعادة تعيين الهاتف.
وعادةً ما تتم إعادة تعيين الهاتف إذا واجهته مشكلات في الاتصال بالشبكة أو بـ Cisco Unified Communications Manager.
لاستكشاف مشكلات إعادة تعيين الهاتف وإصلاحها، توفر هذه المقالة الحلول التالية:
- تتم إعادة تعيين الهاتف بسبب أعطال الشبكة المتقطعة
- تتم إعادة تعيين الهاتف بسبب وجود أخطاء في إعداد DHCP
- تتم إعادة تعيين الهاتف نظرًا لعدم صحة عنوان IP الثابت
- تتم إعادة تعيين الهاتف أثناء استخدام الشبكة الكثيف
- إعادة تعيين الهاتف بسبب إعادة التعيين المتعمد
- تتم إعادة تعيين الهاتف بسبب حدوث مشكلات في DNS أو غيرها من مشكلات الاتصال
- لا تصل الطاقة إلى الهاتف
تتم إعادة تعيين الهاتف بسبب أعطال الشبكة المتقطعة
المشكلة
قد تتعرض شبكتك لأعطال متقطعة.
الحل
تؤثر أعطال الشبكة المتقطعة على البيانات ونقل حركة الصوت بشكل مختلف. ربما تكون شبكتك تواجه أعطالاً متقطعة دون اكتشافها. فإذا كان الأمر كذلك، فقد يقوم نقل حركة البيانات بإعادة إرسال حزم مفقودة والتحقق من استقبال الحزم وإرسالها. ومع ذلك، فإن خدمة نقل حركة الصوت لا يمكنها إعادة التقاط الحزم المفقودة. وبدلاً من إعادة نقل اتصال الشبكة المفقود، يقوم الهاتف بإعادة التعيين ومحاولة إعادة الاتصال بالشبكة. اتصل بمسؤول النظام للحصول على معلومات حول المشكلات المعروفة في الشبكة الصوتية.
تتم إعادة تعيين الهاتف بسبب وجود أخطاء في إعداد DHCP
المشكلة
قد تكون إعدادات DHCP غير صحيحة.
الحل
تحقق من أنك قد قمت بتهيئة الهاتف لاستخدام DHCP بشكل صحيح. تحقق من أنه قد تم إعداد خادم DHCP بشكل صحيح. تحقق من مدة تأجير DHCP. نوصي بتعيين مدة التأجير لمدة 8 أيام.
تتم إعادة تعيين الهاتف نظرًا لعدم صحة عنوان IP الثابت
المشكلة
قد يكون عنوان IP الثابت الذي تم تعيينه إلى الهاتف غير صحيح.
الحل
إذا تم تعيين عنوان IP ثابت إلى الهاتف، فتحقق من أنك أدخلت الإعدادات الصحيحة.
تتم إعادة تعيين الهاتف أثناء استخدام الشبكة الكثيف
المشكلة
إذا تعرض الهاتف لإعادة التعيين أثناء استخدام الشبكة الكثيف، فمن الأرجح ألا يكون قد تم تهيئة VLAN للصوت لديك.
الحل
يؤدي عزل الهواتف على شبكة VLAN إضافية منفصلة إلى زيادة مستوى جودة حركة مرور الصوت.
إعادة تعيين الهاتف بسبب إعادة التعيين المتعمد
المشكلة
إذا لم تكن المسؤول الوحيد المخول بالوصول إلى Cisco Unified Communications Manager، فيجب أن تتحقق من عدم قيام شخص آخر بإعادة تعيين الهواتف بشكل متعمد.
الحل
يمكنك التحقق مما إذا كان هاتف Cisco IP قد تلقى أمرًا من Cisco Unified Communications Manager لإعادة تعيينه عن الطريق الضغط على
.-
إذا كان حقل "سبب إعادة التشغيل" يعرض
Reset—Reset
، فيتلقى الهاتف أمر Reset/Reset من "إدارة Cisco Unified Communications Manager". -
إذا كان حقل "سبب إعادة التشغيل" يعرض
Reset-Restart
، فإن الهاتف مغلق لأنه تلقى أمر Reset/Restart من Cisco Unified Communications Manager.
تتم إعادة تعيين الهاتف بسبب حدوث مشكلات في DNS أو غيرها من مشكلات الاتصال
المشكلة
تستمر إعادة تعيين الهاتف وتشتبه في وجود مشكلات في DNS أو غيرها من مشكلات الاتصال.
الحل
إذا استمرت إعادة تعيين الهاتف، فتخلص من الأخطاء الموجودة في DNS أو غيرها من أخطاء الاتصال من خلال اتباع الإجراء الوارد في تحديد مشكلات DNS أو الاتصال.
لا تصل الطاقة إلى الهاتف
المشكلة
لا يبدو اتصال الهاتف بالطاقة.
الحل
في معظم الحالات، تتم إعادة تشغيل الهاتف إذا اتصل بمصدر طاقة خارجي ولكنه يفقد ذلك الاتصال ويتحول إلى الطاقة عبر إيثرنت (PoE). وعلى نحوٍ مشابه، قد تتم إعادة تشغيل الهاتف إذا اتصل بالطاقة عبر إيثرنت (PoE)، ثم يتصل بمصدر خارجي لإمداده بالطاقة.
تعرض الأقسام التالية معلومات حول استكشاف المشكلات وإصلاحها لميزات الأمان على هاتف Cisco IP . للحصول على معلومات حول حلول أي من هذه المشكلات، وللحصول على معلومات إضافية حول استكشاف مشكلات الأمان وإصلاحها، راجع دليل أمان Cisco Unified Communications Manager.
لاستكشاف مشكلات أمان الهاتف وإصلاحها، توفر هذه المقالة الحلول التالية:
حدث خطأ في المصادقة، حيث تتعذر على الهاتف مصادقة ملف CTL
المشكلة
حدث خطأ في مصادقة الجهاز.
السبب
لا يحتوي ملف CTL على شهادة Cisco Unified Communications Manager أو يحتوي على شهادة غير صحيحة.
الحل
قم بتثبيت شهادة صحيحة.
يتعذر على الهاتف مصادقة ملف CTL
المشكلة
يتعذر على الهاتف مصادقة ملف CTL.
السبب
رمز الأمان الذي وقع على ملف CTL المحدث غير موجود في ملف CTL على الهاتف.
الحل
قم بتغيير رمز الأمان في ملف CTL، ثم قم بتثبيت الملف الجديد على الهاتف.
يقوم ملف CTL بالمصادقة ولكن لا تتم المصادقة على ملفات التكوين الأخرى
المشكلة
تتعذر على الهاتف مصادقة أي من ملفات التكوين باستثناء ملف CTL.
السبب
يوجد سجل TFTP تالف أو يتعذر اعتماد ملف التكوين بشهادة مقابلة في قائمة الثقة للهواتف.
الحل
تحقق من سجل TFTP والشهادة الموجودة في قائمة الثقة.
يقوم ملف ITL بالمصادقة ولكن لا تتم المصادقة على ملفات التكوين الأخرى
المشكلة
تتعذر على الهاتف مصادقة أي من ملفات التكوين باستثناء ملف ITL.
السبب
قد لا يتم اعتماد ملف التكوين بشهادة مقابلة في قائمة الثقة للهواتف.
الحل
أعِد اعتماد ملف التكوين باستخدام الشهادة الصحيحة.
فشل تفويض TFTP
المشكلة
يبلغ الهاتف عن فشل تفويض TFTP.
السبب
عنوان TFTP للهاتف غير موجود في ملف CTL.
إذا قمت بإنشاء ملف CTL جديد مع سجل CTL جديد، فقد لا يحتوي ملف CTL الموجود على الهاتف على سجل لخادم TFTP الجديد.
الحل
تحقق من تكوين عنوان TFTP في ملف CTL الخاص بالهاتف.
لا يتم تسجيل الهاتف
المشكلة
لا يتم تسجيل الهاتف من خلال Cisco Unified Communications Manager.
السبب
لا يحتوي ملف CTL على المعلومات الصحيحة لخادم Cisco Unified Communications Manager.
الحل
قم بتغيير معلومات خادم Cisco Unified Communications Manager في ملف CTL.
لم يتم طلب ملفات التكوين الموقعة
المشكلة
لا يطلب الهاتف ملفات التكوين الموقعة.
السبب
لا يشتمل ملف CTL على أي إدخالات TFTP مقترنة بشهادات.
الحل
كوِّن إدخالات TFTP باستخدام الشهادات الموجودة في ملف CTL.
لاستكشاف مشكلات مكالمات الفيديو وإصلاحها، توفر هذه المقالة الحلول التالية:
لا يوجد فيديو بين هاتفين فيديو
المشكلة
لم يتم دفق الفيديو بين هاتفي فيديو من هواتف Cisco IP phone.
الحل
تحقق للتأكد من عدم وجود نقطة إنهاء الوسائط (MTP) مستخدمة في تدفق المكالمة.
الفيديو يتقطع أو الإطارات تسقط
المشكلة
أثناء إجراء مكالمة فيديو، قد يكون التخزين المؤقت للفيديو أو الإطارات ضعيفًا.
السبب
تعتمد جودة الصورة على النطاق الترددي للمكالمة. يزيد رفع معدل البت من مستوى جودة الفيديو الخاص بك، ولكن يتطلب موارد الشبكة الإضافية. استخدام معدل البت الأكثر ملاءمة لنوع الفيديو دائماً. يتطلب إجراء مكالمة فيديو بدقة 720p و15 إطارًا في الثانية معدل بت 790 كيلوبت في الثانية أو أعلى. يتطلب إجراء مكالمة فيديو بدقة 720p و30 إطارًا في الثانية معدل بت 1360 كيلوبت في الثانية أو أعلى.
للحصول على معلومات إضافية حول النطاق الترددي، انظر قسم إعداد تحليل بث الفيديو في الميزات وإعداد الهاتف.
الحل
تأكد من أنه قد تم تكوين الحد الأقصى من معدل البت في الجلسة للمعلمة "مكالمات الفيديو" بحيث يكون الحد الأدنى من نطاق معدل الفيديو. في Cisco Unified Communications Manager، انتقل إلى .
لا يوجد فيديو أثناء مكالمة جماعية
المشكلة
يتم تحويل مكالمة فيديو إلى مكالمة صوتية عندما أقوم بإضافة شخصين أو أكثر إلى المكالمة.
الحل
يجب استخدام جسر مؤتمر فيديو للمؤتمرات الفيديو المخصصة والمباشرة.
توفر الأقسام التالية المساعدة لاستكشاف مشكلات المكالمات الهاتفية وإصلاحها.
يتعذر إنشاء مكالمة هاتفية
المشكلة
يشكو المستخدم من عدم القدرة على إجراء مكالمة
السبب
يتعذر على الهاتف الذي لا يتوفر له عنوان IP لـ DHCP التسجيل في Cisco Unified Communications Manager. تعرض شاشة الهاتف الرسالة غير مسجل
.
الحل
- تحقق من الإجراءات التالية:
- كبل الإيثرنت متصل.
- خدمة Cisco CallManager قيد التشغيل على خادم Cisco Unified Communications Manager.
- كلا الهاتفين مسجلان في Cisco Unified Communications Manager نفسه.
- تصحيح أخطاء خادم الصوت والتقاط السجلات ممكَّنان لكلا الهاتفين. إذا لزم الأمر، فقم بتمكين تصحيح أخطاء Java.
لا يتعرف الهاتف على أرقام DTMF أو تتأخر الأرقام
المشكلة
يشكو المستخدم من فقدان أو تأخرها عند استخدام لوحة المفاتيح.
السبب
قد يؤدي الضغط على المفاتيح سريعًا إلى فقدان الأرقام أو تأخرها.
الحل
يجب عدم الضغط على المفاتيح سريعًا.
يمكن استخدام هذه الإجراءات لتحديد المشكلات وتصحيحها.
يمكنك إنشاء سجل وحدة التحكم عندما لا يتصل هاتفك بالشبكة ولا يمكنك الوصول إلى أداة تقرير المشكلات (PRT).
قبل البدء
قم بتوصيل كبل وحده التحكم بالمنفذ المساعد في الجزء الخلفي من الهاتف.
1 |
على هاتفك، اضغط على الإعدادات |
2 |
أدخل كلمة المرور للوصول إلى قائمة الإعدادات، إذا طلب منك ذلك. يمكنك الحصول على كلمة المرور من المسؤول. |
3 |
مرر لأسفل حتى قسم الصوت واضغط على المنفذ الإضافي. |
4 |
حدد تجميع سجل وحدة التحكم لجمع سجلات الأجهزة. |
1 |
اضغط على إعدادات |
2 |
أدخل كلمة المرور للوصول إلى قائمة الإعدادات، إذا طلب منك ذلك. يمكنك الحصول على كلمة المرور من المسؤول. |
3 |
قم بالتمرير لأسفل إلى قسم الشبكة والخدمة وانقر فوق ، حيث يمثل <n> نوع خادم TFTP.
خادم TFTP الأول هو الخادم الأساسي، بينما خادم TFTP الثاني هو الخادم الفرعي.
|
4 |
يمكنك أيضًا تمكين الهاتف من استخدام خادم TFTP بديل. حيث يكون هذا الإعداد مفيدًا تحديدًا إذا تم نقل الهاتف مؤخرًا من موقع إلى آخر. إذا كان DHCP المحلي لا يوفر عنوان TFTP الصحيح، فمكِّن الهاتف من استخدام خادم TFTP بديل.
|
1 |
أعد تعيين إعدادات الهاتف إلى قيمها الافتراضية. |
2 |
تعديل إعدادات DHCP وIP: |
3 |
على خادم Cisco Unified Communications Manager، تحقق من أن ملفات المضيف المحلية تحتوي على اسم خادم Cisco Unified Communications Manager الصحيح معينًا لعنوان IP الصحيح. |
4 |
من Cisco Unified Communications Manager، اختر وتحقق من أن الإشارة إلى الخادم تتم عن طريق عنوان IP وليس عن طريق اسم DNS. |
5 |
من Cisco Unified Communications Manager، اختر بحث للبحث عن هذا الهاتف. تحقق من أنك قد قمت بتعيين عنوان MAC الصحيح لهاتف Cisco IP . . انقر فوق |
6 |
أعد تشغيل دورة الطاقة للهاتف. |
1 |
اضغط على إعدادات |
2 |
أدخل كلمة المرور للوصول إلى قائمة الإعدادات، إذا طلب منك ذلك. يمكنك الحصول على كلمة المرور من المسؤول. |
3 |
قم بالتمرير لأسفل إلى قسم الشبكة والخدمة وانقر فوق ، وانظر إلى الخيارات التالية:
|
4 |
إذا كنت تستخدم DHCP، فتحقق من عناوين IP التي يوزعها خادم DHCP لديك. راجع وثائق فهم واستكشاف مشكلات DHCP في محول Catalyst أو شبكات المؤسسات وإصلاحها والمتوفرة في عنوان URL التالي: http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml |
عند إزالة هاتف من قاعدة بيانات Cisco Unified Communications Manager، يتم حذف ملف التهيئة من خادم TFTP الخاص بـ Cisco Unified Communications Manager. يظل رقم أو أرقام دليل الهاتف موجودة في قاعدة بيانات Cisco Unified Communications Manager. وتسمى DNs غير معينة ويمكن استخدامها للأجهزة الأخرى. في حالة عدم استخدام DNs بواسطة الأجهزة الأخرى، احذف DNs هذه من قاعدة بيانات Cisco Unified Communications Manager. يمكنك استخدام تقرير خطة المسار لعرض أرقام المرجع غير المعينة وحذفها. للحصول على مزيد من المعلومات، راجع الوثائق الخاصة بإصدار Cisco Unified Communications Manager الذي لديك.
قد يتسبب تغيير الأزرار على قالب زر الهاتف، أو تعيين قالب زر هاتف مختلف إلى هاتف، في عدم إمكانية الوصول إلى أرقام الدليل من الهاتف. لا تزال أرقام الدليل معينة على الهاتف في قاعدة بيانات Cisco Unified Communications Manager، ولكن الهاتف لا يشتمل على زر يمكن من خلاله الرد على المكالمات. يجب إزالة أرقام الدليل هذه من الهاتف وحذفها إذا لزم الأمر.
1 |
من Cisco Unified Communications Manager، اختر بحث لتحديد موقع الهاتف الذي يواجه مشكلات. وانقر فوق |
2 |
اختر حذف لإزالة الهاتف من قاعدة بيانات Cisco Unified Communications Manager. عند إزالة هاتف من قاعدة بيانات Cisco Unified Communications Manager، يتم حذف ملف التهيئة من خادم TFTP الخاص بـ Cisco Unified Communications Manager. يظل رقم أو أرقام دليل الهاتف موجودة في قاعدة بيانات Cisco Unified Communications Manager. وتسمى DNs غير معينة ويمكن استخدامها للأجهزة الأخرى. في حالة عدم استخدام DNs بواسطة الأجهزة الأخرى، احذف DNs هذه من قاعدة بيانات Cisco Unified Communications Manager. يمكنك استخدام تقرير خطة المسار لعرض أرقام المرجع غير المعينة وحذفها. |
3 |
أضف الهاتف مرة أخرى إلى قاعدة بيانات Cisco Unified Communications Manager. |
4 |
أعد تشغيل دورة الطاقة للهاتف. |
1 |
اضغط على إعدادات |
2 |
أدخل كلمة المرور للوصول إلى قائمة الإعدادات، إذا طلب منك ذلك. يمكنك الحصول على كلمة المرور من المسؤول. |
3 |
قم بالتمرير لأسفل إلى قسم الشبكة والخدمة وانقر فوق ، حيث يمثل <n> نوع خادم DNS. 1 هو الخادم الأساسي، 2 و3 هما خوادم DNS احتياطية اختيارية. بالنسبة لخادم DNS بعنوان IPv6، تحقق من عنوان IPv6 DNS الأول وعنوان IPv6 DNS الثاني.
|
4 |
تحقق أيضًا من إجراء إدخال CNAME في خادم DNS بدلاً من خادم TFTP وكذلك نظام Cisco Unified Communications Manager. |
5 |
تأكد من تكوين DNS لإجراء عمليات البحث العكسية. |
يجب تنشيط الخدمة قبل التمكن من بدئها أو إيقافها.
1 |
من إدارة Cisco Unified Communications Manager، اختر Cisco Unified Serviceability من قائمة "التنقل" المنسدلة، ثم انقر فوق انتقال. |
2 |
اختر . |
3 |
اختر خادم Cisco Unified Communications Manager الأساسي من قائمة "الخادم" المنسدلة. تعرض النافذة أسماء الخدمات الخاصة بالخادم الذي تختاره وحالة الخدمات ولوحة التحكم بالخدمة لبدء الخدمة أو إيقافها. |
4 |
إذا توقفت الخدمة، فانقر فوق زر الراديو المقابل، ثم انقر فوق بدء. يتغير رمز "حالة الخدمة" من مربع إلى سهم. |
إذا كنت تواجه مشكلات في الهاتف لا يمكنك حلها، فيمكن لـ Cisco TAC أن يساعدك. سيلزمك تشغيل تصحيح الأخطاء على الهاتف وإعادة طرح المشكلة وإيقاف تشغيل تصحيح الأخطاء وإرسال السجلات إلى TAC لتحليلها.
نظرًا لأن تصحيح الأخطاء يعمل على جمع معلومات تفصيلية، قد تؤدي حركة مرور الاتصال إلى إبطاء الهاتف، مما يقلل من سرعة استجابته. بعد جمع السجلات، يجب أن توقف تشغيل تصحيح الأخطاء لضمان تشغيل الهاتف.
قد تشتمل معلومات تصحيح الأخطاء على رمز مكون من رقم واحد يعكس مدى خطورة الموقف. يتم تقييم المواقف على النحو التالي:
- 0 - طوارئ
- 1 - تنبيه
- 2 - حرج
- 3 - خطأ
- 4 - تحذير
- 5 - إعلام
- 6 - معلومات
- 7 - تصحيح الأخطاء
اتصل بـ Cisco TAC للحصول على مزيد من المعلومات والمساعدة.
1 |
في "إدارة Cisco Unified Communications Manager"، حدد إحدى النوافذ التالية: |
2 |
قم بتعيين المعلمات التالية:
عندما يتعذر الوصول إلى خادم السجل، يتوقف الهاتف عن إرسال رسائل تصحيح الأخطاء.
|