Puhelimen (järjestelmänvalvojalle)
Seuraavassa taulukossa on Cisco IP Phone yleiset vianmääritystiedot.
Yhteenveto |
Selitys |
---|---|
Cisco IP Phone yhdistäminen toiseen Cisco IP Phone |
Cisco ei tue IP puhelimen liittämistä toiseen IP puhelimeen PC-portin kautta. Kunkin IP-puhelimen on muodostettava yhteys suoraan kytkinporttiin. Jos puhelimet yhdistetään linjalla PC-portin avulla, puhelimet eivät toimi. |
Pitkittyneet yleislähetysmyrskyt saavat IP puhelimet nollautumaan tai eivät voi soittaa puhelua tai vastata siihen |
VLAN-äänen pitkä Layer 2 -lähetysmyrsky (kestää useita minuutteja) voi aiheuttaa sen, että IP-puhelimet nollaavat, menettävät aktiivisen puhelun tai eivät voi aloittaa puhelua tai vastata siihen. Puhelimia ei ehkä tule, ennen kuin yleislähetysmyrsky päättyy. |
Verkkoyhteyden siirtäminen puhelimesta työasemalle |
Jos käytät puhelinta verkkoyhteyden kautta, sinun on oltava varovainen, jos päätät irrottaa puhelimen verkkoyhteyden ja liittää kaapelin pöytätietokoneeseen. Tietokoneen verkkokortti ei pysty vastaanottamaan virtaa verkkoyhteyden kautta. Jos yhteys katkeaa, verkkokortti voidaan tuhota. Suojaa verkkokortti odottamalla enintään 10 sekuntia sen jälkeen, kun olet irrottanut kaapelin puhelimesta, ennen kuin liität sen tietokoneeseen. Viive antaa kytkimelle tarpeeksi aikaa tunnistaa, ettei linjalla ole enää puhelinta, ja lopettaa kaapelin virransyöttö. |
Puhelinmääritysten muuttaminen |
Verkon määritysasetukset on oletusarvoisesti lukittu, jotta käyttäjät eivät tee muutoksia, jotka voivat vaikuttaa heidän verkkoyhteyteensä. Sinun on avattava verkkomääritysten lukitus, ennen kuin voit määrittää ne. |
Koodekkiristiriita puhelimen ja toisen laitteen välillä |
Vastaanottajan koodekin ja lähettäjän koodekin tilastot näyttävät koodekin, jota käytetään tämän Cisco IP Phone ja toisen laitteen välisessä keskustelussa. Näiden tilastojen arvojen on vastattava toisiaan. Jos he eivät tee niin, varmista, että toinen laite pystyy käsittelemään koodekkikeskustelua tai että transkooderi on valmis käsittelemään palvelua. |
Puhelimen ja toisen laitteen välinen ääninäyte |
Vastaanottajan kokoa ja lähettäjän kokoa koskevat tilastot osoittavat niiden äänipakettien koon, joita käytetään tämän Cisco IP Phone ja toisen laitteen välisessä keskustelussa. Näiden tilastojen arvojen on vastattava toisiaan. |
Takaisinkytkentäehto |
Silmukkaehto voi ilmetä, kun seuraavat ehdot täyttyvät:
Tässä tapauksessa puhelimen kytkinportti voidaan poistaa käytöstä ja seuraava viesti tulee kytkinkonsolilokiin: HALF_DUX_COLLISION_EXCEED_THRESHOLD Voit ratkaista tämän ongelman painamalla porttia uudelleen kytkimestä. |
Kun olet asentanut puhelimen verkkoon ja lisännyt sen Cisco Unified Communications Manager, puhelimen tulee käynnistyä seuraavassa kuvatulla tavalla.
Jos puhelin ei käynnisty oikein, vianmääritystiedot ovat seuraavissa osioissa.
Ongelma
Kun liität Cisco IP Phone verkkoporttiin, puhelin ei käy läpi normaalia käynnistysprosessia seuraavassa ohjeaiheessa kuvatulla tavalla eikä puhelimen näytössä näy tietoja.
Syy
Jos puhelin ei käy läpi käynnistysprosessia, syy voi olla vialliset kaapelit, huonot yhteydet, verkon katkokset, virran puute tai puhelin ei ehkä ole toiminnassa.
Ratkaisu
Määritä, onko puhelin toiminnassa, käyttämällä seuraavia ehdotuksia muiden mahdollisten ongelmien poistamiseksi.
-
Varmista, että verkkoportti on toiminnassa:
-
Vaihda Ethernet-kaapelit kaapeleilla, joiden tiedät olevan toimivia.
-
Irrota toimiva Cisco IP Phone toisesta portista ja liitä se tähän verkkoporttiin tarkistaakseen, että portti on aktiivinen.
-
Liitä Cisco IP Phone, joka ei käynnisty toiseen verkkoportiin, jonka tiedetään olevan hyvä.
-
Liitä Cisco IP Phone, joka ei käynnisty suoraan kytkimen porttiin, poista toimistosta kokoonpanopaneeliyhteys.
-
-
Varmista, että puhelin saa virtaa:
-
Jos käytät ulkoista virtaa, varmista, että poistoputki on toiminnassa.
-
Jos käytät linjavirtaa, käytä sen sijaan ulkoista virtalähdettä.
-
Jos käytät ulkoista virtalähdettä, vaihda laitteeseen, jonka tiedät olevan toiminnassa.
-
-
Jos puhelin ei edelleenkään käynnisty oikein, palauta puhelin tehdasasetuksiin.
-
Kun olet yrittänyt näitä ratkaisuja ja jos puhelimen näyttö Cisco IP Phone ei näytä merkkejä ainakaan viiden minuutin kuluttua, ota yhteyttä Ciscon tekniseen tukeen ja kysy lisätietoja.
Jos puhelin jatkaa käynnistysprosessin ensimmäisen vaiheen jälkeen (LED-painikkeet vilkkuvat ja sammuvat), mutta jatkaa puhelimen näytössä näkyvien viestien selaamista, puhelin ei käynnisty oikein. Puhelimen käynnistäminen ei onnistu, ellei se muodosta yhteyttä Ethernet-verkkoon ja rekisteröi Cisco Unified Communications Manager server.
Suojausongelmat voivat myös estää puhelimen käynnistymisen oikein. Lisätietoja on vianmäärityksessä .
Tässä artikkelissa on seuraavat ratkaisut puhelinyhteysongelmien vianmääritykseen:
Puhelin ei voi muodostaa yhteyttä TFTP-palvelimeen tai Unified CM
Ongelma
Jos puhelin ei ole puhelimen ja TFTP-palvelimen tai Cisco Unified Communications Manager välissä, puhelin ei voi käynnistyä oikein.
Ratkaisu
Varmista, että verkko on käynnissä.
Puhelin ei voi muodostaa yhteyttä TFTP-palvelimeen
Ongelma
TFTP-palvelinasetukset eivät ehkä ole oikein.
Ratkaisu
Tarkista TFTP-asetukset.
Lisätietoja on kohdassa TFTP-asetusten tarkistaminen.
Puhelin ei voi muodostaa yhteyttä palvelimeen
Ongelma
IP osoite- ja reitityskenttiä ei ehkä määritetä oikein.
Ratkaisu
Tarkista puhelimen IP osoite- ja reititysasetukset. Jos käytät DHCP, DHCP-palvelimen on annettava nämä arvot. Jos olet määrittänyt puhelimelle staattisen IP osoitteen, sinun on annettava nämä arvot manuaalisesti.
Lisätietoja on kohdassa DHCP-asetukset.
Puhelin ei voi muodostaa yhteyttä DNS
Ongelma
DNS-asetukset saattavat olla virheelliset.
Ratkaisu
Jos käytät DNS TFTP-palvelimeen tai Cisco Unified Communications Manager, sinun on varmistettava, että määrität DNS palvelimen.
Lisätietoja on kohdassa DNS-asetukset.
Puhelin ei voi muodostaa yhteyttä lähiverkkoon
Ongelma
Fyysinen yhteys lähiverkkoon voi katketa.
Ratkaisu
Varmista, että Ethernet-yhteys, johon Cisco IP Phone muodostaa yhteyden, on muodostettu. Tarkista esimerkiksi, onko kyseinen portti tai kytkin, johon puhelin muodostaa yhteyden, poissa käytöstä, eikä kytkin käynnisty uudelleen. Varmista myös, ettei kaapelikatkoksia ole.
Ongelma
Jos Cisco Unified Communications Manager (Unified CM) tai TFTP-palvelut eivät ole toiminnassa, puhelimia ei ehkä voida käynnistää oikein. Tässä tilanteessa on todennäköistä, että havaitset järjestelmänlaajuisen vian, eivätkä muut puhelimet ja laitteet pysty käynnistymään oikein.
Ratkaisu
Jos Cisco Unified CM-palvelu ei ole toiminnassa, tämä koskee kaikkia verkon laitteita, jotka luottavat siihen puheluiden soittamiseen. Jos TFTP-palvelu ei ole käynnissä, monet laitteet eivät voi käynnistyä onnistuneesti. Lisätietoja on kohdassa Palvelun aloittaminen.
Ongelma
Jos sinulla on edelleen ongelmia tietyn puhelimen kanssa, jota muut tämän luvun ehdotukset eivät ratkaise, määritystiedosto saattaa olla vioittunut.
Ratkaisu
Luo uusi puhelimen määritystiedosto.
Ongelma
Puhelinta ei ole rekisteröity Cisco Unified Communications Manager
Ratkaisu
Cisco IP Phone voi rekisteröityä Cisco Unified Communications Manager server vain, jos puhelin on lisätty palvelimeen tai jos automaattinen rekisteröinti on käytössä. Tarkista tiedot ja menettelyt kohteessa sa'a sen varmistamiseksi, että puhelin lisätään Cisco Unified Communications Manager database.
Varmista, että puhelin on Cisco Unified Communications Manager database, valitsemalla Etsi .
Cisco Unified Communications Manager Administration. Etsi puhelin MAC-osoitteen mukaan valitsemallaJos puhelin on jo Cisco Unified Communications Manager database, määritystiedosto saattaa vahingoittua. Lisätietoja on kokoonpanotiedoston vioittumistoiminnossa .
Ongelma
Jos puhelin ei saa IP osoitetta käynnistyessään, puhelin ei ehkä ole samassa verkossa tai VLAN-verkossa kuin DHCP-palvelin tai kytkinportti, johon puhelin muodostaa yhteyden, voidaan poistaa käytöstä.
Ratkaisu
Varmista, että verkko tai VLAN, johon puhelin muodostaa yhteyden, pääsee DHCP-palvelimeen, ja varmista, että kytkinportti on käytössä.
Ongelma
Puhelimen näytössä näkyy kehote "Anna aktivointikoodi".
Ratkaisu
Puhelimesta puuttuu TFTP osoite. Valitse, että asetuksen 150 tarjoaa DHCP-palvelin, tai vaihtoehtoiset TFTP määritetään manuaalisesti.
Jos käyttäjät ilmoittavat, että heidän puhelimensa nollaavat puhelujen aikana tai kun puhelimet ovat käyttämättömänä, sinun on selvitettävä syy. Jos verkkoyhteys ja Cisco Unified Communications Manager-yhteys ovat vakaat, puhelinta ei pitäisi nollata.
Yleensä puhelin palautetaan, jos sillä on ongelmia verkkoyhteyden muodostamisessa tai Cisco Unified Communications Manager.
Tässä artikkelissa on seuraavat ratkaisut puhelimen palautusongelmien vianmääritykseen:
- Puhelin palautuu ajoittasten verkkokatkosten vuoksi
- Puhelin palautuu DHCP asetusvirheiden vuoksi
- Puhelin palautuu virheellisen staattisen IP-osoitteen vuoksi
- Puhelin palautuu raskaan verkon käytön aikana
- Puhelin nollautuu tarkoituksellisen nollauksen vuoksi
- Puhelin palautuu DNS tai muiden yhteysongelmien vuoksi
- Puhelimen virta ei käynnisty
Puhelin palautuu ajoittasten verkkokatkosten vuoksi
Ongelma
Verkossa saattaa olla ajoittaisia katkoksia.
Ratkaisu
Ajoittaiset verkkokatkokset vaikuttavat dataan ja ääniliikenteeseen eri tavalla. Verkossa saattaa olla ajoittaisia katkoksia tunnistamatta niitä. Jos näin on, tietoliikenne voi lähettää menetetyt paketit uudelleen ja tarkistaa, että paketit vastaanotetaan ja lähetetään. Ääniliikenne ei kuitenkaan voi ohittaa menetettyjä pakkauksia. Sen sijaan, että puhelin lähettää menetetyn verkkoyhteyden uudelleen, se nollaa ja yrittää muodostaa yhteyden verkkoon uudelleen. Saat lisätietoja ääniverkon tunnetuista ongelmista järjestelmänvalvojalta.
Puhelin palautuu DHCP asetusvirheiden vuoksi
Ongelma
DHCP-asetukset saattavat olla virheelliset.
Ratkaisu
Varmista, että olet määrittänyt puhelimen käyttämään DHCP. Varmista, että DHCP-palvelin on määritetty oikein. Tarkista DHCP vuokrauksen kesto. Suosittelemme, että määrität vuokrauksen kestoksi 8 päivää.
Puhelin palautuu virheellisen staattisen IP-osoitteen vuoksi
Ongelma
Puhelimeen määritetty staattinen IP-osoite saattaa olla virheellinen.
Ratkaisu
Jos puhelimeen on määritetty staattinen IP, varmista, että olet antanut oikeat asetukset.
Puhelin palautuu raskaan verkon käytön aikana
Ongelma
Jos puhelin näyttää palautuvan verkon raskaan käytön aikana, on todennäköistä, että puhe-VLAN ei ole määritetty.
Ratkaisu
Puhelinten eristäminen erillisellä VLAN-lisäjärjestelmällä parantaa ääniliikenteen laatua.
Puhelin nollautuu tarkoituksellisen nollauksen vuoksi
Ongelma
Jos et ole ainoa järjestelmänvalvoja, jolla on pääsy Cisco Unified Communications Manager, varmista, että kukaan muu ei ole tarkoituksellisesti palauttanut puhelimia.
Ratkaisu
Voit tarkistaa, onko Cisco IP Phone vastaanottanut Cisco Unified Communications Manager nollaustavan komennon valitsemalla Asetukset>Asetukset ja diagnostiikka>Diagnostiikka
-
Jos Uudelleenkäynnistyksen syy -kenttä näyttää
Palautuksen
, puhelin vastaanottaa palautus-/palautusasetukset Cisco Unified Communications Manager Administration. -
Jos Uudelleenkäynnistyksen syy -kentässä näkyy
Palauta uudelleenkäynnistys
, puhelin suljettiin, koska se vastaanotti Cisco Unified Communications Manager Administration palautus/uudelleenkäynnistys.
Puhelin palautuu DNS tai muiden yhteysongelmien vuoksi
Ongelma
Puhelimen palautus jatkuu, ja epäilet, DNS tai muita yhteysongelmia.
Ratkaisu
Jos puhelin jatkaa palauttamista, poista DNS tai muita yhteysvirheitä noudattamalla Määritä DNS- tai yhteysongelmat -kohdassaolevaa menettelyä.
Puhelimen virta ei käynnisty
Ongelma
Puhelin ei näytä olevan sammutettu.
Ratkaisu
Useimmissa tapauksissa puhelin käynnistyy uudelleen, jos se käynnistyy ulkoisella voimalla, mutta menettää yhteyden ja siirtyy PoE. Vastaavasti puhelin voi käynnistyä uudelleen, jos se käynnistyy PoE ja muodostaa yhteyden ulkoiseen virtalähteeseen.
Seuraavissa osioissa on vianmääritystietoja Cisco IP Phone suojaustoiminnoista. Lisätietoja näiden ongelmien ratkaisuista ja lisä vianmäärityksestä on kohdassa Cisco Unified Communications Manager Suojausopas.
Tässä artikkelissa on seuraavat ratkaisut puhelimen suojausongelmien vianmääritykseen:
- Todennusvirhe, puhelin ei voi todentaa CTL-tiedostoa
- Puhelin ei voi todentaa CTL-tiedostoa
- CTL-tiedosto todentuu, mutta muita määritystiedostoja ei todenneta
- ITL-tiedosto todennestetaan, mutta muita määritystiedostoja ei todenneta
- TFTP tarkistus epäonnistuu
- Puhelinta ei ole rekisteröity
- Allekirjoitettuja määritystiedostoja ei pyydetä
Todennusvirhe, puhelin ei voi todentaa CTL-tiedostoa
Ongelma
Laitteen todennusvirhe.
Syy
CTL-tiedostolla ei ole Cisco Unified Communications Manager-varmennetta tai virheellinen varmenne.
Ratkaisu
Asenna oikea varmenne.
Puhelin ei voi todentaa CTL-tiedostoa
Ongelma
Puhelin ei voi todentaa CTL-tiedostoa.
Syy
Päivitetyn CTL-tiedoston allekirjoittanutta suojaustunnusta ei ole puhelimen CTL-tiedostossa.
Ratkaisu
Muuta CTL-tiedoston suojaustunnus ja asenna uusi tiedosto puhelimeen.
CTL-tiedosto todentuu, mutta muita määritystiedostoja ei todenneta
Ongelma
Puhelin ei voi todentaa muita määritystiedostoja kuin CTL tiedostoa.
Syy
Virheellinen TFTP-tietue on olemassa, tai puhelimen luottosuhdeluettelon vastaava varmenne ei ehkä allekirjoita määritystiedostoa.
Ratkaisu
Tarkista TFTP-tietue ja varmenne luottosuhdeluettelosta.
ITL-tiedosto todennestetaan, mutta muita määritystiedostoja ei todenneta
Ongelma
Puhelin ei voi todentaa muita määritystiedostoja kuin ITL-tiedostoa.
Syy
Puhelimen luottosuhdeluettelon vastaava varmenne ei saa allekirjoitettua määritystiedostoa.
Ratkaisu
Allekirjoita määritystiedosto uudelleen oikean varmenteen avulla.
TFTP tarkistus epäonnistuu
Ongelma
Puhelinraportit TFTP tarkistusvirhe.
Syy
Puhelimen TFTP-osoitetta ei ole CTL tiedostossa.
Jos olet luonut uuden CTL-tiedoston uudella TFTP-tietueella, puhelimen nykyinen CTL-tiedosto ei ehkä sisällä uuden TFTP -palvelimen tietuetta.
Ratkaisu
Tarkista puhelimen CTL-tiedoston TFTP osoitteen määritykset.
Puhelinta ei ole rekisteröity
Ongelma
Puhelin ei rekisteröi Cisco Unified Communications Manager.
Syy
CTL-tiedostossa ei ole oikean tiedon Cisco Unified Communications Manager server.
Ratkaisu
Muuttaa CTL-tiedoston Cisco Unified Communications Manager server tietoja.
Allekirjoitettuja määritystiedostoja ei pyydetä
Ongelma
Puhelin ei pyydä allekirjoitettuja määritystiedostoja.
Syy
CTL-tiedostossa ei ole TFTP varmennemerkintää.
Ratkaisu
Määritä TFTP tietueet, joissa on CTL-tiedoston varmenteet.
Tässä artikkelissa on seuraavat ratkaisut videopuhelu-ongelmien vianmääritykseen:
Ei videokuvaa kahden videopuhelimen välillä
Ongelma
Video ei suoratoista kahden Cisco IP -videopuhelimen välillä.
Ratkaisu
Varmista, ettei puhelunkulussa käytetä mediaydennyspistettä (MTP).
Video katkonainen tai pudottaa kehyksiä
Ongelma
Kun käyttäjä puhuu videopuhelua, videopuskureita tai pudottaa kehyksiä.
Syy
Kuvan laatu määräytyy puhelun kaistanleveyden mukaan. Bittitaajuuden nostaminen parantaa videokuvan laatua, mutta vaatii lisää verkkoresursseja. Käytä aina videotyypille parhaiten sopivaa bittitaajuusta. Videopuhelu, joka on 720p ja 15 kehystä sekunnissa, vaatii bittinopeuden vähintään 790 kbps. Videopuhelu, joka on 720p ja 30 kehystä sekunnissa, vaatii bittinopeuden vähintään 1360 kbps.
Lisätietoja kaistanleveydestä on Puhelimen toiminnot ja asetukset -kohdassa Videon lähetyksen resoluutioasetukset - osasta.
Ratkaisu
Varmista, että videopuhelujen istunnon bittitaajuuden enimmäistaajuus on määritetty olemaan vähintään videobittitaajuuden vähimmäistaajuusalue. Siirry Cisco Unified Communications Manager .
Ei videokuvaa neuvottelupuhelun aikana
Ongelma
Videopuhelu siirtyy äänipuheluun, kun lisään puheluun vähintään kaksi ihmistä.
Ratkaisu
Käyttäjän on käytettävä videoneuvottelusiltaa mainosten ja meet-me-videoneuvottelun järjestämiseen.
Seuraavien osien avulla voidaan tehdä vianmääritys yleisistä puheluongelmista.
Puhelua ei voi määrittää
Ongelma
Käyttäjä valittavat, ettei hän voi soittaa puhelua.
Syy
Puhelimella ei ole DHCP IP osoitetta eikä puhelinta voi rekisteröidä Cisco Unified Communications Manager. Puhelimen näytössä näkyy rekisteröimätön viesti
.
Ratkaisu
- Varmista seuraavat asiat:
- Ethernet-kaapeli on liitetty.
- Cisco CallManager-palvelu on käynnissä Cisco Unified Communications Manager server.
- Molemmat puhelimet on rekisteröity samaan Cisco Unified Communications Manager.
- Molempien puhelimien äänipalvelimen virheenkorjaus- ja kaappauslokit ovat käytössä. Ota Java virheenkorjaus käyttöön tarvittaessa.
Puhelin ei tunnista, DTMF numerot tai numerot viivästyvät
Ongelma
Käyttäjä valittavat, että numerot eivät vastaa tai ne viivästyvät näppäimistön käytön aikana.
Syy
Näppäinten painaminen liian nopeasti voi aiheuttaa sen, että numerot jäävät käyttämättä tai ne viivästyvät.
Ratkaisu
Näppäimiä ei pidä painaa nopeasti.
Ongelmia voi tunnistaa ja korjata näiden toimenpiteiden avulla.
Luot konsolilokin, kun puhelin ei muodosta yhteyttä verkkoon etkä voi käyttää PRT-työkalua.
Ennen aloittamista
Liitä konsolikaapeli puhelimen takaosassa olevaan Aux-porttiin.
1 |
Paina puhelimessa Asetukset |
2 |
Avaa Asetukset-valikko antamalla salasana , jos sitä pyydetään. Saat salasanan järjestelmänvalvojalta. |
3 |
Siirry alas Ääni-osaan ja valitse Aux-portti . |
4 |
Valitse Konsolilokin keräys laitelokien keräystä varten. |
1 |
Valitse Asetukset. |
2 |
Avaa Asetukset-valikko antamalla salasana , jos sitä pyydetään. Saat salasanan järjestelmänvalvojalta. |
3 |
Siirry Verkko - ja palvelu-osaan ja valitse , jossa <n> edustaa TFTP-palvelimen tyyppiä.
TFTP palvelin 1 on ensisijainen palvelin, TFTP palvelin 2 on toissijainen palvelin.
|
4 |
Voit myös sallia puhelimen käyttää vaihtoehtoista TFTP palvelinta. Tällainen asetus on erityisen hyödyllinen, jos puhelin on äskettäin siirtynyt paikasta toiseen. Jos paikallinen DHCP ei tarjoa oikeaa TFTP-osoitetta, anna puhelimen käyttää vaihtoehtoista TFTP-palvelinta.
|
1 |
Palauttaa puhelinasetukset oletusarvoihin. |
2 |
DHCP- ja IP-asetusten muokkaaminen: |
3 |
Varmista Cisco Unified Communications Manager server, että paikallisissa isäntätiedostoissa on oikea Cisco Unified Communications Manager server nimi kartoitettu oikeaan IP osoitteeseen. |
4 |
Valitse Cisco Unified Communications Manager Järjestelmä että palvelimeen on viitattu IP osoitteessa eikä DNS nimessä. |
5 |
Valitse Cisco Unified Communications Manager Etsi . Varmista, että olet määrittänyt oikean MAC-osoitteen tähän Cisco IP Phone. . Etsi puhelinta valitsemalla |
6 |
Puhelimen virransiirto. |
1 |
Valitse Asetukset. |
2 |
Avaa Asetukset-valikko antamalla salasana , jos sitä pyydetään. Saat salasanan järjestelmänvalvojalta. |
3 |
Siirry Verkko - ja palvelu-osaan ja valitse ja katso seuraavia asetuksia:
|
4 |
Jos käytät DHCP, tarkista IP osoitteet, joita DHCP-palvelin jakaa. Lisätietoja on Catalyst Switch- tai Enterprise Networks -dokumentin DHCP- ja Ymmärrys- ja vianmääritysdokumentissa, joka on saatavilla seuraavassa URL-osoitteessa: http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml |
Kun poistat puhelimen Cisco Unified Communications Manager database, määritystiedosto poistetaan Cisco Unified Communications Manager TFTP-palvelimesta. Puhelinnumero tai numerot säilyvät Cisco Unified Communications Manager database. Niitä kutsutaan määrittämättömiksi luettelonumeroiksi ja niitä voidaan käyttää muissa laitteissa. Jos muut laitteet eivät käytä määrittämättömiä luettelonumeroita, poista nämä luettelonumerot Cisco Unified Communications Manager database. Reittisuunnitelmaraportin avulla voit tarkastella ja poistaa määrittämättömiä viitenumeroita. Lisätietoja on kyseisen Cisco Unified Communications Manager-version käyttöoppaissa.
Puhelimen painikemallin painikkeiden vaihtaminen tai toisen puhelinpainikemallin määrittäminen puhelimeen voi johtaa luettelonumeroihin, jotka eivät ole enää käytettävissä puhelimessa. Luettelonumerot on edelleen määritetty puhelimeen Cisco Unified Communications Manager database, mutta puhelimessa ei ole painiketta, jolla puheluihin voidaan vastata. Nämä luettelonumerot on poistettava puhelimesta ja poistettava tarvittaessa.
1 |
Valitse Cisco Unified Communications ManagerEtsi . ja etsi ongelmallinen puhelin valitsemalla |
2 |
Poista puhelin Cisco Unified Communications Manager database valitsemalla Poista . Kun poistat puhelimen Cisco Unified Communications Manager database, määritystiedosto poistetaan Cisco Unified Communications Manager TFTP-palvelimesta. Puhelinnumero tai numerot säilyvät Cisco Unified Communications Manager database. Niitä kutsutaan määrittämättömiksi luettelonumeroiksi ja niitä voidaan käyttää muissa laitteissa. Jos muut laitteet eivät käytä määrittämättömiä luettelonumeroita, poista nämä luettelonumerot Cisco Unified Communications Manager database. Reittisuunnitelmaraportin avulla voit tarkastella ja poistaa määrittämättömiä viitenumeroita. |
3 |
Lisää puhelin takaisin Cisco Unified Communications Manager database. |
4 |
Puhelimen virransiirto. |
1 |
Valitse Asetukset. |
2 |
Avaa Asetukset-valikko antamalla salasana , jos sitä pyydetään. Saat salasanan järjestelmänvalvojalta. |
3 |
Siirry Verkko - ja palvelu-osaan ja valitse , jossa <n> edustaa DNS-palvelimen tyyppiä. 1 on ensisijainen palvelin, 2 ja 3 ovat valinnaisia varmistuspalvelimia DNS. Jos haluat DNS-palvelimen IPv6-osoitteen, tarkista IPv6-DNS-osoite 1 ja IPv6-osoite DNS osoite 2.
|
4 |
Varmista, että TFTP- ja Cisco Unified Communications Manager system DNS-palvelimeen tehtiin CNAME-tietue. |
5 |
Varmista, että DNS on määritetty tekemään käänteishaut. |
Palvelun on oltava aktivoitu, ennen kuin se voidaan käynnistää tai pysäyttää.
1 |
Valitse Cisco Unified Communications Manager Administration Cisco Unified Serviceability valikosta Siirry. |
2 |
Valitse . |
3 |
Valitse ensisijainen Cisco Unified Communications Manager server avattavasta Palvelin-luettelosta. Ikkunassa näkyvät valitsemasi palvelimen palvelunimet, palvelujen tila ja palvelun ohjauspaneeli, joka käynnistää tai pysäyttää palvelun. |
4 |
Jos palvelu on pysäytetty, napsauta vastaavaa valintanappia ja valitse Aloita. Palvelun tila -merkki muuttuu ruudusta nuoleksi. |
Jos sinulla on puhelinongelmia, joita et pysty ratkaisemaan, Cisco TAC voi auttaa sinua. Sinun on otettava puhelimen virheenkorjaus käyttöön, tehtävä ongelma uudelleen, otettava virheenkorjaus käyttöön ja lähetettävä lokit TAC:lle analysoitavaksi.
Koska virheenkorjaus tallentaa tarkkoja tietoja, viestintäliikenne voi hidastaa puhelinta, mikä tekee siitä vähemmän reagoivan. Kun olet tallentanut lokit, varmista puhelimen toiminta poistamalla virheenkorjaus käytöstä.
Virheenkorjaustiedoissa voi olla yksinumeroinen koodi, joka heijastaa tilanteen vakavuutta. Tilanteita luokitellaan seuraavasti:
- 0 - Hätäpuhelu
- 1 - hälytys
- 2 - Kriittinen
- 3 - virhe
- 4 - Varoita
- 5 - Ilmoitus
- 6 - Tiedot
- 7 - Virheenkorjaus
Lisätietoja ja apua saat Cisco TAC:stä.
1 |
Valitse Cisco Unified Communications Manager Administration jokin seuraavista ikkunoista: |
2 |
Määritä seuraavat parametrit:
Kun lokipalvelimeen ei saada yhteyttä, puhelin lopettaa virhekorjausviestien lähettämisen.
|