הטבלה הבאה מספקת מידע כללי על פתרון בעיות עבור טלפון Cisco IP.

שולחן 1. פתרון בעיות בטלפון IP של Cisco

סיכום

הסבר

חיבור טלפון Cisco IP לטלפון אחר של Cisco

Cisco אינה תומכת בחיבור טלפון IP לטלפון IP אחר דרך יציאת המחשב האישי. כל טלפון IP צריך להתחבר ישירות ליציאת מתג. אם טלפונים מחוברים יחד בקו באמצעות יציאת המחשב, הטלפונים לא פועלים.

סופות שידור ממושכות גורמות לטלפונים IP להתאפס, או לא מסוגלים לבצע או לענות לשיחה

סערת שידור ממושכת של שכבה 2 (שנמשכת מספר דקות) ב-VLAN הקול עלולה לגרום לטלפונים IP להתאפס, לאבד שיחה פעילה או לא להיות מסוגלים ליזום או לענות לשיחה. ייתכן שטלפונים לא יעלו עד שסופת שידור תסתיים.

העברת חיבור רשת מהטלפון לתחנת עבודה

אם אתה מפעיל את הטלפון שלך דרך חיבור הרשת, עליך להיות זהיר אם תחליט לנתק את חיבור הרשת של הטלפון ולחבר את הכבל למחשב שולחני.

כרטיס הרשת במחשב אינו יכול לקבל חשמל דרך חיבור הרשת; אם מגיע חשמל דרך החיבור, כרטיס הרשת עלול להיהרס. כדי להגן על כרטיס רשת, המתן 10 שניות או יותר לאחר ניתוק הכבל מהטלפון לפני חיבורו למחשב. עיכוב זה נותן למתג מספיק זמן לזהות שאין עוד טלפון על הקו ולהפסיק לספק חשמל לכבל.

שינוי תצורת הטלפון

כברירת מחדל, אפשרויות תצורת הרשת נעולות כדי למנוע ממשתמשים לבצע שינויים שעלולים להשפיע על קישוריות הרשת שלהם. עליך לבטל את הנעילה של אפשרויות תצורת הרשת לפני שתוכל להגדיר אותן.

חוסר התאמה של Codec בין הטלפון למכשיר אחר

הנתונים הסטטיסטיים של ה-Codec Receiver ו-Sender Codec מציגים את ה-Codec המשמש לשיחה בין טלפון IP זה של Cisco לבין המכשיר השני. הערכים של נתונים סטטיסטיים אלה צריכים להתאים. אם הם לא עושים זאת, ודא שהמכשיר השני יכול להתמודד עם שיחת ה-Codec, או שקיים Transcoder כדי לטפל בשירות.

אי התאמה של דגימת קול בין הטלפון למכשיר אחר

הנתונים הסטטיסטיים של גודל המקלט וגודל השולח מציגים את גודל חבילות הקול המשמשות בשיחה בין טלפון IP זה של Cisco לבין המכשיר האחר. הערכים של נתונים סטטיסטיים אלה צריכים להתאים.

מצב לולאה

תנאי loopback יכול להתרחש כאשר מתקיימים התנאים הבאים:

  • האפשרות SW Port Configuration בתפריט Network Configuration בטלפון מוגדרת ל-10 Half (10-BaseT/half Duplex).
  • הטלפון מקבל חשמל מאספקת חשמל חיצונית.
  • הטלפון כבוי (אספקת החשמל מנותקת).

במקרה זה, יציאת המתג בטלפון עלולה להיות מושבתת וההודעה הבאה מופיעה ביומן מסוף המתגים:

HALF_DUX_COLLISION_EXCEED_THRESHOLD

כדי לפתור בעיה זו, הפעל מחדש את היציאה מהמתג.

לאחר שתתקין טלפון ברשת שלך ותוסיף אותו ל-Cisco Unified Communications Manager, הטלפון אמור לפעול כמתואר בנושא הקשור להלן.

אם הטלפון אינו מופעל כהלכה, עיין בסעיפים הבאים לקבלת מידע על פתרון בעיות.

בעיה

כאשר אתה מחבר טלפון Cisco IP ליציאת הרשת, הטלפון אינו עובר את תהליך האתחול הרגיל כמתואר בנושא הקשור ומסך הטלפון אינו מציג מידע.

גורם

אם הטלפון לא עובר את תהליך האתחול, הסיבה עשויה להיות כבלים פגומים, חיבורים לא טובים, הפסקות רשת, חוסר חשמל, או שהטלפון אינו מתפקד.

פתרון

כדי לקבוע אם הטלפון פועל, השתמש בהצעות הבאות כדי למנוע בעיות פוטנציאליות אחרות.

  • ודא שיציאת הרשת תקינה:

    • החלף את כבלי האתרנט בכבלים שאתה יודע שהם פונקציונליים.

    • נתק טלפון Cisco IP מתפקד מיציאה אחרת וחבר אותו ליציאת רשת זו כדי לוודא שהיציאה פעילה.

    • חבר את טלפון Cisco IP שאינו מופעל ליציאת רשת אחרת שידועה כטובה.

    • חבר את טלפון ה-Cisco IP שאינו מופעל ישירות ליציאה במתג, ובכך מבטל את חיבור לוח התיקון במשרד.

  • ודא שהטלפון מקבל חשמל:

    • אם אתה משתמש במתח חיצוני, ודא ששקע החשמל תקין.

    • אם אתה משתמש במתח מקוון, השתמש במקום זאת בספק הכוח החיצוני.

    • אם אתה משתמש בספק הכוח החיצוני, החלף עם יחידה שאתה יודע שהיא פונקציונלית.

  • אם הטלפון עדיין לא מופעל כראוי, בצע איפוס להגדרות היצרן של הטלפון.

  • לאחר שניסית את הפתרונות האלה, אם מסך הטלפון בטלפון Cisco IP אינו מציג תווים כלשהם לאחר חמש דקות לפחות, פנה לנציג התמיכה הטכנית של Cisco לקבלת סיוע נוסף.

אם הטלפון עובר את השלב הראשון של תהליך האתחול (לחצני LED מהבהבים וכיבויים) אך ממשיך לעבור בין ההודעות המוצגות על מסך הטלפון, הטלפון אינו מופעל כראוי. הטלפון לא יכול להפעיל בהצלחה אלא אם הוא מתחבר לרשת ה-Ethernet והוא נרשם בשרת Cisco Unified Communications Manager.

בנוסף, בעיות אבטחה עלולות למנוע את הפעלת הטלפון כהלכה. לִרְאוֹת נהלי פתרון תקלות למידע נוסף.

מאמר זה מספק את הפתרונות הבאים לפתרון בעיות הקישוריות של הטלפון:

הטלפון לא יכול להתחבר לשרת TFTP או ל-Unified CM

בעיה

אם הרשת מושבתת בין הטלפון לבין שרת ה-TFTP או Cisco Unified Communications Manager, הטלפון לא יכול להפעיל כראוי.

פתרון

ודא שהרשת פועלת כעת.

הטלפון לא יכול להתחבר לשרת TFTP

בעיה

ייתכן שהגדרות שרת ה-TFTP אינן נכונות.

פתרון

בדוק את הגדרות ה-TFTP.

למידע נוסף, ראה בדוק את הגדרות TFTP.

הטלפון לא יכול להתחבר לשרת

בעיה

ייתכן ששדות כתובת ה-IP והניתוב אינם מוגדרים כהלכה.

פתרון

עליך לאמת את הגדרות כתובת ה-IP והניתוב בטלפון. אם אתה משתמש ב-DHCP, שרת ה-DHCP צריך לספק ערכים אלה. אם הקצית כתובת IP סטטית לטלפון, עליך להזין ערכים אלה באופן ידני.

למידע נוסף, ראה בדוק את הגדרות DHCP.

הטלפון לא יכול להתחבר באמצעות DNS

בעיה

ייתכן שהגדרות ה-DNS שגויות.

פתרון

אם אתה משתמש ב-DNS כדי לגשת לשרת TFTP או Cisco Unified Communications Manager, עליך לוודא שאתה מציין שרת DNS.

למידע נוסף, ראה בדוק את הגדרות ה-DNS.

הטלפון לא יכול להתחבר ל-LAN

בעיה

ייתכן שהחיבור הפיזי ל-LAN נשבר.

פתרון

ודא שחיבור ה-Ethernet שאליו מתחבר טלפון Cisco IP פועל. לדוגמה, בדוק אם היציאה או המתג הספציפיים שאליהם מתחבר הטלפון מנותקים ושהמתג אינו מאתחל. כמו כן ודא שלא קיימות הפסקות כבלים.

בעיה

אם שירותי Cisco Unified Communications Manager (Unified CM) או TFTP אינם פועלים, ייתכן שהטלפונים לא יוכלו להפעיל כראוי. במצב זה, סביר להניח שאתה חווה כשל מערכתי, וטלפונים ומכשירים אחרים אינם מסוגלים להפעיל כראוי.

פתרון

אם שירות Cisco Unified CM אינו פועל, כל המכשירים ברשת המסתמכים עליו לביצוע שיחות טלפון מושפעים. אם שירות TFTP אינו פועל, התקנים רבים אינם יכולים להפעיל בהצלחה. למידע נוסף, ראה התחל שירות.

בעיה

אם תמשיך להיתקל בבעיות בטלפון מסוים שהצעות אחרות בפרק זה אינן פותרות, ייתכן שקובץ התצורה פגום.

פתרון

צור קובץ תצורה חדש של הטלפון.

בעיה

הטלפון אינו רשום אצל Cisco Unified Communications Manager

פתרון

טלפון Cisco IP יכול להירשם לשרת Cisco Unified Communications Manager רק אם הטלפון נוסף לשרת או אם רישום אוטומטי מופעל. סקור את המידע והנהלים ב-xxx כדי לוודא שהטלפון נוסף למסד הנתונים Cisco Unified Communications Manager database.

כדי לוודא שהטלפון נמצא במסד הנתונים של Cisco Unified Communications Manager, בחר התקן > טלפון מאת Cisco Unified Communications Manager Administration. נְקִישָׁה למצוא כדי לחפש את הטלפון על סמך כתובת ה-MAC.

אם הטלפון כבר נמצא במסד הנתונים של Cisco Unified Communications Manager, ייתכן שקובץ התצורה פגום. לִרְאוֹת פגום בקובץ התצורה לעזרה.

בעיה

אם טלפון אינו יכול להשיג כתובת IP בעת הפעלתו, ייתכן שהטלפון אינו נמצא באותה רשת או VLAN כמו שרת ה-DHCP, או שיציאת המתג שאליה הטלפון מתחבר עשויה להיות מושבתת.

פתרון

ודא שלרשת או VLAN שאליהם הטלפון מתחבר יש גישה לשרת ה-DHCP, וודא שיציאת המתג מופעלת.

בעיה

מסך הטלפון מציג את ההנחיה "הזן את קוד ההפעלה שלך".

פתרון

לטלפון חסרה כתובת TFTP. בדוק שאפשרות 150 מסופקת על ידי שרת ה-DHCP או ש-TFTP חלופי מוגדר באופן ידני.

אם משתמשים מדווחים שהטלפונים שלהם מתאפסים במהלך שיחות או כשהטלפונים לא פעילים, עליך לחקור את הסיבה. אם חיבור הרשת וחיבור Cisco Unified Communications Manager יציבים, טלפון לא אמור להתאפס.

בדרך כלל, טלפון מתאפס אם יש לו בעיות בחיבור לרשת או ל- Cisco Unified Communications Manager.

מאמר זה מספק את הפתרונות הבאים לפתרון בעיות איפוס הטלפון:

הטלפון מתאפס עקב הפסקות רשת לסירוגין

בעיה

ייתכן שהרשת שלך חווה הפסקות לסירוגין.

פתרון

הפסקות רשת לסירוגין משפיעות על תעבורת נתונים ותעבורת קול באופן שונה. ייתכן שהרשת שלך חווה הפסקות לסירוגין ללא זיהוי. אם כן, תעבורת נתונים יכולה לשלוח מחדש מנות אבודות ולוודא שהמנות מתקבלות ומשודרות. עם זאת, תעבורת קול לא יכולה ללכוד מחדש מנות שאבדו. במקום לשדר מחדש חיבור רשת שאבד, הטלפון מתאפס ומנסה להתחבר מחדש לרשת. פנה למנהל המערכת לקבלת מידע על בעיות ידועות ברשת הקולית.

הטלפון מתאפס עקב שגיאות הגדרת DHCP

בעיה

ייתכן שהגדרות ה-DHCP אינן נכונות.

פתרון

ודא שהגדרת כראוי את הטלפון לשימוש ב-DHCP. ודא ששרת ה-DHCP מוגדר כהלכה. ודא את משך החכירה של DHCP. אנו ממליצים להגדיר את משך השכירות ל-8 ימים.

הטלפון מתאפס עקב כתובת IP סטטית שגויה

בעיה

ייתכן שכתובת ה-IP הסטטית שהוקצתה לטלפון אינה נכונה.

פתרון

אם לטלפון מוקצית כתובת IP סטטית, ודא שהזנת את ההגדרות הנכונות.

הטלפון מתאפס במהלך שימוש רב ברשת

בעיה

אם נראה שהטלפון מתאפס במהלך שימוש רב ברשת, סביר להניח שאין לך VLAN קולי מוגדר.

פתרון

בידוד הטלפונים ב-VLAN עזר נפרד מגביר את איכות התעבורה הקולית.

הטלפון מתאפס עקב איפוס מכוון

בעיה

אם אינך המנהל היחיד עם גישה ל-Cisco Unified Communications Manager, עליך לוודא שאף אחד אחר לא איפס את הטלפונים בכוונה.

פתרון

אתה יכול לבדוק אם טלפון Cisco IP קיבל פקודה ממנהל התקשורת המאוחדת של Cisco לאיפוס על ידי לחיצה הגדרות > בעיות ואבחון > מצב מכשיר > סטטיסטיקות רשת.

  • אם השדה סיבה להפעלה מחדש מוצג איפוס-איפוס, הטלפון מקבל איפוס/איפוס מאת Cisco Unified Communications Manager Administration.

  • אם השדה סיבה להפעלה מחדש מוצג איפוס-הפעל מחדש, הטלפון נסגר מכיוון שהוא קיבל איפוס/הפעלה מחדש מ-Cisco Unified Communications Manager Administration.

הטלפון מתאפס עקב DNS או בעיות קישוריות אחרות

בעיה

איפוס הטלפון ממשיך ואתה חושד בבעיות DNS או קישוריות אחרות.

פתרון

אם הטלפון ממשיך להתאפס, הסר שגיאות DNS או קישוריות אחרות על ידי ביצוע ההליך ב קבע בעיות DNS או קישוריות.

הטלפון לא נדלק

בעיה

נראה שהטלפון לא מופעל.

פתרון

ברוב המקרים, טלפון מופעל מחדש אם הוא נדלק באמצעות חשמל חיצוני אך מאבד את החיבור ועובר ל-PoE. באופן דומה, טלפון עשוי להפעיל מחדש אם הוא נדלק באמצעות PoE ולאחר מכן יתחבר לספק כוח חיצוני.

הסעיפים הבאים מספקים מידע על פתרון בעיות עבור תכונות האבטחה בטלפון Cisco IP. למידע על הפתרונות לכל אחת מהבעיות הללו, ולמידע נוסף על פתרון בעיות בנושא אבטחה, ראה מדריך האבטחה של Cisco Unified Communications Manager.

מאמר זה מספק את הפתרונות הבאים לפתרון בעיות אבטחת הטלפון:

שגיאת אימות, הטלפון אינו יכול לאמת קובץ CTL

בעיה

מתרחשת שגיאת אימות מכשיר.

גורם

לקובץ CTL אין אישור Cisco Unified Communications Manager או שיש לו אישור שגוי.

פתרון

התקן תעודה נכונה.

הטלפון אינו יכול לאמת קובץ CTL

בעיה

הטלפון אינו יכול לאמת את קובץ ה-CTL.

גורם

אסימון האבטחה שחתם על קובץ ה-CTL המעודכן אינו קיים בקובץ ה-CTL בטלפון.

פתרון

שנה את אסימון האבטחה בקובץ CTL והתקן את הקובץ החדש בטלפון.

קובץ CTL מאמת אך קבצי תצורה אחרים אינם מאומתים

בעיה

הטלפון אינו יכול לאמת קבצי תצורה אחרים מלבד קובץ ה-CTL.

גורם

קיימת רשומת TFTP שגויה, או שקובץ התצורה אינו חתום על ידי האישור המתאים ברשימת האמון של הטלפון.

פתרון

בדוק את רשומת ה-TFTP ואת האישור ברשימת האמון.

קובץ ITL מאמת אך קבצי תצורה אחרים אינם מאומתים

בעיה

הטלפון אינו יכול לאמת קבצי תצורה אחרים מלבד קובץ ה-ITL.

גורם

ייתכן שקובץ התצורה לא יהיה חתום על ידי האישור המתאים ברשימת האמון של הטלפון.

פתרון

חתום מחדש על קובץ התצורה באמצעות האישור הנכון.

הרשאת TFTP נכשלה

בעיה

הטלפון מדווח על כשל בהרשאת TFTP.

גורם

כתובת ה-TFTP עבור הטלפון אינה קיימת בקובץ CTL.

אם יצרת קובץ CTL חדש עם רשומת TFTP חדשה, ייתכן שקובץ ה-CTL הקיים בטלפון לא יכיל רשומה עבור שרת ה-TFTP החדש.

פתרון

בדוק את התצורה של כתובת ה-TFTP בקובץ ה-CTL של הטלפון.

הטלפון לא נרשם

בעיה

הטלפון לא נרשם אצל Cisco Unified Communications Manager.

גורם

קובץ ה-CTL אינו מכיל את המידע הנכון עבור שרת Cisco Unified Communications Manager.

פתרון

שנה את פרטי שרת Cisco Unified Communications Manager בקובץ CTL.

קבצי תצורה חתומים אינם מתבקשים

בעיה

הטלפון אינו מבקש קובצי תצורה חתומים.

גורם

קובץ ה-CTL אינו מכיל ערכי TFTP עם אישורים.

פתרון

הגדר ערכי TFTP עם אישורים בקובץ CTL.

מאמר זה מספק את הפתרונות הבאים לפתרון בעיות בשיחות וידאו:

אין וידאו בין שני טלפונים וידאו

בעיה

וידאו אינו זורם בין שני טלפונים וידאו של Cisco IP.

פתרון

בדוק כדי לוודא שלא נעשה שימוש בנקודת סיום מדיה (MTP) בזרימת השיחה.

וידאו מגמגם או מוריד פריימים

בעיה

כאשר המשתמש נמצא בשיחת וידאו, הווידאו מאחסן או מפיל פריימים.

גורם

איכות התמונה תלויה ברוחב הפס של השיחה. העלאת קצב הסיביות מגבירה את איכות הסרטון שלך, אך דורשת משאבי רשת נוספים. השתמש תמיד בקצב הסיביות המתאים ביותר לסוג הווידאו שלך. שיחת וידאו שהיא 720p ו-15 פריימים לשנייה דורשת קצב סיביות של 790 kbps ומעלה. שיחת וידאו שהיא 720p ו-30 פריימים לשנייה דורשת קצב סיביות של 1360 kbps ומעלה.

למידע נוסף על רוחב פס, עיין ב- הגדרת רזולוציית שידור וידאו סעיף ב תכונות טלפון והגדרות.

פתרון

אשר כי קצב סיביות הפעלה מקסימלי עבור שיחות וידאו הפרמטר מוגדר להיות לפחות טווח קצב סיביות הווידאו המינימלי. ב-Cisco Unified Communications Manager, נווט אל מערכת > מידע אזורי > אזור.

אין וידאו במהלך שיחת ועידה

בעיה

שיחת וידאו עוברת לשיחת שמע כאשר אני מוסיף שני אנשים או יותר לשיחה.

פתרון

המשתמש חייב להשתמש בגשר ועידת וידאו לשיחות ועידה בווידאו אד-הוק ופוגש אותי.

הסעיפים הבאים מסייעים בפתרון בעיות כלליות בשיחות טלפון.

לא ניתן ליצור שיחת טלפון

בעיה

משתמש מתלונן על אי יכולת להתקשר.

גורם

לטלפון אין כתובת IP של DHCP, אין אפשרות להירשם ל-Cisco Unified Communications Manager. מסך הטלפון מציג את ההודעה לא רשום.

פתרון

  1. ודא את הדברים הבאים:
    1. כבל ה-Ethernet מחובר.
    2. שירות Cisco CallManager פועל בשרת Cisco Unified Communications Manager.
    3. שני הטלפונים רשומים לאותו Cisco Unified Communications Manager.
  2. יומני ניפוי באגים ולכידה של שרת שמע מופעלים עבור שני הטלפונים. במידת הצורך, הפעל ניפוי באגים ב-Java.

הטלפון אינו מזהה ספרות DTMF או שהספרות מתעכבות

בעיה

המשתמש מתלונן על כך שמספרים מוחמצים או מתעכבים כאשר נעשה שימוש בלוח המקשים.

גורם

לחיצה מהירה מדי על המקשים עלולה לגרום להחמצה או איחור של ספרות.

פתרון

אין ללחוץ במהירות על המקשים.

נהלים אלה יכולים לשמש כדי לזהות ולתקן בעיות.

אתה יוצר יומן מסוף כאשר הטלפון שלך לא יתחבר לרשת ואינך יכול לגשת לכלי דיווח הבעיות (PRT).

לפני שאתה מתחיל

חבר כבל מסוף ליציאת העזר בגב הטלפון שלך.

1

בטלפון, לחץ על הגדרות the Settings hard key.

2

אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת שלך.

3

גלול מטה אל שֶׁמַע מקטע והקש יציאת עזר.

4

בחר איסוף יומן מסוף כדי לאסוף יומני מכשירים.

1

לחץ על Settings.the Settings hard key.

2

אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת שלך.

3

גלול מטה אל רשת ושירות מקטע והקש חיבור רשת > אתרנט > שרת TFTP<n>, איפה<n> מייצג את סוג שרת ה-TFTP.

שרת TFTP 1 הוא השרת הראשי, שרת TFTP 2 הוא השרת המשני.
  • אם הקצית כתובת IP סטטית לטלפון, עליך להזין ידנית הגדרה עבור שרת TFTP 1 אוֹפְּצִיָה.
  • אם אתה משתמש ב-DHCP, הטלפון מקבל את הכתובת של שרת ה-TFTP משרת ה-DHCP. בדוק שכתובת ה-IP מוגדרת באפשרות 150.
4

אתה יכול גם לאפשר לטלפון להשתמש בשרת TFTP חלופי. הגדרה כזו שימושית במיוחד אם הטלפון עבר לאחרונה ממיקום אחד לאחר.

אם ה-DHCP המקומי אינו מציע את כתובת ה-TFTP הנכונה, אפשר לטלפון להשתמש בשרת TFTP חלופי.
1

אפס את הגדרות הטלפון לערכי ברירת המחדל שלהן.

  1. לחץ על Settings.the Settings hard key.

  2. אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת שלך.

  3. גלול מטה אל הפעל מחדש ואפס מקטע והקש איתחול, אפס את תעודת האבטחה, או איפוס להגדרות היצרן.

2

שנה הגדרות DHCP ו-IP:

  1. השבת את DHCP.

  2. הקצה ערכי IP סטטיים לטלפון. השתמש באותה הגדרת ברירת המחדל של הנתב שבה משתמשים טלפונים מתפקדים אחרים.

  3. הקצה שרת TFTP. השתמש באותו שרת TFTP שבו משתמשים טלפונים מתפקדים אחרים.

3

בשרת Cisco Unified Communications Manager, ודא שלקבצי המארח המקומיים יש את שם השרת הנכון של Cisco Unified Communications Manager ממופה לכתובת ה-IP הנכונה.

4

מתוך Cisco Unified Communications Manager, בחר מערכת > שרת וודא שהפניה לשרת נעשית על ידי כתובת ה-IP ולא על ידי שם ה-DNS.

5

מתוך Cisco Unified Communications Manager, בחר התקן > טלפון. נְקִישָׁה למצוא כדי לחפש את הטלפון הזה. ודא שהקצית את כתובת ה-MAC הנכונה לטלפון IP זה של Cisco.

6

הפעל את הטלפון במחזור.

1

לחץ על Settings.the Settings hard key.

2

אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת שלך.

3

גלול מטה אל רשת ושירות מקטע והקש חיבור רשת > אתרנט, ועיין באפשרויות הבאות:

  • DHCP/DHCPv6: אם האפשרות מופעלת, שרת ה-DHCP מקצה לטלפון כתובת IP באופן אוטומטי. אחרת, עליך להקצות ידנית כתובת IP לטלפון.

    אם האפשרות מופעלת בזמן שלא נמצא ערך, בדוק את ניתוב ה-IP ואת תצורת ה-VLAN שלך. עיין במסמך פתרון בעיות ביציאת מתג וממשק, הזמין בכתובת האתר הזו:

    http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_tech_notes_list.html

  • כתובת IPv4/IPv6, מסיכת רשת משנה/שער IPv6, שער, כתובת DNS IPv4/IPv6 <n>: יש להגדיר אפשרויות אלה כאשר ה-DHCP/DHCPv6 כבוי.
4

אם אתה משתמש ב-DHCP, בדוק את כתובות ה-IP ששרת ה-DHCP שלך מפיץ.

ראה את הבנה ופתרון בעיות של DHCP ברשתות Catalyst Switch או Enterprise מסמך, זמין בכתובת האתר הזו:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml

כאשר אתה מסיר טלפון ממסד הנתונים של Cisco Unified Communications Manager, קובץ התצורה נמחק משרת ה-TFTP של Cisco Unified Communications Manager. מספר ספריית הטלפון או מספרי הטלפון נשארים במסד הנתונים של Cisco Unified Communications Manager. הם נקראים DNs לא מוקצים וניתן להשתמש בהם עבור מכשירים אחרים. אם DNs לא מוקצים אינם בשימוש על ידי התקנים אחרים, מחק DNs אלה ממסד הנתונים של Cisco Unified Communications Manager. אתה יכול להשתמש בדוח תוכנית המסלול כדי להציג ולמחוק מספרי אסמכתא שלא הוקצו. לפרטים נוספים, ראה תיעוד עבור גירסת Cisco Unified Communications Manager הספיציפי שלך.

שינוי הלחצנים בתבנית לחצן טלפון, או הקצאת תבנית לחצני טלפון אחרת לטלפון, עלולים לגרום למספרי ספרייה שאינם נגישים עוד מהטלפון. מספרי הספרייה עדיין מוקצים לטלפון במסד הנתונים של Cisco Unified Communications Manager, אך לטלפון אין כפתור בטלפון שבאמצעותו ניתן לענות לשיחות. יש להסיר מספרי ספרייה אלו מהטלפון ולמחוק אותם במידת הצורך.

1

מתוך Cisco Unified Communications Manager, בחר התקן > טלפון ולחץ למצוא כדי לאתר את הטלפון שחווה בעיות.

2

בחר לִמְחוֹק כדי להסיר את הטלפון ממסד הנתונים של Cisco Unified Communications Manager.

כאשר אתה מסיר טלפון ממסד הנתונים של Cisco Unified Communications Manager, קובץ התצורה נמחק משרת ה-TFTP של Cisco Unified Communications Manager. מספר ספריית הטלפון או מספרי הטלפון נשארים במסד הנתונים של Cisco Unified Communications Manager. הם נקראים DNs לא מוקצים וניתן להשתמש בהם עבור מכשירים אחרים. אם DNs לא מוקצים אינם בשימוש על ידי התקנים אחרים, מחק DNs אלה ממסד הנתונים של Cisco Unified Communications Manager. אתה יכול להשתמש בדוח תוכנית המסלול כדי להציג ולמחוק מספרי אסמכתא שלא הוקצו.

3

הוסף את הטלפון בחזרה למסד הנתונים Cisco Unified Communications Manager database.

4

הפעל את הטלפון במחזור.

1

לחץ על Settings.the Settings hard key.

2

אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת שלך.

3

גלול מטה אל רשת ושירות מקטע והקש חיבור רשת > אתרנט > כתובת DNS IPv4<n>, איפה<n> מייצג את סוג שרת ה-DNS. 1 הוא השרת הראשי, 2 ו-3 הם שרתי DNS אופציונליים לגיבוי.

עבור שרת ה-DNS עם כתובת IPv6, סמן את כתובת DNS IPv6 1 ו כתובת DNS IPv6 2.
4

ודא שהזנת CNAME נעשתה בשרת ה-DNS עבור שרת TFTP ועבור מערכת Cisco Unified Communications Manager.

5

ודא שה-DNS מוגדר לבצע חיפושים הפוכים.

יש להפעיל שירות לפני שניתן להתחיל או להפסיק אותו.

1

מתוך Cisco Unified Communications Manager Administration, בחר Cisco Unified Serviceability מהרשימה הנפתחת ניווט ולחץ ללכת.

2

בחר כלים > מרכז בקרה - שירותי תכונה.

3

בחר את השרת הראשי של Cisco Unified Communications Manager מהרשימה הנפתחת שרת.

החלון מציג את שמות השירותים עבור השרת שבחרת, את מצב השירותים ולוח בקרה של שירות כדי להפעיל או להפסיק שירות.

4

אם שירות הופסק, לחץ על לחצן הבחירה המתאים ולאחר מכן לחץ הַתחָלָה.

סמל סטטוס השירות משתנה מריבוע לחץ.

אם אתה נתקל בבעיות טלפון שאינך יכול לפתור, Cisco TAC יכול לסייע לך. תצטרך להפעיל ניפוי באגים עבור הטלפון, לשחזר את הבעיה, לכבות את איתור הבאגים ולשלוח את היומנים ל-TAC לניתוח.

מכיוון שניפוי באגים לוכד מידע מפורט, תעבורת התקשורת יכולה להאט את הטלפון, מה שהופך אותו פחות מגיב. לאחר לכידת היומנים, עליך לכבות את ניפוי הבאגים כדי להבטיח את פעולת הטלפון.

מידע ניפוי הבאגים עשוי לכלול קוד חד ספרתי המשקף את חומרת המצב. המצבים מדורגים כדלקמן:

  • 0 - חירום
  • 1 - התראה
  • 2 - קריטי
  • 3 - שגיאה
  • 4 - הזהר
  • 5 - הודעה
  • 6 - מידע
  • 7 - איתור באגים

צור קשר עם Cisco TAC לקבלת מידע נוסף וסיוע.

1

בניהול Cisco Unified Communications Manager, בחר באחד מהחלונות הבאים:

  • התקן > הגדרות מכשיר > פרופיל טלפון משותף

  • מערכת > תצורת טלפון ארגוני

  • התקן > טלפון

2

הגדר את הפרמטרים הבאים:

  • פרופיל יומן - ערכים: מוגדר מראש (ברירת מחדל), ברירת מחדל, טלפוניה, SIP, ממשק משתמש, רשת, מדיה, שדרוג, אביזר, אבטחה, Wi-Fi, MobileRemoteAccess

    כדי ליישם תמיכה מרובת רמות ומספר מקטעים של הפרמטרים, סמן את תיבת הסימון Log Profile.

  • יומן מרוחק - ערכים: השבת (ברירת מחדל), הפעל
  • שרת יומן IPv6 או שרת יומן - כתובת IP (כתובת IPv4 או IPv6)

כאשר לא ניתן להגיע לשרת היומן, הטלפון מפסיק לשלוח הודעות ניפוי באגים.

  • הפורמט של כתובת ה-IPv4 Log Server הוא כתובת:<port> @@base=<0-7>;pfs=<0-1>

  • הפורמט של כתובת ה-IPv6 Log Server הוא [כתובת]:<port> @@base=<0-7>;pfs=<0-1>

  • כאשר:

    • כתובת ה-IPv4 מופרדת באמצעות נקודה (.)

    • כתובת ה-IPv6 מופרדת באמצעות נקודתיים (:)