À partir de mars 2021, Cisco Webex pase à une nouvelle Certificate Authority (autorité de certification), IdenTrust Commercial Root CA 1. En raison de ce changement, les clients qui gèrent manuellement les mises à niveau logicielles de leurs appareils doivent mettre à niveau leurs appareils au minimum à la version 9.14.5 CE et de préférence à la CE 9.15 au plus tôt afin d'être pris en charge par Webex Edge for Devices.

Si vous ne les mettez pas à niveau, les appareils perdent la connectivité cloud et perdent toutes les fonctionnalités connexes. Cela inclut la gestion du Control Hub, Analytics, le calendrier hybride entre autres fonctionnalités. Votre capacité à connecter et à utiliser votre infrastructure SIP sur place ne sera pas affectée. En outre, les périphériques utilisant des versions non prises en charge perdent la possibilité d'être liés au Cloud Webex à l'aide du connecteur de périphérique Webex.

En général, pour les logiciels connectés au Cloud, nous prenons en charge le logiciel d'un appareil spécifique jusqu'à 6 mois après sa date de sortie. Après la mise à niveau, nous recommandons également aux clients d'envisager de configurer leurs appareils pour permettre des mises à niveau automatiques à partir du cloud via Webex Control Hub.