オンサイトバッジをデザインしてください
list-menuフィードバックがある場合
バッジのサイズとレイアウトを選んで、情報、画像、アイコン、テキストを追加してください

シンプルなフリーサイズのバッジでも、さまざまな参加者グループに固有のカスタマイズされたバッジでも、オンサイトなら何でもできます! バッジの作成は直感的でシンプルで、少し楽しいことさえあります。

この記事では、Webex Events Onsiteでバッジをデザインする各ステップについて説明します。 読み続けるか、次のビデオのデモを見てください!

Webexイベントオンサイトでのバッジの作成と管理

新しいバッジを作成してください

  1. イベントのオンサイトメニューから、バッジをクリックしてバッジページにアクセスしてください。

  2. 「新しいバッジ」をクリックします。

  3. 新しいバッジの作成モーダルで、あなたとあなたのスタッフがこのバッジが誰のためのものかを理解するのに役立つバッジ名を入力します。

  4. 特定の排他的グループに割り当てられた人だけにバッジを制限したい場合は、グループを選択してください。

  5. 準備ができたら、「作成」をクリックします。 これにより、「バッジの編集」ページに移動します。

The steps just described.

設計上の考慮事項

バッジに要素を追加したり配置したりする前に、デザインに影響する可能性のある重要な点がいくつかあります。

印刷済みのバッジ

オンサイトがサポートしているZD-620およびZD-621プリンターは、白黒とグレーの色調での印刷のみです。 背景が色付きの印刷済みのバッジストックを使用している場合は、バッジに追加する要素がどのように表示されるかを慎重に検討してください。 明るい要素は暗い背景に対して十分なコントラストが得られず、見づらくなることがあります。

画像

画像は白黒でのみ印刷され、画質は選択したバッジの種類によって異なる場合があります。 一般的に、すべてのバッジに表示される会社のロゴやその他の画像を事前に印刷して、画像が鮮明で鮮明であることを確認することをお勧めします。

チェックイン時の印刷が複雑になりすぎるため、一部の参加者バッジにのみ表示される画像を事前に印刷することはお勧めしません。

バッジデザイナーにアップロードする画像を作成するときは、プリンターは300 DPI/PPIで印刷され、必要に応じて画像を拡大縮小できることを覚えておいてください。 一般的には、300 x 300ピクセルの画像が適しています。 画像がバッジの1平方インチ以上を占める場合は、より高い解像度を検討してください。 サポートされている画像フォーマットは、JPEG、PNG、GIF、TIF、BMPです。

バッジデザイナーの使い方

「バッジの編集」ページには、デザインツールパネルとバッジプレビューがあります。 使えるツールをそれぞれ見てみましょう。

The Design Tools and Badge Preview areas. Numbered arrows that correspond to the text below are overlaid.
  1. デザインツール-この5つのタブでは、バッジのサイズとレイアウトを選択し、 バッジに要素を追加することができます。

  2. [新規追加] ボタン-このボタンは [画像の追加]、[テキストの追加]、[図形の追加] タブに表示されます。

  3. 設定メニュー -要素を追加したら、 要素の横にあるこの設定 () アイコンをクリックして、名前を変更したり、削除したり、表示ルールを設定したりできます。

    可視性ルールでは、 特定のタイプの出席者にどのバッジ要素を印刷するかを制御できることを覚えておいてください。 その使用方法については、 オンサイトの可視性ルールに関する記事を読んでください。

  4. スタイルバー-バッジに要素を追加したら、 バッジプレビューでその要素をクリックして選択します。 スタイルバーのツールを使って、要素の色を変更してください。 「ユーザー情報」または「テキスト」 フィールドを選択すると、テキストのフォント、サイズ、配置、スタイル、 大文字と小文字も設定できます。 Shift+クリックで同じタイプの複数の要素を選択すると、スタイルの変更は選択したすべての要素に影響します。
  5. 要素-要素とは、バッジに追加するあらゆるものです。 バッジに要素を追加したら、それをクリックして選択します。 選択すると、要素の周囲に黄色い枠が表示されます。 Shiftキーを押しながらクリックして複数の要素を同時に選択して移動し、 Escキーを押して要素の選択を解除します。クリックしてドラッグするか、 キーボードの矢印キーを使って、選択した要素をバッジに配置します。 周囲にある円のアイコンを使って、エレメントのサイズを変更したり回転させたりします。 赤い「スマートガイド」は、 要素が別の要素の中心または端に揃うと表示されます。

    An element in the badge designer. The element is selected.

    両面レイアウトを選択した場合は、 バッジプレビューの上部に要素を配置することを覚えておいてください。

  6. 要素ツール-1つの要素を選択すると、 バッジプレビューでその下にフローティングツールバーが表示されます。 このツールバーを使って、要素を重ねたり、回転させたり、整列させたり、削除したりできます。 バックスペース(Windows)または削除(macOS) キーを使用して要素を削除することもできます。
  7. ズーム- これらのボタンを使ってバッジの要素をズームインしたり、微調整したりできます。 タッチスクリーンデバイスで編集している場合は、ピンチでズームインまたはズームアウトします。
  8. 履歴ツール-時計アイコンをクリックして、未公開の変更をすべて取り消します。 これにより、「バッジの編集」 ページに入ってから行ったすべての作業が取り消されます。 [元に戻す] ボタンと [やり直し] ボタンを使って 、最後の変更を元に戻したり、取り消したりしてください。
  9. グリッド-バッジプレビューに0.5インチのグリッドを追加するにはこのボタンを1回クリックし、 1インチのグリッドを追加するには2回クリックしてください。 これにより、要素を互いに整列させ、 要素がバッジの印刷済みの部分と重ならないようにすることができます。

変更を加えると、進行状況が自動的に保存されます。 5つのタブのいずれかで要素を調整したら、タブを離れてください。

それでは、デザインツールの各タブを見てみましょう。

デザインツール

各タイプの要素を追加するときは、前述の編集ツールを使用して、必要に応じて要素の移動、サイズ変更、スタイル設定、調整を行います。 個々の要素に表示ルールを使用することで、どの要素をどの出席者に印刷するかを驚くほど細かく制御できます。

レイアウト

バッジデザイナーのこのセクションでは、バッジのサイズ、向き、タイプを決定します。 利用できるバッジの種類と印刷方法の詳細については、オンサイトバッジの種類の記事をご覧ください。

The Layout tab of the Design Tools.
  • プリンター- これまでのところ、一貫した高品質の印刷を保証するために、Zebra ZD620とZD621の特定のサブモデルのみをサポートしています。 バッジのサイズは両方のプリンターで同じなので、現在選択できるのはZebra ZD620だけです。

  • バッジサイズ- このドロップダウンを使用して、バッジのサイズ、向き、素材を選択します。 選択内容は、バッジベンダーに注文したものと一致する必要があります。

バッジに要素を追加した後でバッジサイズを変更した場合は、バッジのすべての要素の位置を再確認してください。

  • ミラーバッジ- 両面バッジサイズを選択した場合は、バッジをミラーリングして、同じ要素がバッジの両面に印刷されるようにすることができます。 バッジの両側に固有の情報が必要な場合は、このトグルをオフのままにしてください。

両面バッジを使用していて、「ミラーバッジ」設定を有効にしていない場合、バッジデザイナーの「背面表示」タブでプレビューが反転します。 これにより、バッジの背面の情報、画像、テキスト、図形を調整できます。

The Design Tools page in the Onsite badge designer. The Back View button is indicated.

レイアウトオプションを選択したら、「ユーザー情報」タブをクリックします。

ユーザー情報

「ユーザー情報」タブでは、質問や回答など、バッジに印刷する参加者情報を選択できます。

覚えておいてください、ファーストネームまたはフルネームのみを使用することをお勧めします。 苗字と苗字を一緒に使用すると、フォーマットに一貫性がなくなる可能性があります。

バッジにユーザー情報フィールドを追加するには、トグルを有効にしてください。

参加者情報の追加と配置が完了したら、バッジを印刷するのに必要な最小限の設定が完了し、オンサイトで公開できます!

ただし、画像、テキスト、図形、表示ルールなど、さらに多くのカスタマイズが可能です。 詳細については読み続けてください。📖

画像を追加してください

バッジに画像を追加することは、バッジをドレスアップしたり、さまざまな種類のバッジを区別したりするのに最適な方法です。 たとえば、スポンサーごとにロゴを追加し、可視性ルールを使用して、各スポンサーの担当者が自分のバッジに正しいロゴが表示されるようにすることができます。

バッジに画像を追加するには:

  1. 「新しい画像を追加」ボタンをクリックします。

  2. 表示されるモーダルで、指示に従ってデバイスから画像ファイルを選択します。

  3. 編集ボタンをクリックして、画像をトリミングしたり、回転やズームを調整したりします。

  4. アップロードをクリックして終了します。

A logo in the Image Preview modal.

テキストを追加

バッジにカスタムテキストを追加するには:

  1. 「新しいテキストを追加」ボタンをクリックすると、バッジプレビューに新しいテキストボックスが追加されます。

  2. バッジプレビューのテキストボックス内をクリックして、テキストを編集してください。

  3. プレビューの上にあるスタイルバーを使用して、フォント、色、サイズ、配置、スタイルを調整します。

The badge designer with a new text field that's been edited to say

形を追加

バッジに図形を追加するには:

  1. 「新しい図形を追加」ボタンをクリックします。

  2. ドロップダウンからお好みの形を選択してください。 図形はバッジプレビューに自動的に追加されます。

  3. プレビューの上にあるスタイルバーを使って、図形の色を変更してください。 プリンターは白黒でしか印刷されないことを覚えておいてください。

The Add Shape tab of the Design Tools. A hexagon shape has been added.

バッジを管理します

バッジを作成したら、バッジページから管理してください。 バッジの名前や限定グループを編集したり、デザインを編集または複製したり、バッジを削除したりするには、バッジの横にある設定()アイコンをクリックします。

The Badge page. The settings menu for a badge is expanded.

バッジを複製してもデザインが複製されるだけだということを覚えておいてください。 排他的なグループ割り当てと可視性ルールは複製されません。

バッジには、次の3つのステータスのうちの1つが表示されます。

  • デザインが必要です- バッジにはまだ情報がありません。

  • 公開準備完了- バッジには少なくとも1つの情報フィールドがあるか、デザインが変更されています。「出版準備完了」は、必ずしもバッジが印刷可能であることを意味するわけではありません。 公開する前に、各デザインを注意深く調べてください。

  • 公開済み- [公開] をクリックすると、バッジが有効になりました!

会場でiPadまたはiPhoneのチェックインを設定した後にバッジデザインを編集する場合は、オンサイトアプリの設定ページにある「すべてのオンサイトデータを更新」ボタンをタップして、各デバイスを更新する必要があります。

バッジデザインを公開したら、参加者のプロフィールでバッジをプレビューして、その出席者にバッジ要素がどのように印刷されるかを確認できます。 方法は次のとおりです:

  1. イベントのナビゲーションバーで、出席者をクリックします。

  2. 出席者ページで、参加者をクリックしてその参加者のプロフィールを開きます。

  3. 参加者プロフィールの概要ページで、「バッジを表示」ボタンをクリックして、その参加者のバッジプレビューモーダルを開きます。

The Badge Preview modal on an attendee profile.

バッジを作成したら、オンサイトで公開する準備が整いました!

プロのヒント!😎

  • 背景、イベント名、ロゴ、またはバッジストックに関するその他の情報を事前に印刷している場合は、空白のバッジ画像をデザイナーにアップロードし、バッジ全体に合うようにサイズを変更してから、画像をオフに切り替えてください。 バッジに要素を追加したら、画像をオンに戻して後ろに重ねて、印刷済みの素材が誤って覆われないようにしてください。🌟

  • イベントアプリのプロモーションページを開くQRコードを追加して、イベントアプリの採用を促進してください。

  • 熱転写ロールストックを使用している場合は、バッジのデザインをブランドにさらに近づけるために、イベントの色に合う、または引き立てるリボンを注文することを検討してください。

  • スポンサーのロゴなど、排他的なグループによって異なる形やロゴを印刷するバッジを設定していて、バッジの同じ物理的なスペースに同様の要素を積み重ねる必要がある場合は、Bring ForwardまたはSend Backwardツールを使用して必要に応じて各要素を調整してください。 次に、各参加者に適切な画像だけが印刷されるように、表示ルールを設定するだけです。

この投稿記事は役に立ちましたか?
この投稿記事は役に立ちましたか?