設計現場徽章
list-menu意見回饋?
選擇徽章大小和佈局,並添加信息、圖像、圖示和文字

無論您想要一個簡單、一體適合所有人士的徽章,還是一系列專為不同參加者群體而設的定制徽章,Onsite 都可以完成一切! 創建徽章直觀、簡單,甚至有點有趣。

本文會引導您完成 Webex 現場活動中設計徽章的每個步驟。 繼續閱讀,或觀看以下視頻以進行演示!

在現場 Webex 事件中建立和管理徽章

建立新徽章

  1. 在活動的「現場」選單中,按一下「徽章」以進入徽章頁面。

  2. 按一下「新增徽章」。

  3. 在「創建新徽章」模式中,輸入徽章名稱,以幫助您和您的員工了解此徽章的用於誰。

  4. 如果您要將徽章限制為僅指定給特定獨家群組的人,請選取群組。

  5. 準備好後,按一下「建立」。 這將帶您到「編輯徽章」頁面。

The steps just described.

設計考量

在開始在徽章上添加和排列元素之前,需要考慮一些可能會影響您的設計的重要方面。

預印徽章

ZD-620 和 ZD-621 印表機僅支援黑白和灰色調列印。 如果您使用具有彩色背景的預印徽章,請仔細考慮添加到徽章中的元素將如何顯示。 淺色元素可能無法在暗背景上提供足夠的對比度,因此難以看到它們。

影像

影像僅以黑白列印,影像品質可能會因您選擇的徽章類型而有所不同。 一般來說,我們建議您預先列印公司徽標和所有徽章上出現的任何其他圖像,以確保圖像清晰清晰。

我們不建議預先列印僅會出現在某些參加者徽章上的影像,因為這會在辦理登機時使列印過多複雜。

建立您要上傳到徽章設計師的影像時,請記住印表機以 300 DPI/PPI 列印,並且您可以根據自己的需求縮放圖像。 一般來說,300 x 300 像素的圖像很好。 如果圖像佔用徽章的一個平方英寸以上,請考慮更高的解析度。 支持的圖像格式是 JPEG,PNG,GIF,TIF 和 BMP。

如何使用徽章設計師

「編輯徽章」頁面包含「設計工具」面板和「徽章預覽」。 讓我們檢 視您可用的每個工具。

The Design Tools and Badge Preview areas. Numbered arrows that correspond to the text below are overlaid.
  1. 設計工具-這五個標籤可讓您選擇徽章的大小和佈局,並將元 素添加到徽章中。

  2. 添加新按鈕-此按鈕出現在「添加圖像」,「添加文本」和「添加形狀」標籤上。

  3. 設定功能表-新增元素後,按一下元素旁邊的「設定」 () 圖示 ,即可重新命名、刪除或設定可見性規則。

    請記住,可見性規則可讓您控制要針對特 定類型的出席者列印哪些徽章元素。 請閱讀我們關於 現場可見性規則的文章,以了解如何使用它們。

  4. 樣式列-在徽章中加入元素後,按一下「徽章 預覽」中的元素以選取。 使用「型式」列中的工具來變更元素的顏色。 選擇「用戶信息」或「文本」字段時,您還可以設置文本的字體,大小,對齊方式,樣 式和大小寫。 如果您使用 shift + 按一下選取相同類型的多個元素,則型式變更會影響所有選取的元素。
  5. 元素-元素是您添加到徽章的任何內容。 將元素添加到 徽章後,單擊它以選擇它。 選取時,元素周圍有一個黃色框架。 按住 shift 鍵,然後按一下以同時選取和移動多個元素,然後 按下 escape 鍵取消選取元素。按一下並拖曳或使用鍵盤上的箭頭 鍵,將所選元素放置在徽章上。 使用周圍的圓形圖示 來調整元素的大小或旋轉。 當元素與另一個元素的中心或邊緣對 齊時,會出現紅色的「智能導引」。

    An element in the badge designer. The element is selected.

    請記住,如果您選取雙面配置,請在「徽章預覽 」的頂部分排列元素。

  6. 元素工具-當您選取單一元素時,會在「徽章預覽」中 其下方顯示浮動工具列。 使用此工具列可分層、旋轉、對齊或刪除元素。 您也 可以使用反向空格(Windows)或刪除(macOS)鍵刪除元素。
  7. 縮放-使用這些按鈕可放大並對 徽章上的元素進行微調。 如果您要在觸控式螢幕裝置上進行編輯,請按一下以放大或縮小。
  8. 歷史記錄工具-按一下時鐘圖示以撤消所有未發佈的變更。 這將 撤消您進入「編輯徽章」頁面後所做的所有工作。 使用還原和重做按鈕 來回復或召回上一次變更。
  9. 網格-單擊此按鈕一次以添加 0.5 英寸網格,並兩次將 1 英寸網格添加到徽章預 覽中。 這有助於將元素相互對齊,並確保元素 不會重疊徽章的預先打印方面。

當您進行更改時,您的進度會自動保存。 完成調整五個標籤中的其中一個元素後,只需離開標籤即可。

現在讓我們檢查每個設計工具標籤。

設計工具

加入每種類型的元素時,請使用先前描述的編輯工具根據需要移動、調整大小、型式和調整元素。 針對個別元素使用可見性規則,讓您掌控哪些元素會針對哪些參與者列印的元素,達到令人難以置信的

佈局

徽章設計師的此部分決定徽章的大小、方向和類型。 如需有關可用徽章類型和列印方法的更多信息,請閱讀我們的現場徽章類型文章。

The Layout tab of the Design Tools.
  • 打印機- 到目前為止,我們僅支持 Zebra ZD620 和 ZD621 的特定子型號,以確保一致、高質量的打印。 目前,您只能選擇 Zebra ZD620,因為兩種印表機的徽章尺寸相同。

  • 徽章大小- 使用此下拉式清單選擇徽章的大小、方向和材質。 您的選擇應與您從徽章供應商訂購的內容相符。

如果您在將元素添加到徽章後更改徽章大小,請仔細檢查徽章上所有元素的位置。

  • 鏡像徽章- 如果您選擇了雙面徽章尺寸,則可以鏡射徽章,以使徽章的兩側都會列印相同的元素。 如果您想要在徽章的每一側都有獨特的信息,請將此切換關閉狀態保持停用。

如果您使用雙面徽章,但尚未啟用「鏡像徽章」設定,則徽章設計師的「後視圖」標籤會反轉預覽。 這可讓您調整徽章背面的資訊、影像、文字和形狀。

The Design Tools page in the Onsite badge designer. The Back View button is indicated.

選取「版面配置」選項完成後,請按一下「使用者資訊」標籤。

使用者資訊

「使用者資訊」標籤可讓您選擇要列印在徽章上的出席者資訊,包括問題和答案。

請記住,我們建議僅使用名字或全名。 將名字和姓氏一起使用可能會導致格式不一致。

若要將使用者資訊欄位新增至徽章,請啟動其切換。

當您完成新增和定位出席者資訊後,這意味著您已完成列印徽章所需的最低配置,並且您可以在現場發佈!

但是,影像、文字、形狀和可見性規則可供選擇更多的自訂功能。 繼續閱讀以了解更多信息。📖

添加圖片

在徽章中添加圖像是裝飾徽章或為不同類型的徽章增添區別的好方法。 例如,您可以為每個贊助商添加標誌,然後使用可見性規則,以便每個贊助商的人員在他們的徽章上獲得正確的徽標。

若要將影像新增至徽章:

  1. 按一下「新增影像」 按鈕。

  2. 在出現的模式中,按照指示從您的裝置選取影像檔案。

  3. 按一下「編輯」按鈕可裁剪影像或調整其旋轉或縮放。

  4. 按一下「上傳」以完成。

A logo in the Image Preview modal.

新增文字

若要將自訂文字新增至徽章:

  1. 按一下「新增文字」按鈕,新的文字方塊會新增到徽章預覽中。

  2. 在「徽章預覽」上的文字方塊內按一下以編輯文字。

  3. 使用「預覽」上方的樣式列來調整字型、顏色、大小、對齊和樣式。

The badge designer with a new text field that's been edited to say

加入形狀

若要在徽章中加入形狀:

  1. 按一下「新增形狀」 按鈕。

  2. 從下拉式清單中選擇您喜歡的形狀。 形狀會自動加入到徽章預覽中。

  3. 使用預覽上方的樣式列來變更形狀的顏色。 請記住,印表機僅以黑白打印。

The Add Shape tab of the Design Tools. A hexagon shape has been added.

管理徽章

建立徽章後,請從「徽章」頁面管理它們。 按一下徽章旁邊的「設定」 () 圖示,即可編輯其名稱和獨家群組、編輯或複製設計,或刪除徽章。

The Badge page. The settings menu for a badge is expanded.

請記住,克隆徽章只會克隆設計。 不會複製獨家群組指派和可見性規則。

徽章顯示三種狀態之一:

  • 需要設計- 徽章目前沒有任何信息。

  • 準備發佈- 徽章上至少有一個資訊欄位,或者其設計已變更。「準備出版」並不一定意味著徽章已準備好打印。 在發佈前仔細檢查每個設計。

  • 已發佈- 您已按一下「發佈」,徽章現已上線!

如果您在場地設置入住 iPad 或 iPhone 後編輯徽章設計,則必須點擊「現場應用程式」設定頁面上的「重新整理所有現場數據」按鈕來重新整理每個裝置。

發佈徽章設計後,您可以在參加者的個人資料上預覽參加者的徽章,以檢查該參加者的徽章元素將如何列印。 以下是如何:

  1. 在活動導覽列中,按一下「與會者」。

  2. 在「出席者」頁面上,按一下出席者以開啟其出席者個人資料。

  3. 在出席者設定檔的「概觀」頁面上,按一下「顯示徽章」 按鈕,開啟該出席者的徽章預覽模式。

The Badge Preview modal on an attendee profile.

現在您製作了徽章後,您就可以準備在現場發布!

專業提示!😎

  • 如果您要預先列印背景、活動名稱、標誌或徽章庫的其他資訊,請在設計師上傳空白徽章圖片,並調整大小以適合整個徽章,然後關閉圖片。 將元素加入到徽章後,請重新開啟影像並將其疊加到背面,以確保您不會意外覆蓋預列印的元素。🌟

  • 添加一個 QR 碼,以打開您的活動應用程序的促銷頁面,以促進活動應用程序的採用。

  • 如果您使用熱轉印卷材料,請考慮訂購與活動顏色匹配或搭配您的活動顏色的緞帶,以使徽章設計更加貼近您的品牌。

  • 如果您要設定會根據專屬群組 (例如贊助商標) 列印不同形狀或標誌的徽章,而且您需要在徽章上的相同實體空間堆疊類似的元素,請使用「向前」或「向後傳送」工具根據需要調整每個元素。 然後,只需設定可見性規則,讓每位出席者只能列印正確的影像。

本文是否有幫助?
本文是否有幫助?