设计现场徽章
list-menu反馈?
选择徽章大小和布局,并添加信息、图像、图标和文本

无论您想要一个简单的、一刀切的徽章,还是想要一系列专为不同与会者群体定制的徽章,Onsite 都能做到! 创建徽章既直观又简单,甚至还有一点乐趣。

本文指导您完成在 Webex 活动现场设计徽章的每个步骤。 继续阅读,或观看以下视频进行演示!

在 Webex 活动现场创建和管理徽章

创建新徽章

  1. 在活动的现场菜单中,单击 “徽章” 以访问徽章页面。

  2. 单击 “新建徽章”。

  3. 在 “创建新徽章” 模式中,输入徽章名称,这将帮助您和您的员工了解此徽章的用途。

  4. 如果您想将徽章限制为仅限分配到特定专属群组的用户,请选择群组。

  5. 准备就绪后,单击 “创建”。 这将带你进入 “编辑徽章” 页面。

The steps just described.

设计注意事项

在开始在徽章上添加和排列元素之前,需要考虑一些可能影响设计的重要方面。

预印徽章

现场支持的 ZD-620 和 ZD-621 打印机仅支持黑白和灰色阴影打印。 如果您使用带有彩色背景的预印徽章纸,请仔细考虑添加到徽章的元素将如何显示。 浅色元素可能无法在深色背景下提供足够的对比度,因此很难看清它们。

图像

图像仅以黑白打印,图像质量可能会因您选择的徽章类型而异。 通常,我们建议您预先打印您的公司徽标和将出现在所有徽章上的任何其他图像,以确保图像清晰明了。

我们不建议预先打印只会出现在某些与会者徽章上的图像,因为这会增加办理登机手续时打印的复杂性。

创建要上传到徽章设计师的图像时,请记住打印机以 300 DPI/PPI 进行打印,并且您可以缩放图像以满足您的需求。 总的来说,一个 300 x 300 像素的图像效果很好。 如果图像占用的徽章超过一平方英寸,请考虑更高的分辨率。 支持的图像格式为 JPEG、PNG、GIF、TIF 和 BMP。

如何使用徽章设计器

“编辑徽章” 页面包含 “设计工具” 面板和 “徽章预览”。 让我们回顾一下可供您使用的 每种工具。

The Design Tools and Badge Preview areas. Numbered arrows that correspond to the text below are overlaid.
  1. 设计工具-这五个选项卡允许您选择徽章的大小和布局,并为徽章添加 元素。

  2. 添加新按钮-此按钮出现在 “添加图像”、“添加文本” 和 “添加形状” 选项卡上。

  3. 设置菜单-添加元素后,单击该元素 旁边的此设置 (...) 图标,为其重命名、删除或设置可见性规则。

    请记住,可见性规则允许您控制应为 特定类型的与会者打印哪些徽章元素。 阅读我们关于 现场可见性规则的文章,了解如何使用这些规则。

  4. 样式栏-向徽章添加元素后,在 “徽章 预览” 中单击该元素将其选中。 使用样式栏中的工具更改元素的颜色。 选择 “用户信息” 或 “文本” 字段时,您还可以设置文本的字体、大小、对齐方式、样式 和大小写。 如果使用 shift + 单击选择多个相同类型的元素,则样式更改会影响所有选定元素。
  5. 元素-元素是你添加到徽章中的任何东西。 向 徽章添加元素后,点击它将其选中。 选中后,元素周围有黄色边框。 按住 shift 键并单击可同时选择和移动多个元素, 按下 esc 键取消选择元素。单击并拖动或使用键盘上的箭头 键将选定元素放置在徽章上。 使用 周边的圆圈图标来调整元素的大小或旋转元素。 当一个元素与另一个元素的中心或边缘 对齐时,会出现红色的 “智能参考线”。

    An element in the badge designer. The element is selected.

    请记住,如果您选择双面布局,请在 “徽章预览” 的 顶部排列元素。

  6. 元素工具-当您选择单个元素时,徽章预览中 其下方会出现一个浮动工具栏。 使用此工具栏对元素进行分层、旋转、对齐或删除元素。 你 也可以使用退格键 (Windows) 或删除 (macOS) 键删除元素。
  7. 缩放-使用这些按钮放大 徽章上的元素并对其进行微调。 如果你在触摸屏设备上编辑,双指可放大或缩小。
  8. 历史工具-单击时钟图标可撤消所有未发布的更改。 这将 撤消你自进入 “编辑徽章” 页面以来所做的所有工作。 使用撤消和重 做按钮恢复或撤回上次更改。
  9. 网格-单击此按钮一次可添加 0.5 英寸的网格,两次单击 “徽章预览” 添加 1 英寸的网格 。 这可以帮助您将元素相互对齐,并确保元素 不会与徽章的预印部分重叠。

当您进行更改时,您的进度会自动保存。 调整完五个选项卡之一中的元素后,只需离开该选项卡即可。

现在,让我们检查每个 “设计工具” 选项卡。

设计工具

添加每种类型的元素时,使用前面描述的编辑工具根据需要移动、调整元素大小、设置样式和调整元素。 对单个元素使用可见性规则,以令人难以置信的水平控制哪些元素为哪些与会者打印。

布局

徽章设计师的这一部分决定了徽章的大小、方向和类型。 有关可用徽章类型和打印方法的更多信息,请阅读我们的现场徽章类型一文。

The Layout tab of the Design Tools.
  • 打印机- 到目前为止,我们仅支持 Zebra ZD620 和 ZD621 的特定子型号,以保证一致的高质量打印。 目前,您只能选择 Zebra ZD620,因为两台打印机的徽章大小相同。

  • 徽章尺寸- 使用此下拉列表选择徽章的大小、方向和材质。 您的选择应与您从徽章供应商处订购的商品相匹配。

如果您在向徽章添加元素后更改了徽章大小,请仔细检查徽章上所有元素的位置。

  • 镜像徽章- 如果您选择了双面徽章尺寸,则可以镜像徽章,这样徽章的两面都会打印相同的元素。 如果您想在徽章的两侧显示唯一信息,请禁用此开关。

如果您使用的是双面徽章且未激活 “镜像徽章” 设置,则徽章设计器中的 “后视图” 选项卡会反转预览。 这使您可以调整徽章背面的信息、图像、文本和形状。

The Design Tools page in the Onsite badge designer. The Back View button is indicated.

选择完布局选项后,单击 “用户信息” 选项卡。

用户信息

“用户信息” 选项卡允许您选择徽章上打印哪些与会者信息,包括问题和答案。

请记住,我们建议仅使用名字或全名。 同时使用名字和姓氏可能会导致格式不一致。

要向徽章添加用户信息字段,请激活其开关。

完成添加和定位与会者信息后,这意味着您已经完成了打印徽章所需的最低配置,可以在现场发布!

但是,通过图像、文本、形状和可见性规则,还有更多的自定义功能可供选择。 继续阅读以了解更多信息。📖

添加图片

在徽章中添加图片是装扮徽章或为不同类型的徽章增添区别的好方法。 例如,您可以为每个赞助商添加徽标,然后使用可见性规则,这样每个赞助商的人员就会在其徽章上获得正确的徽标。

要向徽章添加图片,请执行以下操作:

  1. 单击 “添加新图片” 按钮。

  2. 在出现的模式中,按照说明从设备中选择图像文件。

  3. 单击 “编辑” 按钮裁剪图像或调整其旋转或缩放。

  4. 单击 “上传” 完成。

A logo in the Image Preview modal.

添加文字

要向徽章添加自定义文本,请执行以下操作:

  1. 单击 “添加新文本” 按钮,一个新文本框将添加到 “徽章预览” 中。

  2. 在 “徽章预览” 的文本框内单击,编辑文本。

  3. 使用 “预览” 上方的样式栏调整字体、颜色、大小、对齐方式和样式。

The badge designer with a new text field that's been edited to say

添加形状

要为徽章添加形状,请执行以下操作:

  1. 单击 “添加新形状” 按钮。

  2. 从下拉列表中选择您的首选形状。 该形状会自动添加到徽章预览中。

  3. 使用预览上方的样式栏更改形状的颜色。 请记住,打印机只能以黑白打印。

The Add Shape tab of the Design Tools. A hexagon shape has been added.

管理徽章

创建徽章后,从徽章页面对其进行管理。 单击徽章旁边的设置 (...) 图标可编辑其名称和专属群组、编辑或克隆设计或删除徽章。

The Badge page. The settings menu for a badge is expanded.

请记住,克隆徽章只会克隆设计。 专属群组任务和可见性规则不是克隆的。

徽章显示以下三种状态之一:

  • 需要设计- 徽章上还没有任何信息。

  • 准备发布- 徽章上至少有一个信息字段或其设计已更改。“准备发布” 并不总是意味着徽章可以打印。 在发布之前,请仔细检查每项设计。

  • 已发布- 您已点击发布,徽章现已上线!

如果您在场地设置签到 iPad 或 iPhone 后编辑徽章设计,则必须通过点击 Onsite 应用程序设置页面上的 “刷新所有现场数据” 按钮来刷新每台设备。

发布徽章设计后,您可以在与会者的个人资料上预览其徽章,以查看该与会者的徽章元素将如何打印。 方法如下:

  1. 在活动导航栏中,单击 “参与者”。

  2. 在与会者页面上,单击与会者以打开其与会者个人资料。

  3. 在与会者资料的概述页面上,单击 “显示徽章” 按钮以打开该与会者的徽章预览模式。

The Badge Preview modal on an attendee profile.

现在您已经制作了徽章,准备在现场发布了!

专业提示!😎

  • 如果您要在徽章纸上预先打印背景、活动名称、徽标或其他信息,请将空白徽章图片上传到设计器中并调整其大小以适合整个徽章,然后关闭该图像。 向徽章添加元素后,重新打开图像并将其分层到背面,以确保您不会意外覆盖预先打印的元素。🌟

  • 添加二维码以打开您的活动应用程序的促销页面,以促进活动应用程序的采用。

  • 如果您使用的是热转印卷材,可以考虑订购与您的活动颜色相匹配或互补的色带,以使徽章设计更接近您的品牌。

  • 如果您设置的徽章会根据专属群组(例如赞助商徽标)打印不同的形状或徽标,并且需要在徽章的同一个物理空间中堆叠相似的元素,请使用向前移或向后发送工具根据需要调整每个元素。 然后,只需设置可见性规则,这样只打印每位与会者的正确图像。

这篇文章对您有帮助吗?
这篇文章对您有帮助吗?