Fout: 'Uw beveiligingsvoorkeuren staan alleen de installatie van apps uit de Mac App Store en geïdentificeerde ontwikkelaars toe'.

Fout: 'Uw beveiligingsvoorkeuren staan alleen de installatie van apps uit de Mac App Store en geïdentificeerde ontwikkelaars toe'.

Fout: 'Uw beveiligingsvoorkeuren staan alleen de installatie van apps uit de Mac App Store en geïdentificeerde ontwikkelaars toe' bij het installeren van Webex-software.

Fout: 'Webex Training is een onbekende ontwikkelaar. Weet u zeker dat u het wilt openen?'

Fout: 'Webex Meetings kan niet worden geopend omdat deze niet is gedownload uit de Mac-appstore'.

Opmerking: De minimale ondersteunde Mac OSX-versie is 10.13 of hoger.

Oplossing:

De software installeren zonder de beveiligingsinstellingen te wijzigen:

  1. Ga naar de map met downloads die het installatiebestand bevat.
  2. Houd de CTRL-toets ingedrukt en dubbelklik op het installatiebestand.
  3. Wanneer u hier melding van wordt gevraagd, klikt u op de knop Openen.

Vond u dit artikel nuttig?

Gerelateerde artikelen
arrow up