webex-logowebex-logoHelp Center
  • Ctrl K
    • Get started
    • Help by product
    • Administration
    • What's new
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English language tick
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Article
    Was this article helpful?
    close

    Thanks for your feedback.

    July 22, 2024 | 10158 view(s) | 17 people thought this was helpful
    Error: 'Your security preferences allow installation of only apps from the Mac App Store and identified developers'.
    list-menuFeedback?

    ISSUE
    Mac users attempting to install software may encounter an error message stating, "Your security preferences allow installation of only apps from the Mac App Store and identified developers." This error occurs when trying to install an application not downloaded from the Mac App Store or not signed by an Apple-identified developer, and the current security settings do not permit its installation.

    RESOLUTION

    To install the software without changing security settings:

    1. Go to the downloads folder that contains the installation file.
    2. Hold the Ctrl key, then double-click on the installation file.
    3. When prompted, click the Open button.

    CAUSE
    This error is caused by macOS security preferences set to restrict the installation of applications to those obtained from the Mac App Store and those created by identified developers. This setting is designed to protect users from inadvertently installing potentially harmful software. The minimum supported macOS version for the software in question is 10.13 (High Sierra) or later, and the error indicates that the installation file needs to meet the security criteria set by the system preferences.

    Was this article helpful?
    Was this article helpful?
    Related Articles
    • Webex Meetings Suite System Requirements
    PricingWebex AppMeetingsCallingMessagingScreen Sharing
    Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
    HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
    EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
    DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
    CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Terms & ConditionsPrivacy StatementCookiesTrademarks
    ©2025 Cisco and/or its affiliates. All rights reserved.
    Terms & ConditionsPrivacy StatementCookiesTrademarks