Från mars 2021 byter Cisco Webex till en ny Certificate Authority, IdenTrust Commercial Root CA 1. Den här ändringen gör att kunder som uppgraderar sin enhetsprogramvara manuellt måste uppgradera sina enheter till minst CE 9.14.5 och helst CE 9.15 så snart som möjligt så att de ska kunna användas med Webex Edge för enheter.

Om du inte uppgraderar kan enheterna förlora sin molnanslutning och alla relaterade funktioner. Det gäller bland annat Control Hub-administration, analyser och hybridkalendern. Du kan fortfarande ansluta till och använda din lokala SIP-infrastruktur. Enheter med en version som inte stöds kan inte heller länkas till Webex-molnet via Webex Device Connector.

För molnansluten programvara stöds i allmänhet en specifik enhetsprogramvara upp till 6 månader efter lanseringsdatumet. Efter uppgraderingen rekommenderar vi att kunden överväger att konfigurera sina enheter för att tillåta automatiska molnuppgraderingar via Webex Control Hub.