Unable to Connect to Teleconference when Joining Before Host
Unable to connect to teleconference when joining before the host arrives.
The Join Teleconference pop-up window does not appear when joining before host.
Voice Error: 'The meeting number you entered is invalid' voice message when trying to join teleconference before the host joins the meeting.
Can attendees connect to the integrated teleconference if they enter the meeting before the host?
Can attendees speak to each other on a conference call before the host joins?
Cause:
This issue occurs if the Attendees can join X minutes before start time AND Attendees can also connect to Webex Audio are not enabled during the scheduling process.
Solution:
To allow attendees to join the teleconference before the host joins, the following options must be enabled during the scheduling process:
- Attendees can join X minutes before start time
- Attendees can also connect to audio conference
For help with scheduling a meeting, see: Schedule a Cisco Webex Meeting in Modern View
Was this article helpful?