Viewing a shared .WRF in a Webex meeting on a Mac is not supported.
Error: 'Media not supported' when viewing a shared .WRF file in a Webex meeting on a Mac.
Error: 'This page cannot be viewed because it contains a media object that is not supported on your platform.' when viewing a shared .WRF recording on a Mac.
Error: 'Media not supported. This page cannot be viewed because it contains a media object that is not supported on your platform' on a Mac when viewing a shared .WRF.
MP4 Recordings Default in Webex Meetings 40.10
In the upcoming October (40.10) update, all-new recordings in Webex Meetings will be stored in MP4 format, either in the cloud or locally as selected at the site or host level, with a video-centric experience. By standardizing the recording format, you'll have a wider choice of playback tools, better security, and a more effortless collaboration experience even after your meetings. Existing ARF and WRF recordings can still be downloaded or played at the Webex site. For more information regarding video-centric recording, go to Video-Centric Network-Based MP4 Recordings in Webex Meetings and Webex Events.
Cause:
The following error occurs for attendees using Macs when a host shares a .WRF recording in a Webex meeting:
Solution:
Viewing a shared .WRF in a Webex meeting on a Mac is not supported.
Hosts only
See the workaround below:
- Using a Microsoft Windows-based PC, convert the .WRF recording to .WMV.
- Share the exported .WMV file in your Webex meeting.