Mysz pojawia się jako blok podczas udostępniania ekranu lub udostępniania aplikacji

Mysz jest wyświetlana jako blok podczas udostępniania ekranu lub udostępniania aplikacji.

Mysz jest zniekształcona podczas przeglądania mojego ekranu przez uczestnika.

Gdy udostępniam mój ekran, kursor myszy pojawia się wiele razy.

Mysz jest zniekształcona podczas łączenia się z komputerem zdalnym skonfigurowanym za pomocą funkcji Access Anywhere / Remote Access.

Mój ekran lub udział aplikacji wyświetla tylko zielony lub czarny ekran.

Uwaga: Aktualizacja sterownika karty graficznej na komputerze może również rozwiązać problem.

Przyczyna:

Mysz może wyglądać podobnie do poniższego zrzutu ekranu na pulpicie (Screen Share) lub w udziale aplikacji:

Ten problem jest spowodowany ustawieniem rozmiaru czcionki na niestandardowy rozmiar.


Rozwiązanie:

Aby rozwiązać ten problem:

  1. Przejdź do menu Start > Panelu sterowania.
  2. Kliknij dwukrotnie ikonę Ekran.
    • Jeśli ikona Wyświetlanie nie jest widoczna, kliknij łącze Wygląd i personalizacja, a następnie kliknij łącze Wyświetl.
  3. Wybierz przycisk opcji Mniejszy - 100% (domyślnie) lub Średni - 125%, a następnie kliknij przycisk Zastosuj .
  4. Uruchom ponownie komputer.

    Po ponownym uruchomieniu mysz pojawi się poprawnie w udziale pulpitu lub aplikacji.

Czy ten artykuł był pomocny?