My Mouse Appears as a Block During a Screen Share or Application Share

My mouse appears as a block during a Screen Share or application share.

The mouse appears distorted for attendee's viewing my Screen.

When I share My Screen the mouse cursor appears multiple times.

My mouse appears distorted when connecting to a remote computer setup with Access Anywhere / Remote Access.

My Screen or application share only shows a green or black screen.

Note: Updating the graphics driver on the machine may also fix the issue.

Cause:

Your mouse may appear similar to the following screenshot while in a desktop (Screen Share) or application share:

This issue is caused by having the font size set to a non-standard size.


Solution:

To resolve the issue:

Windows 10:
Support for Wins 10 will end in October 2025. Wins 10 End-of-Support

  1. Go to Start > Settings.
  2. Open the System section.
  3. Navigate to Display from the menu on the left.
  4. Under Scale and Layout > Change the size of text, apps, and other items, select 100% or 125% from the drop-down menu.
  • The changes will reflect immediately on your display.
  1. Restart the computer.


After the restart, your mouse will appear correctly on a desktop or application share.

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