webex-logowebex-logoHelp Center
  • Ctrl K
    • Get started
    • Help by product
    • Administration
    • What's new
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English language tick
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Article
    Was this article helpful?
    close

    Thanks for your feedback.

    June 14, 2024 | 8783 view(s) | 14 people thought this was helpful
    My Mouse Appears as a Block During a Screen Share or Application Share
    list-menuFeedback?

    My mouse appears as a block during a Screen Share or application share.

    The mouse appears distorted for attendee's viewing my Screen.

    When I share My Screen the mouse cursor appears multiple times.

    My mouse appears distorted when connecting to a remote computer setup with Access Anywhere / Remote Access.

    My Screen or application share only shows a green or black screen.

    Note: Updating the graphics driver on the machine may also fix the issue.

    Cause:

    Your mouse may appear similar to the following screenshot while in a desktop (Screen Share) or application share:

    This issue is caused by having the font size set to a non-standard size.


    Solution:

    To resolve the issue:

    Windows 10:
    Support for Wins 10 will end in October 2025. Wins 10 End-of-Support

    1. Go to Start > Settings.
    2. Open the System section.
    3. Navigate to Display from the menu on the left.
    4. Under Scale and Layout > Change the size of text, apps, and other items, select 100% or 125% from the drop-down menu.
    • The changes will reflect immediately on your display.
    1. Restart the computer.


    After the restart, your mouse will appear correctly on a desktop or application share.

    Was this article helpful?
    Was this article helpful?
    PricingWebex AppMeetingsCallingMessagingScreen Sharing
    Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
    HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
    EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
    DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
    CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Terms & ConditionsPrivacy StatementCookiesTrademarks
    ©2025 Cisco and/or its affiliates. All rights reserved.
    Terms & ConditionsPrivacy StatementCookiesTrademarks