As chamadas de vídeo para reunião Webex se desconectam após 15 minutos

Os administradores do CUCM/VCS podem revisar este guia para ver as etapas para resolver o problema em que os dispositivos de vídeo se desconectam em exatamente 15 minutos após entrarem em uma reunião Webex.

PROBLEMA
Ao entrar em uma reunião Webex com um dispositivo de vídeo registrado no CUCM, a chamada é desconectada em exatamente 15 minutos.

RESOLUTION
Revise as etapas abaixo:

  1. Abra a Administração do Cisco Unified Communications Manager (CM).
  2. Clique em System > Parâmetros de serviço .
  3. Em Selecionar servidor e serviço, na caixa de lista suspensa Serviço , selecione Cisco Call Manager (Ativo):
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  1. Procure o Temporizador de expiração da sessão SIP :
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Todos os dispositivos registrados no CUCM usam esse temporizador. Quando o dispositivo está em uma chamada com outro dispositivo remoto, uma das partes tem que atualizar a sessão e envia um re-INVITE ou ATUALIZAÇÃO. Essa atualização deve ser enviada antes da metade do temporizador de expiração da sessão (1800/2 = 900 segundos = 15 minutos). Se nenhuma mensagem de atualização for recebida, a chamada será desconectada.

Verifique o temporizador de sessão no CONVITE inicial. Uma atualização (INVITE/ATUALIZAÇÃO) deve ser recebida antes desse tempo expirar:
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Com base na negociação inicial do Cliente do agente do usuário /Servidor do agente do usuário (UAC/UAS), um dos dispositivos atualiza a sessão quando envia um novo convite. Se a atualização for UAC, o iniciador da chamada terá a responsabilidade de atualizar a sessão. Se a atualização for UAS, o servidor terá que atualizar a sessão. Colete os registros de depuração SIP de ambos os dispositivos e marque estes itens:

Exemplo : Chamada feita da Parte A para CUCM para a Parte B. Se a atualização for UAC na Parte A e UAS na Parte B:

1.     A Parte A tem que enviar o re-INVITE / ATUALIZAÇÃO para o CUCM.
2.     O CUCM tem que enviar um re-INVITE / ATUALIZAÇÃO para a Parte B.
3.     O partido B recebe o re-INVITE e responde a essa mensagem com um 200 OK.
4.     O CUCM deve enviar 200 OK para a Parte A.

Se um dispositivo enviar a mensagem re-INVITE para o CUCM, o CUCM enviará um re-INVITE para a outra Parte. No entanto, se isso não for recebido pelo lado remoto, isso pode ser devido a alguns dispositivos de rede entre eles. É altamente possível que o re-INVITE/resposta não chegue a um dos lados devido à inspeção SIP ou configurações de rede.
Se os dispositivos não iniciarem o re-INVITE, pode ser um problema com o dispositivo. Envolva o Centro de Assistência Técnica (TAC) da Cisco para investigar melhor.
 
Na lista de coisas a serem experimentadas [se isso ainda não aconteceu] na área de configuração avançada da zona que vai para o Webex:
Vire o SIP UDP/IX filter mode para on [não o padrão]:
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E verifique os temporizadores de sessão SIP no VCS-e também.
 
Nosso padrão é 1800s [30 mins], que é padrão e você vai querer ter certeza de que o temporizador TCP no seu Firewall corresponde aqui também, mas você pode aumentar isso um pouco para ver se ele tem um efeito também em seu VCS.

Isto é embaixo. Configuração > Protocolos > SIP:
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Observe que o intervalo de atualização da sessão (segundos) é definido como o valor padrão. Você pode tentar 3600. Mas a raiz real do problema aqui é quando o FW pensa que uma sessão não está mais em uso [caso 1], quando o VCS realmente acha que está ok e que a sessão ainda está ativa, mas não recebe um FIN/close nessa sessão/porta e tenta reutilizá-la e a chamada morre. [caso 2] é o FW fecha corretamente a conexão e envia um FIN/close e o VCS registra uma queda/limpeza de chamada normal e a chamada também morre. Modificar o temporizador de sessão aqui apenas controla quando o VCS desistirá de uma sessão depois de não receber nenhum ACKs por qualquer tentativa de comunicação sobre o status da chamada.
 
Mas isso pode nos ajudar a identificar o problema um pouco melhor. Também é possível que precisemos reduzir esse valor dependendo da configuração do FW para esse temporizador.

CAUSE
Quando as chamadas de vídeo se desconectam em exatamente 15 minutos, o problema comum é que o tempo limite TCP configurado na rede (firewall/roteadores) é menor do que o temporizador de sessão SIP expira. Por padrão no CallManager, o temporizador de expiração da sessão SIP é definido como 1800 segundos.

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