Videoanrufe an Webex-Meeting werden nach 15 Minuten getrennt
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CUCM-/VCS-Administratoren können sich in diesem Handbuch Schritte zur Behebung des Problems ansehen, bei dem Videogeräte genau 15 Minuten nach dem Beitritt zu einem Webex-Meeting getrennt werden.
PROBLEM
Wenn Sie einem Webex-Meeting mit einem CUCM-registrierten Videogerät beitreten, wird der Anruf nach genau 15 Minuten getrennt.
AUFLÖSUNG
Überprüfen Sie die folgenden Schritte:
- Öffnen Cisco Unified Communications Manager(CUCM) (CM) Administration.
- Klicken Sie auf System > Serviceparameter.
- Wählen Sie unter Server und Dienst auswählen im Feld Dienstverwaltung Drop-down-Liste Cisco Call Manager (Aktiv):
- Suchen Sie nach dem Timer für abgelaufene SIP-Sitzungen:
Alle geräte, die in CUCM registriert sind, verwenden diesen Timer. Wenn sich das Gerät mit einem anderen Remote-Gerät in einem Gespräch befindet, muss einer der Parteien die Sitzung aktualisieren und eine erneute EINLADUNG oder AKTUALISIERUNG senden. Diese Aktualisierung muss vor der Hälfte der Sitzung Ablauf-Timer gesendet werden ( 1800/2 = 900 Sekunden = 15 Minuten). Wenn keine Aktualisierungsnachricht empfangen wird, wird der Anruf getrennt.
Überprüfen Sie den Sitzungszeitgeber in der ersten EINLADUNG. Eine Aktualisierung (INVITE / UPDATE) sollte vor Ablauf dieser Zeit empfangen werden:
Basierend auf der anfänglichen UAC/UAS-Aushandlung (User Agent Client/User Agent Server) aktualisiert eines der Geräte die Sitzung, wenn es eine erneute EINLADUNG sendet. Wenn die Aktualisierung UAC ist, ist der Initiator des Anrufs dafür verantwortlich, die Sitzung zu aktualisieren. Wenn es sich bei der Aktualisierung um UAS handelt, muss der Server die Sitzung aktualisieren. Sammeln Sie die SIP-Debug-Protokolle von beiden Endpunkten und überprüfen Sie diese Elemente:
Beispiel: Anruf von Partei A zu CUCM an Partei B getätigt. Wenn die Auffrischung bei Partei A „UAC“ und bei Partei B „UAS“ ist:
1. Partei A muss die erneute EINLADUNG/AKTUALISIERUNG an den CUCM senden.
2. CUCM muss eine erneute EINLADUNG/AKTUALISIERUNG an Partei B.
3 senden. Partei B erhält die re-INVITE und antwortet auf diese Nachricht mit einem 200 OK.
4. CUCM muss 200 OK an Partei A senden.
Wenn ein Gerät die erneute INVITE-Nachricht an den CUCM sendet, sendet CUCM eine erneute INVITE an die andere Partei. Wenn dies jedoch nicht von der Remote-Seite empfangen wird, kann dies an einigen Netzwerkgeräten liegen. Es ist sehr wahrscheinlich, dass die erneute EINLADUNG / Antwort aufgrund einer SIP-Prüfung oder Netzwerkeinstellungen nicht zu einer der Seiten gelangt.
Wenn die Geräte die erneute INVITE-Einladung nicht initiieren, kann es zu einem Problem mit dem Gerät kommen. Beziehen Sie das Cisco Technical Assistance Center (TAC) ein, um weitere Untersuchungen zu erhalten.
In der Liste der Dinge, die Sie ausprobieren sollten [falls noch nicht geschehen] im erweiterten Konfigurationsbereich der Zone, die zu Webex geht:
Schalten Sie den SIP UDP/IX-Filtermodus auf ein [nicht standardmäßig]:
Überprüfen Sie auch die SIP-Sitzungs-Timer in VCS-e.
Unser Standardwert ist 1800er Jahre [30 Minuten]. Dies ist der Standard. Sie sollten sicherstellen, dass der TCP-Timer in Ihrer Firewall auch hier übereinstimmt. Sie können diesen Wert jedoch etwas aufstoßen, um zu sehen, ob er sich auch auf Ihr VCS auswirkt.
Dies finden Sie unter Konfiguration > Protokolle > SIP:
Beachten Sie, dass das Intervall für die Sitzungsaktualisierung (Sekunden) auf den Standardwert festgelegt ist. Sie können 3600 testen. Die eigentliche Ursache des Problems liegt hier jedoch, wenn die FW der Meinung ist, dass eine Sitzung [Fall 1] nicht mehr verwendet wird, wenn VCS es für ok hält und die Sitzung noch in Ordnung ist, aber in dieser Sitzung/diesem Port keine FIN/close-Sitzung mehr erhält und versucht, sie wieder zu nutzen, und der Anruf abfängt. [Fall 2] ist, dass der FW die Verbindung ordnungsgemäß schließt und eine FIN/close sendet. VCS zeichnet eine normale Anrufsende/-verrechnung auf und der Anruf spricht ebenfalls. Durch Ändern des Sitzungszeitreglers hier wird nur kontrolliert, wann VCS eine Sitzung auf gibt, nachdem er keine ACKs für die fehlgeschlagene Kommunikation über den Anrufstatus empfangen konnte.
Es kann uns jedoch helfen, das Problem etwas besser zu erkennen. Es ist auch möglich, dass wir diesen Wert abhängig von der FW-Einstellung für diesen Timer senken müssen.
URSACHE
Wenn die Videoanrufe nach genau 15 Minuten getrennt werden, besteht das häufige Problem darin, dass die im Netzwerk (Firewall/Router) konfigurierte TCP-Zeitüberschreitung geringer ist als der Timer für das Ablaufen der SIP-Sitzung. In CallManager ist der SIP Session Expire Timer standardmäßig auf 1800 Sekunden eingestellt.
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