Videoanrufe zu Webex Meeting werden nach 15 Minuten getrennt

CUCM-/VCS-Administratoren können sich in diesem Handbuch die Schritte zur Behebung des Problems ansehen, bei dem Videogeräte genau 15 Minuten nach dem Beitritt zu einem Webex-Meeting getrennt werden.

PROBLEM
Wenn Sie einem Webex-Meeting mit einem CUCM-registrierten Videogerät beitreten, wird der Anruf nach genau 15 Minuten getrennt.

AUFLÖSUNG
Führen Sie die folgenden Schritte aus:

  1. Öffnen Sie die Cisco Unified Communications Manager-Verwaltung.
  2. Klicken Sie auf System > Dienstparameter .
  3. Wählen Sie unter „Server und Dienst auswählen“ im Dropdown-Listenfeld Dienst“ die Option „Cisco Call Manager (aktiv):
Vom Benutzer hinzugefügte Abbildung
  1. Suchen Sie nach dem Timer für Ablauf der SIP-Sitzung :
Vom Benutzer hinzugefügte Abbildung

Dieser Timer wird von allen bei CUCM registrierten Geräten verwendet. Wenn das Gerät mit einem anderen Remote-Gerät telefoniert, muss einer der Teilnehmer die Sitzung aktualisieren und eine erneute EINLADUNG oder AKTUALISIERUNG senden. Diese Aktualisierung muss gesendet werden, bevor die Hälfte des Timers für den Ablauf der Sitzung (1800/2 = 900 Sekunden = 15 Minuten) abläuft. Wenn keine Aktualisierungsnachricht empfangen wird, wird der Anruf getrennt.

Überprüfen Sie in der anfänglichen EINLADUNG den Sitzungs-Timer. Eine Aktualisierung (INVITE/UPDATE) sollte vor Ablauf dieser Zeit empfangen werden:
Vom Benutzer hinzugefügte Abbildung

Basierend auf der anfänglichen Verhandlung „User Agent Client/User Agent Server“ (UAC/UAS) aktualisiert eines der Geräte die Sitzung, wenn es eine Re-INVITE sendet. Wenn es sich bei der Aktualisierung um UAC handelt, muss der Initiator des Anrufs die Sitzung aktualisieren. Wenn die Aktualisierung UAS ist, muss der Server die Sitzung aktualisieren. Sammeln Sie die SIP-Debug-Protokolle von beiden Endpunkten und überprüfen Sie diese Elemente:

Beispiel : Anruf von Partei A an CUCM an Partei B. Wenn die Aktualisierung UAC auf Partei A und UAS auf Partei B:

1 ist.     Partei A muss die erneute EINLADUNG/AKTUALISIERUNG an den CUCM senden.
2.     CUCM muss eine erneute EINLADUNG/AKTUALISIERUNG an Partei B.
3 senden.     Partei B erhält die re-INVITE und antwortet auf diese Nachricht mit einem 200 OK.
4.     CUCM muss 200 OK an Partei A senden.

Wenn ein Gerät die Re-INVITE-Nachricht an den CUCM sendet, sendet CUCM eine Re-INVITE-Nachricht an die andere Partei. Wenn dies jedoch nicht von der Remoteseite empfangen wird, könnte dies an einigen Netzwerkgeräten dazwischen liegen. Es ist sehr möglich, dass die re-INVITE/Antwort aufgrund von SIP-Inspektion oder Netzwerkeinstellungen nicht auf eine der Seiten gelangt.
Wenn die Geräte die re-INVITE nicht initiieren, kann es ein Problem mit dem Gerät sein. Beziehen Sie das Cisco Technical Assistance Center (TAC) ein, um weitere Untersuchungen anzustellen.
 
Auf der Liste der Dinge, die Sie versuchen sollten [falls dies noch nicht geschehen ist] im erweiterten Konfigurationsbereich der Zone, die zu Webex geht:
Schalten Sie den SIP UDP/IX-Filtermodus auf auf [nicht die Standardeinstellung]:
Vom Benutzer hinzugefügte Abbildung
Und überprüfen Sie auch die SIP-Sitzungstimer auf VCS-e.
 
Unser Standardwert ist 1800er [30 Minuten]. Dies ist der Standard und Sie sollten sicherstellen, dass der TCP-Timer in Ihrer Firewall auch hier übereinstimmt. Sie können dies jedoch ein wenig erhöhen, um zu sehen, ob er auch Auswirkungen auf Ihren VCS hat.

Dies ist unter Konfiguration > Protokolle > SCHLUCK:
Vom Benutzer hinzugefügte Abbildung

Beachten Sie, dass das Sitzungsaktualisierungsintervall (Sekunden) auf den Standardwert festgelegt ist. Sie könnten es mit 3600 versuchen. Die eigentliche Ursache des Problems ist jedoch, wenn der FW der Ansicht ist, dass eine Sitzung nicht mehr verwendet wird [Fall 1], wenn VCS tatsächlich der Ansicht ist, dass es in Ordnung ist und dass die Sitzung noch aktiv ist, aber keine FIN/close für diese Sitzung/diesen Port erhält und versucht, sie erneut zu verwenden, und der Anruf stirbt. [Fall 2] ist, dass der FW die Verbindung ordnungsgemäß schließt und eine FIN/close sendet und VCS einen normalen Anruf aufzeichnet, der getrennt/gelöscht wird, und der Anruf ebenfalls stirbt. Wenn Sie den Sitzungs-Timer hier ändern, wird nur gesteuert, wann VCS eine Sitzung aufgibt, nachdem es keine ACKs für versuchte Kommunikation über den Status des Anrufs erhalten hat.
 
Es kann uns helfen, das Problem ein wenig besser zu lokalisieren. Es ist auch möglich, dass wir diesen Wert abhängig von der FW-Einstellung für diesen Timer senken müssen.

URSACHE
Wenn Videoanrufe nach genau 15 Minuten getrennt werden, ist das häufige Problem, dass die im Netzwerk konfigurierte TCP-Zeitüberschreitung (Firewall/Router) geringer ist als der Timer für das Ablaufen der SIP-Sitzung. Standardmäßig ist in CallManager der Ablauf-Timer für die SIP-Sitzung auf 1800 Sekunden festgelegt.

War dieser Artikel hilfreich für Sie?