Прегледайте тези системни изисквания, за да проверите дали можете да използвате Webex на вашия компютър, мобилно устройство или уеб браузър.


Имайте предвид, че не поддържаме използването на Webex с програми за предварително пускане или ранно пускане, като например Apple Beta Software, Програма Insider на Windows, Google Android Beta или други подобни програми.

Изпълнението на приложението Webex може да се влияе и от други фактори, например: връзка или други приложения на вашите устройства.

  • Минимални системни изисквания на компютрите с Windows


    Тези изисквания се преразглеждат непрекъснато и могат да бъдат преразглеждани.

  • Препоръчителни минимални системни изисквания на Mac


    Тези изисквания се преразглеждат непрекъснато и могат да бъдат преразглеждани.

  • iPad и iPad – iOS 13.7 и по-нови версии, и iPadOS 13.7 и по-нови версии.

  • Android смартфони - Oreo 8.0 и по-нови версии (изисква се 3GB RAM).

  • Уеб – Последните две основни версии на един от тези браузъри: Google Chrome, Mozilla Firefox, Apple Safari и Microsoft Edge на компютри, работещи под Windows, Mac или Linux.


    Можете да използвате функциите за обаждания и събрания само от Webex за уеб приложението с помощта на Firefox, Chrome и Safari.

  • Chromebook – Поддържат се функциите за съобщения, основни обаждания и събрания от Webex за Android.

Прегледайте тези системни изисквания, за да проверите дали можете да използвате приложението Webex Calling на вашия компютър или мобилно устройство.


Имайте предвид, че не поддържаме използването на приложението с програми за предварително пускане или пускане в употреба, като например Apple Beta Software, Програма Insider на Windows, Google Android Beta или други подобни програми.

  • Компютри с Windows – Windows 7, 8 (класически), 8.1 (класически) и 10 (класически). Уверете се, че вашите драйвери са актуални.

  • Mac-Mac 10.12, 10.13 и 10.14 на поддържан Mac

  • iPhone и iPad – iOS 11.0 и по-нови версии

  • Смартфони с Android – близалка 5.0 и по-нови версии

  • Chromebook – базирани на ARM Chomebooks, които могат да изпълняват приложения за Android

Препоръчваме ви да използвате най-новата версия на Google Chrome, Microsoft Edge или Mozilla Firefox за достъп до Центъра за управление. Други браузъри може да предизвика неочаквани резултати.


Центърът за управление не поддържа Internet Explorer.


Центърът за управление поддържа Microsoft Edge версия 79.0.309.71 (официално компилация) (64-битова) и по-късно.

Центърът за управление не е предназначен за мобилни устройства.