Controleer deze systeemvereisten om te controleren of u Webex kunt gebruiken op uw computer, mobiele apparaat of webbrowser.


Houd er rekening mee dat we het gebruik van Webex niet ondersteunen met pre- of vroege releaseprogramma's, zoals de Apple Bètasoftware, Windows Insider Program, Google Android Bèta of andere vergelijkbare programma's.

De prestaties van de Webex-app kunnen ook worden beïnvloed door andere factoren, bijvoorbeeld: netwerkverbinding of andere toepassingen op uw apparaten.

  • Aanbevolen minimale systeemvereisten voor Windows-pc's


    Deze vereisten worden voortdurend beoordeeld en kunnen worden herzien.

  • Mac adviseert minimale systeemvereisten


    Deze vereisten worden voortdurend beoordeeld en kunnen worden herzien.

  • iPhone en iPad: iOS 13.7 en hoger, en iPadOS 13.7 en hoger.

  • Android-smartphones: Oreo 8.0 en hoger (3 GB RAM vereist).

  • Web: de laatste twee belangrijke releases van één van deze browsers: Google Chrome, Mozilla Firefox, Apple Safari en Microsoft Edge op computers met Windows, Mac of Linux.


    U kunt de bel- en vergaderfuncties van de Webex voor de web-app alleen gebruiken bij gebruik van Firefox, Chrome en Safari.

  • Chromebook: berichten, basisgesprekken en vergaderingenfuncties van Webex voor Android worden ondersteund.

Controleer deze systeemvereisten om te controleren of u de -app Webex Calling uw computer of mobiele apparaat kunt gebruiken.


Houd er rekening mee dat we het gebruik van de app niet ondersteunen met pre-release- of vroege releaseprogramma's, zoals de Apple Beta-software, Windows Insider Program, Google Android Bèta of andere vergelijkbare programma's.

  • Windows-pc's: Windows 7, 8 (klassiek), 8.1 (klassiek) en 10 (klassiek). Zorg dat uw stuurprogramma's up-to-date zijn.

  • Mac: MacOS 10.12, 10.13 en 10.14 op een ondersteunde Mac

  • iPhone en iPad: iOS 11.0 en hoger

  • Android-smartphones: Lollipop 5.0 en hoger

  • Chromebook: op ARM gebaseerde Chomebooks die Android-apps kunnen uitvoeren

We raden u aan de nieuwste bureaubladversie van Google Chrome, Microsoft Edge of Mozilla Firefox te gebruiken voor toegang tot Control Hub. Andere browsers produceren mogelijk onverwachte resultaten.


Control Hub biedt geen ondersteuning voor Internet Explorer.


Control Hub ondersteunt Microsoft Edge-versie 79.0.309.71 (officiële build) (64-bits) en later.

Control Hub is niet ontworpen voor mobiele apparaten.