Zkontrolujte tyto systémové požadavky a ověřte, zda můžete webex používat v počítači, mobilním zařízení nebo webovém prohlížeči.


Mějte na paměti, že nepodporujeme používání Webexu s programy předběžné verze nebo v rané verzi, jako je software Apple Beta, program Windows Insider, beta verze Systému Android Google nebo jiné podobné programy.

Výkon aplikace Webex může být ovlivněn také jinými faktory, například: připojení k síti nebo jiné aplikace na vašich zařízeních.

  • Doporučené minimální systémové požadavky počítačů se systémem Windows


    Tyto požadavky jsou průběžně přezkoumávány a mohou být revidovány.

  • Mac doporučil minimální systémové požadavky


    Tyto požadavky jsou průběžně přezkoumávány a mohou být revidovány.

    • MacOS 10.12 a novější na podporovaném Macu. .

    • Čip M1 nebo procesor Intel (doporučujeme minimálně 4 GB paměti RAM).

  • iPhone a iPad – iOS 13.7 a novější a iPadOS 13.7 a novější.

  • Smartphony Android – Oreo 8.0 a novější (vyžaduje se 3 GB paměti RAM).

  • Web – Poslední dvě hlavní verze jednoho z těchto prohlížečů: Google Chrome, Mozilla Firefox, Apple Safari a Microsoft Edge na počítačích se systémem Windows, Mac nebo Linux.


    Funkce volání a schůzek můžete používat pouze z webexu pro webovou aplikaci pomocí Firefoxu, Chromu a Safari.

  • Chromebook – Podporovány jsou funkce zasílání zpráv, základního volání a schůzek od webexu pro Android.

Zkontrolujte tyto systémové požadavky a ověřte, zda můžete v počítači nebo mobilním zařízení používat aplikaci Webex Calling.


Mějte na paměti, že nepodporujeme používání aplikace s programy předběžné verze nebo v rané verzi, jako je software Apple Beta, Program Windows Insider, Beta Google Android nebo jiné podobné programy.

  • Počítače s Windows – Windows 7, 8 (classic), 8.1 (classic) a 10 (classic). Ujistěte se, že jsou vaše ovladače aktuální.

  • Mac – MacOS 10.12, 10.13 a 10.14 na podporovaném Macu

  • iPhone a iPad – iOS 11.0 a novější

  • Smartphony Android – Lollipop 5.0 a novější

  • Chromebook – Chomebooky založené na ARM schopné směšovat aplikace pro Android

Pro přístup k Ovládacímu centru doporučujeme použít nejnovější desktopovou verzi Prohlížeče Google Chrome, Microsoft Edge nebo Mozilla Firefox. Jiné prohlížeče mohou přinést neočekávané výsledky.


Control Hub nepodporuje Internet Explorer.


Control Hub podporuje Microsoft Edge verze 79.0.309.71 (Oficiální sestavení) (64bitové) a novější.

Control Hub není určen pro mobilní zařízení.