Se gjennom disse systemkravene for å kontrollere at du kan bruke Webex på datamaskinen, mobilenheten eller nettleseren.


Husk at vi ikke støtter bruk av Webex med forhåndsversjonsprogrammer eller programmer for tidlig lansering, for eksempel Apple Beta-programvaren, Windows Insider Program, Google Android Beta eller andre lignende programmer.

Ytelsen til Webex-appen kan også påvirkes av andre faktorer, for eksempel: nettverkstilkobling eller andre programmer på enhetene dine.

  • Anbefalte minimum systemkrav for Windows-PCer


    Disse kravene gjennomgås fortløpende og kan revideres.

  • Anbefalte systemkrav for Mac


    Disse kravene gjennomgås fortløpende og kan revideres.

    • MacOS 10.12 og nyere på en støttet Mac. .

    • M1-brikke eller Intel CPU-basert (minimum 4 GB RAM anbefales).

  • iPhone og iPad – iOS 13.7 og nyere, og iPadOS 13.7 og nyere.

  • Android Smartphones – Oreo 8.0 og nyere (3 GB RAM kreves).

  • Web – De to siste hovedutgivelsene av en av disse leserne: Google Chrome, Mozilla Firefox, Apple Safari og Microsoft Edge på datamaskiner som kjører Windows, Mac eller Linux.


    Du kan bare bruke anrops- og møtefunksjonene fra Webex for Web-appen ved hjelp av Firefox, Chrome og Safari.

  • Chromebook – Funksjonene for meldinger, grunnleggende anrop og møter fra Webex for Android støttes.

Se gjennom disse systemkravene for å kontrollere at du kan bruke Webex Calling-appen på datamaskinen eller mobilenheten.


Husk at vi ikke støtter bruk av appen med forhåndsversjoner eller programmer for tidlig lansering, for eksempel Apple Beta-programvaren, Windows Insider Program, Google Android Beta eller andre lignende programmer.

  • Windows-PCer – Windows 7, 8 (klassisk), 8.1 (klassisk) og 10 (klassisk). Kontroller at driverne er oppdatert.

  • Mac – MacOS 10.12, 10.13 og 10.14 på en støttet Mac

  • iPhone og iPad – iOS 11.0 og nyere

  • Android Smartphones – Lollipop 5.0 og nyere

  • Chromebook – ARM-baserte chomebooks som kan kjøre Android-apper

Vi anbefaler at du bruker den nyeste skrivebordsversjonen av Google Chrome, Microsoft Edge eller Mozilla Firefox for å få tilgang til Kontrollhub. Andre lesere kan gi uventede resultater.


Control Hub støtter ikke Internet Explorer.


Control Hub støtter Microsoft Edge versjon 79.0.309.71 (offisiell build) (64-biters) og nyere.

Control Hub er ikke utviklet for mobile enheter.