Zapoznaj się z tymi wymaganiami systemowymi, aby sprawdzić, czy można używać webex na komputerze, urządzeniu przenośnym lub przeglądarce internetowej.


Pamiętaj, że nie obsługujemy korzystania z webexu z programami w wersji wstępnej lub wczesnej wersji, takimi jak Oprogramowanie Apple Beta, Niejawny program testów systemu Windows, Google Android Beta lub inne podobne programy.

Na wydajność aplikacji Webex mogą mieć również wpływ inne czynniki, na przykład: łączności sieciowej lub innych aplikacji na urządzeniach.

  • Zalecane minimalne wymagania systemowe dla komputerów z systemem Windows


    Wymogi te są stale poddawane przeglądowi i mogą zostać zmienione.

  • Mac Zalecane minimalne wymagania systemowe


    Wymogi te są stale poddawane przeglądowi i mogą zostać zmienione.

  • iPhone i iPad — iOS 13.7 i nowsze oraz iPadOS 13.7 lub nowsze.

  • Smartfony z systemem Android — Oreo 8.0 lub nowsze (wymagane 3 GB pamięci RAM).

  • Web — ostatnie dwie główne wersje jednej z tych przeglądarek: Przeglądarki Google Chrome, Mozilla Firefox, Apple Safari i Microsoft Edge na komputerach z systemem Windows, Mac lub Linux.


    Funkcji połączeń i spotkań z aplikacji Webex for Web web można używać tylko za pomocą przeglądarki Firefox, Chrome i Safari.

  • Chromebook — obsługiwane są funkcje wiadomości, podstawowych połączeń i spotkań z witryny Webex dla systemu Android.

Zapoznaj się z tymi wymaganiami systemowymi, aby sprawdzić, czy możesz korzystać z aplikacji Webex Calling na komputerze lub urządzeniu przenośnym.


Pamiętaj, że nie obsługujemy korzystania z aplikacji z programami w wersji wstępnej lub wczesnej wersji, takimi jak oprogramowanie Apple Beta, niejawny program testów systemu Windows, Google Android Beta lub inne podobne programy.

  • Komputery z systemem Windows — Windows 7, 8 (klasyczny), 8.1 (klasyczny) i 10 (klasyczny). Upewnij się, że kierowcy są na bieżąco.

  • Mac — MacOS 10.12, 10.13 i 10.14 na obsługiwanym komputerze Mac

  • iPhone i iPad — iOS 11.0 lub nowsze

  • Smartfony z Androidem — Lollipop 5.0 lub nowsze

  • Chromebook — chomebooki oparte na ARM zdolne do uruchamiania aplikacji na Androida

Zalecamy korzystanie z najnowszej wersji komputerowej Przeglądarki Google Chrome, Microsoft Edge lub Mozilla Firefox w celu uzyskania dostępu do centrumsterowania. Inne przeglądarki mogą przynieść nieoczekiwane rezultaty.


Centrum sterowania nie obsługuje programu Internet Explorer.


Control Hub obsługuje microsoft edge w wersji 79.0.309.71 (kompilacja urzędowa) (64-bitowa) i nowszych.

Control Hub nie jest przeznaczony dla urządzeń przenośnych.