Granska dessa systemkrav för att verifiera att du kan använda Webex på din dator, mobila enhet eller webbläsare.


Kom ihåg att vi inte har stöd för att använda Webex med program som är för- eller tidiga versioner, såsom Apple Beta-program, Windows Insider-program, Google Android Beta eller liknande program.

Webex-appens prestanda kan även påverkas av andra faktorer, till exempel: nätverksanslutning eller andra program på dina enheter.

  • Dator med Windows rekommenderade minimisystemkrav


    Dessa krav granskas kontinuerligt och kan komma att ändras.

  • Mac rekommenderade minimisystemkrav


    Dessa krav granskas kontinuerligt och kan komma att ändras.

    • MacOS 10.12 och senare på en Mac somstöds. .

    • M1- eller Intel CPU-baserad (4 GB RAM-minne rekommenderas).

  • iPhone och iPad – iOS 13.7 och senare samt iPadOS 13.7 och senare.

  • Android-smarttelefoner – Oreo 8.0 och senare (3 GB RAM krävs).

  • Webb – de två senaste större versionerna av en av dessa webbläsare: Google Chrome, Mozilla Firefox, Apple Safari och Microsoft Edge på datorer som kör Windows, Mac eller Linux.


    Du kan endast använda samtals- och mötesfunktioner från Webex för webbappen med Firefox, Chrome och Safari.

  • Chromebook – Det finns stöd för meddelanden, grundläggande samtal och mötesfunktioner i Webex för Android.

Granska dessa systemkrav för att verifiera att du kan använda Webex Calling på din dator eller mobila enhet.


Kom ihåg att vi inte har stöd för att använda appen med program som är för- eller tidiga versioner, såsom Apple Beta-program, Windows Insider-program, Google Android Beta eller liknande program.

  • Dator med Windows – Windows 7, 8 (klassisk), 8.1 (klassisk) och 10 (klassisk). Kontrollera att drivrutinerna är uppdaterade.

  • Mac – MacOS 10.12, 10.13 och 10.14 på en Mac som stöds

  • iPhone och iPad – iOS 11.0 och senare

  • Android-smarttelefoner – Lollipop 5.0 och senare

  • Chromebook – ARM-baserade Ett-boks-program som kan köra Android-appar

Vi rekommenderar att du använder den senaste skrivbordsversionen av Google Chrome, Microsoft Edge eller Mozilla Firefox för att komma åt kontrollhubben. Andra webbläsare kan ge oväntade resultat.


Control Hub stöder inte Internet Explorer.


Control Hub har stöd för Microsoft Edge version 79.0.309.71 (officiell version) (64-bitars) och senare.

Control Hub är inte utformad för mobila enheter.