- Startseite
- /
- Artikel
Bearbeiten Sie eine Aufnahme mit dem Webex Recording Editor
Sie können den Webex Recording Editor unter Windows verwenden, um Aufzeichnungen zu bearbeiten, die mit dem Webex Meetings Recorder erstellt wurden. Diese Aufnahmedateien werden im Webex Recording Format (WRF) gespeichert, einem proprietären Webex-Format.
Aufzeichnungs-Editor herunterladen
Sie können keine NBR-Dateien (Network-Based Recording) bearbeiten. Gastgeber können jedoch die Start- und Endzeiten der Aufzeichnung schneiden und steuern, welche Bereiche angezeigt werden. Sie können NBR-Dateien in das WMV-, MP4- oder Flash-Format exportieren und sie dann mit einem Editor eines Drittanbieters wie Windows Movie Maker bearbeiten.
Vorbereitungen
| 1 |
Melden Sie sich bei Ihrer Webex-Site an, und wechseln Sie zu Support > Downloads. |
| 2 |
Scrollen Sie nach unten zu Rekorder und Player, und wählen Sie dann Aufzeichnung und Wiedergabe aus. |
| 3 |
Scrollen Sie nach unten zu Webex-Rekorder, wählen Sie Herunterladen aus und folgen Sie den Anweisungen.
|
| 1 |
Gehen Sie zu Alle Programme > Webex > Webex-Rekorder und -Player > Webex-Aufzeichnungs-Editor. |
| 2 |
Wählen Sie Datei > Öffnen aus. |
| 3 |
Suchen Sie die Datei, die Sie bearbeiten möchten, und klicken Sie auf Öffnen. |
|
Mit dem Webex-Aufzeichnungs-Editor können Sie Ihre Aufzeichnung wie folgt bearbeiten:
|
|
Nachdem Sie die Aufzeichnung im Webex-Aufzeichnungs-Editor geöffnet haben, gehen Sie wie folgt vor:
|
| 1 |
Nachdem Sie eine Aufzeichnung im Webex-Aufzeichnungs-Editor geöffnet haben, klicken Sie in die Video- oder Audiospur. Ziehen Sie den Mauszeiger über die Rahmen, die Sie zu Audio hinzufügen oder von denen Sie Audio bearbeiten möchten. | ||||||
| 2 |
Gehen Sie zu Bearbeiten > Audio nachvertonen. | ||||||
| 3 |
Überprüfen Sie die Start - und Endzeiten . | ||||||
| 4 |
Beachten Sie Folgendes:
| ||||||
| 5 |
Klicken Sie auf OK. | ||||||
| 6 |
Klicken Sie auf Wiedergabe , um eine Vorschau des Audios anzuzeigen. |
| 1 |
Nachdem Sie eine Aufzeichnung im Webex-Aufzeichnungs-Editor geöffnet haben, starten Sie die Wiedergabe. Verwenden Sie die Anzeige der verstrichenen Zeit, um Anfang und Ende des Inhalts zu identifizieren, den Sie löschen möchten. |
| 2 |
Beendet die Wiedergabe. Klicken und ziehen Sie im Video oder der Audiospur, um ungefähr den Abschnitt auszuwählen, den Sie löschen möchten. |
| 3 |
Wählen Sie Bearbeiten > Löschen aus. |
| 4 |
Passen Sie bei Bedarf die Anfangs- und Endzeit Ihrer Aufzeichnung an, und klicken Sie auf OK. |
| 1 |
Nachdem Sie eine Aufzeichnung im Webex-Aufzeichnungs-Editor geöffnet haben, klicken und ziehen Sie im Video oder der Audiospur, um ungefähr das Segment auszuwählen, das Sie definieren möchten. |
| 2 |
Gehen Sie zu Segment > Segment definieren. |
| 3 |
Geben Sie einen Namen für das Segment ein. Der Name wird im Webex-Player angezeigt, wenn Sie einen Bildlauf zu Steuerung > Segment > Gehe zu durchführen. |
| 4 |
Passen Sie bei Bedarf die Anfangs- und Endzeit Ihrer Aufzeichnung an. Bevor Sie mit den Pfeilschaltflächen die Zeit anpassen können, klicken Sie auf eine beliebige Stelle im Feld „Zeit“. |
| 5 |
Klicken Sie auf OK. |
| 1 |
Nachdem Sie eine Aufzeichnung im Webex-Aufzeichnungs-Editor geöffnet haben, wählen Sie das Segment aus, das Sie an eine andere Stelle verschieben möchten. |
| 2 |
Gehen Sie zu Bearbeiten > Ausschneiden. |
| 3 |
Verschieben Sie die Anzeige für die aktuelle Position an die Stelle, an die Sie das Segment verschieben möchten. |
| 4 |
Gehen Sie zu Bearbeiten > Einfügen. |
| 1 |
Führen Sie im Webex-Aufzeichnungs-Editor einen der folgenden Schritte aus:
|
| 2 |
Gehen Sie zu Bearbeiten > Aufzeichnung einfügen. |
| 3 |
Passen Sie bei Bedarf die Einfügezeit an. Bevor Sie mit den Pfeilschaltflächen die Zeit anpassen können, klicken Sie auf eine beliebige Stelle im Feld „Zeit“. |
| 4 |
Wählen Sie Datei auswählen, suchen Sie die Webex-Aufzeichnungsdatei (WRF), die Sie in Ihre Aufzeichnung einfügen möchten, und wählen Sie dann Öffnen. |
