下載錄製檔編輯器

您無法編輯 NBR(網路型錄製檔)檔案;但是,主持人可以截斷錄製檔的開始和結束時間,也可以控制要顯示哪些面板。 可將 NBR 檔匯出為 WMV、MP4 或 Flash 格式,然後使用 Windows Movie Maker 等協力廠商編輯器進行編輯。

在開始之前

本文僅適用于企業方案。

1

登入您的 Webex 網站,然後轉至支援 > 下載

2

向下捲動至錄製程式與播放程式,然後選取錄製與播放

3

向下捲動至 Webex 錄製程式,選取下載,然後遵循提示。

以下是「Webex 錄製檔編輯器」。

1

轉至所有程式 > Webex > Webex 錄製程式和播放程式 > Webex 錄製檔編輯器

2

選取檔案 > 開啟

3

找到您要編輯的檔案,然後按一下開啟

透過「Webex 錄製檔編輯器」,您可以如下方式編輯錄製檔:

按一下

開始播放

暫停或繼續播放

停止播放

回捲 10 秒並從那個點繼續播放

跳到前一個區段的開始點標記並繼續播放。 若未定義區段,則停用。

跳到後一個區段的開始點標記並繼續播放。 若未定義區段,則停用。

快進 10 秒並從那個點繼續播放

調整播放音量

關閉或開啟音訊

當您在「Webex 錄製檔編輯器」中開啟錄製檔後,執行以下操作:

若要選取

請遵循以下步驟

一個 10 秒的快照

按一下視訊中的縮圖投影片或音軌。

錄製檔的一部分

在視訊或音軌中按一下或拖曳。

一個表示目前位置指示器的點

「目前位置指示器」是錄製檔時間軸上的一點,其資料目前顯示在檢視程式中。

執行以下操作之一:

  • 在時間軸上連按兩下所要的點。

  • 在標記上按一下滑鼠右鍵,然後選取設定目前位置

  • 選取快照或區段,然後轉至控制 > 設定目前位置

定義的區段

在定義的區段上方的標記區域中的任何地方按一下。

純視訊或純音訊

按一下您不希望選取的軌道的軌道選取器。 這樣做會讓其他軌道處於作用中狀態。

1

當您在「Webex 錄製檔編輯器」中開啟錄製檔後,按一下視訊或音訊播放軌。 將游標拖曳至您要新增或編輯音訊的畫面上。

2

轉至編輯 > 配音

3

驗證開始結束時間。

4

執行以下操作之一:

選項 說明
若要錄製音訊
  1. 選取麥克風

  2. 按一下錄製,然後錄製您的音訊。

  3. 完成後,按一下停止

若要加入音訊檔案

  1. 選取外部音訊檔案 (WAV)

  2. 按一下瀏覽,然後選取您要插入的 .wav 檔案。

5

按一下 確定

6

按一下播放以預覽音訊。

1

當您在「Webex 錄製檔編輯器」中開啟錄製檔後,開始播放。 使用「已用時間」指示器來標識您要刪除的內容的開頭和結尾。

2

停止播放。 在視訊或音訊播放軌中按一下或拖曳以選取您要刪除的大致部分。

3

選取編輯 > 清除

4

如有必要,調整錄製檔的開始和結束時間,然後按一下確定

1

在「Webex 錄製檔編輯器」中開啟錄製檔後,在視訊或音訊播放軌中按一下並拖曳以選取您要定義的大致部分。

2

轉至區段 > 定義區段

3

鍵入區段的名稱。 該名稱可以在「Webex 播放程式」中看到,只需捲動至控制項 > 區段 > 轉至

4

如有必要,調整錄製檔的開始和結束時間。 要使用箭號按鈕來調整時間,請先在時間方塊中的任何位置按一下。

5

按一下 確定

1

當您在「Webex 錄製檔編輯器」中開啟錄製檔後,選取您要移至其他地方的區段。

2

轉至編輯 > 剪下

3

將「目前位置指示器」移至您想重新放置該區段的位置。

4

轉至編輯 > 貼上

您可以將整個 Webex 錄製檔(WRF 檔案)插入另一個錄製檔。

1

在「Webex 錄製檔編輯器」中,執行以下操作之一:

  • 若要在特定快照的右側插入錄製檔,請在時間軸上選取一個快照。
  • 若要在時間軸上的精確位置插入錄製檔,請將「目前位置指示器」移至該位置。
2

移至編輯 > 插入錄製檔

3

如有必要,調整插入時間。 要使用箭號按鈕來調整時間,請先在時間方塊中的任何位置按一下。

4

選取選取檔案,找到您要插入錄製檔的 Webex 錄製檔(WRF 檔案),然後選擇開啟