W tym artykule
Pobierz edytor nagrania

Edycja nagrania za pomocą Webex Recording Editor

list-menuW tym artykule
list-menuOpinia?

Edytor nagrań Webex w systemie Windows można edytować nagrania utworzone za pomocą Webex Meetings Recorder. Te pliki nagrywania są zapisywane w Webex Recording Format (WRF), zastrzeżonym formacie Webex.

Pobierz edytor nagrania

Nie można edytować plików NBR (Network-Based Recording); jednak hosty mogą skrócić czas rozpoczęcia i zakończenia nagrywania, a także kontrolować wyświetlane panele. Możesz wyeksportować pliki NBR do formatu WMV, MP4 lub Flash, a następnie edytować je za pomocą edytora innej firmy, takiego jak Windows Movie Maker.

Zanim zaczniesz

Ten artykuł dotyczy tylko planów Enterprise.
1

Zaloguj się do swojej witryny Webex, a następnie przejdź do Wsparcia > Pliki do pobrania.

2

Przewiń w dół do pozycji Rejestratory i odtwarzacze, a następnie wybierz opcję Nag rywanie i odtwarzanie.

3

Przewiń w dół do nagrywarki Webex, wybierz Pobierz i postępuj zgodnie z instrukcjami.

Here is the Webex Recording Editor.

1

Przejdź do Wszystkie programy > Webex > Webex Recorder & Player > Webex Recording Editor.

2

Wybierz polec enie Plik > Otwórz.

3

Znajdź plik, który chcesz edytować, a następnie kliknij przycisk Otwórz.

Za pomocą Webex Recording Editor możesz edytować swoje nagranie w następujący sposób:

Do

Kliknij

Rozpocznij odtwarzanie

Wstrzymaj lub wznawiaj odtwarzanie

Zatrzymaj odtwarzanie

Przewiń 10 sekund do tyłu i kontynuuj odtwarzanie z tego punktu

Przejdź do znacznika punktu początkowego poprzedniego segmentu i kontynuuj odtwarzanie. Wyłączone, jeśli nie są zdefiniowane żadne segmenty.

Przejdź do znacznika punktu początkowego następnego segmentu i kontynuuj odtwarzanie. Wyłączone, jeśli nie są zdefiniowane żadne segmenty.

Szybko do przodu o 10 sekund i kontynuuj odtwarzanie z tego punktu

Dostosuj głośność odtwarzania

Wyłącz lub włącz dźwięk

Po otwarciu nagrania w Edytorze nagrywania Webex wykonaj następujące czynności:

Aby wybrać

Postępuj zgodnie z tymi krokami

10-sekundowa migawka

Kliknij miniaturę slajdu w ścieżce wideo lub audio.

Część nagrania

Kliknij i przeciągnij ścieżkę wideo lub audio.

Punkt dla wskaźnika bieżącej lokalizacji

Wskaźnik bieżącej lokalizacji jest punktem na osi czasu nagrania, dla którego dane są obecnie wyświetlane w przeglądarce.

Wykonaj jedną z następujących czynności:

  • Kliknij dwukrotnie żądany punkt na osi czasu.

  • Kliknij znacznik prawym przyciskiem myszy, a następnie wybierz pozycję U staw bieżącą lokalizację.

  • Wybierz migawkę lub segment, a następnie przejdź do Ster owanie > U staw bieżącą lokalizację.

Zdefiniowany segment

Kliknij dowolne miejsce w obszarze znaczników powyżej zdefiniowanego segmentu.

Tylko wideo lub tylko audio

Kliknij selektor ścieżki dla utworu, którego nie chcesz wybierać. To pozostawia drugi utwór aktywny.

1

Po otwarciu nagrania w Edytorze nagrywania Webex kliknij ścieżkę wideo lub audio. Przeciągnij kursor przez ramki, do których chcesz dodać lub edytować dźwięk.

2

Przejdź do Edycja > Dub Audio.

3

Sprawdź godziny rozpoczę cia i zakończ enia.

4

Wykonaj jedną z następujących czynności:

OpcjaOpis
Aby nagrywać dźwięk
  1. Wybierz opcję Mikrofon.

  2. Kliknij przycisk N agraj, a następnie nagraj dźwięk.

  3. Po zakończeniu kliknij przycisk Zatrzymaj.

Aby wstawić plik audio

  1. Wybierz opcję Zewnętrzny plik audio (WAV).

  2. Kliknij przycisk Przeglądaj i wybierz plik .wav, który chcesz wstawić.

5

Kliknij OK.

6

Kliknij przycisk Od twórz, aby wyświetlić podgląd dźwięku.

1

Po otwarciu nagrania w Edytorze nagrywania Webex rozpocznij odtwarzanie. Użyj wskaźnika czasu, który upłynął, aby zidentyfikować początek i koniec zawartości, którą chcesz usunąć.

2

Zatrzymaj odtwarzanie. Kliknij i przeciągnij ścieżkę wideo lub audio, aby wybrać przybliżoną sekcję, którą chcesz usunąć.

3

Wybierz polecenie Edycja > Wy czyść.

4

W razie potrzeby dostosuj czas rozpoczęcia i zakończenia nagrania, a następnie kliknij przycisk OK.

1

Po otwarciu nagrania w Edytorze nagrywania Webex kliknij i przeciągnij ścieżkę wideo lub audio, aby wybrać przybliżony segment, który chcesz zdefiniować.

2

Przejdź do sekcji Segment > Definiuj segment.

3

Wpisz nazwę segmentu. Nazwa jest widoczna w programie Webex Player, przewijając do opcji Sterowanie > Segment > Przejdź do.

4

W razie potrzeby dostosuj czas rozpoczęcia i zakończenia nagrania. Zanim będziesz mógł użyć przycisków strzałek, aby dostosować czas, kliknij dowolne miejsce w polu czasu.

5

Kliknij OK.

1

Po otwarciu nagrania w Edytorze nagrywania Webex wybierz segment, który chcesz przenieść gdzie indziej.

2

Przejdź do Edycja > Wy tnij.

3

Przesuń wskaźnik bieżącej lokalizacji tam, gdzie chcesz przenieść segment.

4

Przejdź do Edycja > W klej.

Możesz wstawić cały plik nagrania Webex (WRF) do innego nagrania.
1

W Edytorze nagrywania Webex wykonaj jedną z następujących czynności:

  • Jeśli chcesz wstawić nagranie po prawej stronie określonej migawki, wybierz migawkę na osi czasu.
  • Jeśli chcesz wstawić nagranie w dokładnym miejscu na osi czasu, umieść wskaźnik bieżącej lokalizacji w miejscu, w którym chcesz wstawić nagranie.
2

Przejdź do Edycja > Wstaw nagranie.

3

W razie potrzeby dostosuj czas wstawiania. Zanim będziesz mógł użyć przycisków strzałek, aby dostosować czas, kliknij dowolne miejsce w polu czasu.

4

Wybierz opcję Wybierz plik, znajdź plik nagrania Webex (WRF), który chcesz wstawić do nagrania, a następnie wybierz opcję Otwórz.

Czy ten artykuł był pomocny?
Czy ten artykuł był pomocny?